3D yüzey grafikler hakkında

Bir 3D yüzey grafik iki boyutlu üç boyutlu verileri temsil etmek için bir yoldur. En basit formunda, bu gösteren bir fonksiyonBir değişkenin değerini başka bir değişken için benzersiz bir değer belirler hangi değişkenler arasında matematiksel bir ilişki Bu "bir", "b" ya da "x" olarak belirsiz veya bilinmeyen bir miktar, temsil eden bir simge x ve y herhangi bir noktada, halı yüksekliğinde bir "halı" olarak (X, y) bu noktada fonksiyon değerine eşittir. Bu üç değişken içinde denklemlerin grafikleri gibi, bu alanlarda ve tori gibi daha karmaşık yüzeyler, oluşturabilirsiniz.

Bu üç değişken denklemlerin grafikleri olarak, ya da üç grafik olarak, iki değişkenli bir fonksiyonun 3D yüzey grafikler oluşturabilirsiniz. parametrik denklemler: Değerleri çizilen hangi bir denklem temel parametrelerin fonksiyonları olarak ifade edilir.

Iki şekilde 3 boyutlu yüzey grafikleri görüntüleyebilirsiniz. Varsayılan renk yüzeyin her noktasında birçok farklı renkli ışık kaynaklarının her biri ile açısına göre bir renkli yüzey, göstermektir. Ayrıca hatları oluşur gibi yüzey gösteren bir tel kafes (aynı zamanda bir ağ veya ızgara olarak da adlandırılır), gibi yüzey gösterebilir. Muhtemelen bir bilgisayar-animasyon filmi yapımında gösteren belgesel benzeri grafikleri gördük.

Bir renk yüzey grafik.

Bir tel kafes grafik.

İpucu

Sınırları boyunca mouse'u sağ click ve üzerinde gezdirirseniz , grafikte kesişimlerini göreceksiniz. Direct3D yüklü ve 3D grafik için etkin değilse bu eylem mümkündür.

İlgili Konular

3D komplo tarzı geçiş


Veri setleri ve listeler hakkında

A veri seti gözlem veya ölçüm herhangi bir tahsilat derslerden aldıkları notları bir dizi yüksek gelgit bir dizi sıcaklık değerlerini bir dizi, birkez. Veri setleri, örneğin, yaş gözlemler, boy, ağırlık ve bir tıbbi çalışmada hastalar için kan basıncı daha karmaşık olabilir. Veri kümesi en sık hesaplanması amacıyla toplanır verilere istatistikleri.

A liste, Microsoft Matematik, virgülle ayrılmış ve parantez {çevrili elemanları bir koleksiyon,} olduğunu. Elementler, sayılar olabilir Bu "bir", "b" ya da "x" olarak belirsiz veya bilinmeyen bir miktar, temsil eden bir simge, Sabitler, operatörler, ve örneğin, sayıları veya miktarları temsil eden değişkenleri herhangi bir kombinasyonu, (5 + x)Veya diğer listeler.

Microsoft Mathematics, bir liste olarak ayarlanmış bir veri temsil eder. Tıbbi çalışma için belirlenen veri listelerinin listesini olarak temsil edilebilir ise tabii ki sınıflarda bir dizi, numaralarının listesini olarak temsil edilebilir.

Bir olarak bir liste kullanabilirsiniz , Değeri Bağımsız değişken bir matematiksel ifade değerini belirler Bir değişkenin değerini başka bir değişken için benzersiz bir değer belirler hangi değişkenler arasında matematiksel bir ilişki tek bir argüman alır, genel olarak, bu işlevleri giriş listesinin her elemanı için fonksiyon değerini içeren bir liste döndürür.

Microsoft Matematik listelerinin belirli bir kullanım saklamaktır Büyüklüğü ve yönü de olan bir miktar. Vektörlerinin örnekleri arasında kuvvet ve hızı dahil. Virgülle ayrılmış çift veya parantez içine üçe olarak matematik ders kitaplarında tipik olarak vektörler. Microsoft Matematik olarak, parantez çevrili iki, üç ya da daha fazla eleman olarak girin.

İlgili Konular

Bir liste olarak ayarlanmış bir veri ekleme


Tam ve ondalık çözümleri hakkında

Matematik, kesin bir çözümdür ve herhangi bir yaklaşımları içermez.Bu denklem için kesin çözüm x^ ² - 2 = 0. 2'nin kareköküdür. ifade etmek için kök işareti kullanılır.

Microsoft Mathematics tam bir çözüm ve çoğu durumda bir ondalık çözümü sağlar. Bu tam bir çözüm sağlayamaz, bu sayısal sorunu çözmek ve bir ondalık çözüm vermeye çalışır. Öğretmeniniz genellikle çözüm şeklinde sizden ne beklendiğini bildiririz.

Sadece bir sayısal çözüm istiyorsanız, sayısal bir denklemi çözmek için nsolve işlevini kullanabilirsiniz. Bu durumda, bu tür aralığı olarak belirli bir aralık, belirterek yardım sağlamak için istenebilir [0,1], çözüm aramak için hangi.


Microsoft Mathematics Hakkında

Microsoft Mathematics öğrencilerin okul çalışmalarını hızla,kolayca yapılabilir ve yardımcı matematiksel bir araç kümesi sağlar. Ön cebir, cebir, trigonometri, fizik, kimya ve matematik temel kavramların daha iyi anlaşılmasını kazandıyor. Microsoft Mathematics ile, öğrenciler, denklemleri adım adım çözmek için kullanabilirler.

Microsoft Mathematics tam özellikli bir grafik hesap makinesi içerir theta sadece bir el hesap makinesi gibi çalışacak şekilde tasarlanmıştır. Ek matematik araçları, üçgen değerlendirmek birimlerinin bir sistemden diğerine dönüştürmek ve denklem sistemleri çözmeye yardımcı olur.

Microsoft Mathematic dahil olmak üzere birçok görevler, size yardımcı olabilir:

  • standart matematik işlemlerini yapar örnek kök bulma logaritma alma gibi.
  • denklem ve eşitsizlikleri çözer
  • üçgenleri çözer
  • bir birimden diğer birime çevirir.
  • trigonometrik fonksiyonları hesaplar
  • matrix ve vektör operasyonlarını yapar
  • karmaşık sayıları çözer
  • istatiktik işlemleri çözer
  • 2D ve 3D grafik çözmeye yardımcı olur
  • türev veintegral hesaplar, serilerin toplama ve çıkarma işlemlerini yapar
İlgili Konular

Çalışma alanı hakkında

Matematik Araçlar Hakkında

Bir örnek sorunu çözün

Fareyi kullanın

Klavyeyi kullanın

Mürekkep giriş kullanın


Matematiksel ifadeler ve değerlendirme ile ilgili

matematiksel ifade sayıların herhangi bir kombinasyonur, Operatörler Değişken olarak, örneğin 17 gibi bir dizi, matematiksel bir ifadedir x Ve kombinasyonları x +17, Sin (x) Ve x^² - 3. Klavye ve fareyi kullanarak veya mürekkep kalemini kullanarak matematiksel ifadeler girebilirsiniz.

Ifadeleri girerken, belirli bir kurallar kümesi kullanmalısınız, ya da sözdizimi, Microsoft Mathematics uygun hesaplamaları yapığınızdan emin olun. Ancak Microsoft, Matematik girmek ne yorumlanmasında esnektir. Bir işlev adı girin ve bir argüman tedarik Örneğin, Microsoft Mathematics otomatik olarak eksik parantezler sağlar. Bir işlev veya komut olmadan bir ifade yazarsanız, Microsoft Mathematics otomatik olarak gerekli sözdizimi sağlayan, büyük olasılıkla hesaplama yapan ve birçok durumda ek hesaplamalar için seçenekler sunar. Örneğin, tek bir değişken içeren bir denklem girerseniz x, Microsoft Mathematics otomatik olarak çözer.

Bir ifadenin değerinin hesaplanması sürecine denklem denir. Microsoft Matematik ifadeler ve sonuçları döndürür veya cevapları değerlendirir. Tüm sonuçları sayılardır. Örneğin, bir ifade olarak bir değişken içerir x veya n Ve hiçbir değer bu değişken adı ile saklanır, çıkış değişkeni içerir.

İlgili Konular

Bağlamsal değerlendirme kullanın

Işlevleri hakkında

Klavyeyi kullanın

Fareyi kullanın

Mürekkep giriş kullanın


Küçük harf Duyarlılığı Hakkında

Önemli bir istisna , Microsoft Mathematics araçları küçük harfe duyarlı değildir. Eğer komut veya işlev isimleri yazdığınızda, size tam olarak yardım örneklerde gösterildiği isimleri büyük harf fark etmez. Örneğin, "IsTrue" "IsTrue" ya da "IsTrue" ile aynıdır ve "E" olarak adlandırılan sabit "E" ile aynıdır.

Microsoft Mathematics seçtiğiniz durumda x ve X farklı değişken olarak kabul edilir. Bu küçük harf duyarlılığı grafik bir etkisi vardır. Microsoft Mathematics küçük değişkenleri kullanır x, y ve z (vb.) grafik olarak. Büyük değişken isimleri kullanmak X, Y Ve Z, farklı değişkenleri gösterir.


Microsoft Erişilebilirlik ürün ve hizmet

Microsoft herkesin kullanabileceği için ürün ve hizmetlerini daha kolay yapmaya kararlıdır. Aşağıdaki bölümlerde özellikleri, ürün ve engelliler için Microsoft Windows daha erişilebilir hale hizmetleri hakkında bilgi vermek.

Dikkat

Bu bölümdeki bilgiler ABD'de Microsoft ürünlerinde lisans kullanıcıları için geçerlidir olabilir. Eğer Amerika Birleşik Devletleri dışında bu ürün elde ederseniz, yazılım paketi ile birlikte gelen yardımcı bilgi kartını kullanabilir veya ziyaret edebilirsiniz Microsoft Erişilebilirlik Microsoft destek hizmetleri telefon numaraları ve adresleri listesi için web sitesi. Bu bölümde açıklanan ürün ve hizmet türüne bölgenizde kullanılabilir olup olmadığını öğrenmek için yan irtibata geçebilirsiniz. Erişilebilirlik hakkında bilgi Japon ve Fransızca dahil olmak üzere diğer dillerde, mevcuttur.

Windows Erişilebilirlik özellikleri

Windows işletim sistemi birçok yerleşik, zorluk yazarak veya fareyi kullanarak var kör veya görme, ya da sağır veya sabit işiten kim bireyler için yararlıdır erişilebilirlik özellikleri. Özellikleri Kurulum sırasında yüklenir. Bu özellikler hakkında daha fazla bilgi için, Windows ve Yardım'a bakın Microsoft Erişilebilirlik web sitesi.

Ücretsiz adım adım eğitimleri

Microsoft, bilgisayarınızdaki erişilebilirlik seçeneklerini ve ayarlarını yapmak için ayrıntılı yordamlar sağlayan adım adım eğitimleri bir dizi sunuyor. Fareyi, klavyeyi, veya her ikisi bir arada kullanmayı öğrenmek, böylece bu bilgileri yan yana biçimde sunulur.

Microsoft ürünleri için adım adım eğitimleri bulmak için, bkz Microsoft Erişilebilirlik web sitesi.

Windows için yardımcı teknoloji ürünleri

Yardımcı teknoloji ürünleri çok çeşitli engelli kişiler için kullanmak bilgisayar kolaylaştırmak için kullanılabilir. Bu, Windows üzerinde çalışan yardımcı teknoloji ürünleri bir katalog arama yapabilirsiniz Microsoft Erişilebilirlik web sitesi.

Eğer yardımcı teknoloji kullanıyorsanız, olası uyumluluk sorunları için kontrol etmek için yazılım veya donanım yükseltme önce yardımcı teknoloji satıcınıza başvurun emin olun.

Alternatif biçimlerde Belgeler

Zorluk basılı malzeme okuma veya taşıma varsa, daha erişilebilir biçimlerde birçok Microsoft ürünleri için belgeleri elde edebilirsiniz. Sen erişilebilir ürün belgelerinin bir dizin görebilirsiniz Microsoft Erişilebilirlik web sitesi.

Ayrıca, Kör ve Okuma Güçlüğü, Inc (RFB & D) için kayıt ek Microsoft yayınları alabilirsiniz. RFB-Ge kendi dağıtım hizmeti kayıtlı, uygun üyelerine bu belgeleri dağıtır. Microsoft ürün belgeleri ve Microsoft Press, temas kitapların durumu hakkında bilgi için:

Kör ve Okuma Güçlüğü, Inc için kayıt
20 Roszel Yol
Princeton, NJ 08540

  • Amerika Birleşik Devletleri içinden telefon numarası: (800) 221-4792
  • Amerika Birleşik Devletleri ve Kanada dışından telefon numarası: (609) 452-0606
  • Faks: (609) 987-8116

Körler ve Okuma Güçlüğü için kayıt web sitesi

Web adresleri değişebilir, bu nedenle web sitesi veya burada bahsedilen sitelere bağlanamıyor olabilir.

Işitme bozukluğu olan kişiler için müşteri hizmetleri

Sağır veya sabit işiten, Microsoft ürün ve müşteri hizmetlerine tam erişim ise bir metin telefonu (TTY / TDD) hizmeti üzerinden kullanılabilir:

  • Müşteri hizmetleri için, tatil günleri hariç, Cuma 6:30 ile 05:30 Pasifik Saati, saatleri arasında (800) 892-5234 numaralı telefondan Microsoft Satış Bilgi Merkezi'ne başvurun.
  • Tatil günleri hariç 6:00 AM ve PM Pasifik Saati 06:00 arasında (800) 892-5234 numaralı, Pazartesi-Cuma, de Amerika Birleşik Devletleri, Microsoft Ürün Destek Hizmetleri teknik yardım için. Kanada'da, arama (905) 8:00 arasýnda 568-9641 numaralı tatil günleri hariç, Pazartesi'den Cuma'ya, AM ile 8:00 PM Doğu Zamanı.

Microsoft Destek Hizmetleri hizmeti kullanılan anda fiyatları, hükümleri ve yerde koşullara tabidir.

Daha fazla bilgi için

Bilgisayarlar için erişilebilir teknoloji engelli insanların hayatlarını geliştirmeye yardımcı olur hakkında daha fazla bilgi için, bkz Microsoft Erişilebilirlik web sitesi.


Çalışma alanı hakkında

Microsoft Mathematics açıldığında, aşağıdaki unsurları görüntülenen göreceksiniz:

  • Hesaplama arayüzü
    Kompleks Sayılar, Matematik, İstatistik, Trigonometri, Lineer Cebir, Standart ve Favori Düğmeler: Hesap makinesi pedi bir sayısal tuş takımı ve aşağıdaki düğme gruplarını içerir.
  • Çalışma sayfası sekmesi
    muhtemelen sayısal işlemlerin çoğunu yapacağız.Çalışma sekmesi, varsayılan olarak görüntülenir. Bu sekme bir giriş bölmesi ve bir çıkış bölmesi içerir. Bu klavye, fare veya mürekkep girişi kullanarak giriş matematiksel ifadeleri kullanabilirsiniz. Eğer ifade tamamladığınızda, Microsoft Mathematics her iki sembolik ve sayısal (varsa) değerlendirir ve daha sonra çıkış bölmesinde sonuçları görüntüler. Bazı durumlarda, çıkış adım adım çözer veya çözüm ile ilgili ek bilgiler içerebilir.
  • Grafik sekmesi
    Grafik sekmesi matematiksel grafikler oluşturmak için kullanılabilir. Bu sekmeye girmek için bir girdi bölmesi içerir .
  • Şerit
    Şerit hızlı bir şekilde bir görevi tamamlamak için gereken komutları bulmanıza yardımcı olmak için tasarlanmıştır. Komutlar, sekmeler altında toplanan mantıksal gruplar halinde düzenlenmiştir. Her sekme, veri ekleme gibi, bir etkinlik türüyle ilgilidir. Yalnızca gerektiğinde dağınıklığı azaltmak için, bazı sekmeler gösterilir.
İlgili Konular

Microsoft Mathematics Hakkında

Bir örnek sorunu çözün

Fareyi kullanın

Klavyeyi kullanın


Matematik Araçlar Hakkında

Microsoft Mathematics belirli türleri gerçekleştirmek için bir dizi araç içerir. Giriş sekmesinde, Araçlar grubunda, araçlar için aşağıdaki düğmeler vardır:

  • Denklem Çözücü
    Aynı anda bir veya daha fazla denklemleri çözmek için Denklem Çözücü'yü kullanabilirsiniz. Denklem Çözücü tek bir denklem veya denklem sistemi girmek için izin verir, ve sonra çözümü Çalışma sayfasında görüntüler.
  • Formüller ve Denklemler
    Bu cebir, geometri, kimya ve fizik gibi matematiksel ve bilimsel disiplinleri, çeşitli birçok ortak formülleri, sabitleri ve denklemleri bulmak için Formüller ve Denklemler kütüphanesini kullanabilirsiniz.Çizmek veya belirli bir değişkeni çözmek için bir denklem tıklayabilirsiniz.
  • Üçgen Çözücü
    Bir üçgen için bilinen kenar ve açı verileri girerek kalan kenar ve açıları hesaplamak için Üçgen Çözücü kullanabilirsiniz.
  • Birim Çevirici
    Verileri bir birimden diğer birime çevirmek için birim çeviriciyi kullanabilirsiniz.
İlgili Konular

Microsoft Mathematics Hakkında

Bir örnek sorunu çözün

Fareyi kullanın

Klavyeyi kullanın


Adım adım çözümleri hakkında

Microsoft Mathematics denklem sistemleri çözmek için cebirsel ifadelerin basitleştirilmesi ile gelen sorunları birçok çeşit için adım adım çözümler sunmaktadır. Adım adım çözüm bir ifade için varsa, çıkış bölmesinde giriş ve çıkış ifadeleri arasındaki başlığı "Çözüm adımları" olarak göreceksiniz. Adım adım çözüm göstermek başlığını tıklatın.

Dikkat

Bazı durumlarda, çözelti başlık çözümü için kullanılan özel yöntem adımlarını gösterir.


Çift parantez ekle
Hesap makinesinde bir fonksiyon düğmesine tıkladığınızda, eklemek istenilen fonksiyon ve parantezler Çalışma Sayfasının girdi bölmesine eklenir.Kapatma parantezi de otomatik olarak eklenecektir.
Otomatik çift parantez eklemek için
  1. Dosya sekmesinde Seçenekleri tıklayın.
  2. Genel iletişim kutusunun sekmesinde Çift parantez ekle'ye tıklayın.


Favori Düğmeler bir düğme ekleme veya kaldırma
Favori Düğmeler ekleyerek uygun bir yerde sık kullandığınız düğmeleri saklayın.
Favori Düğmeler için bir düğme eklemek için
  • Hesap makinesi düğmesini sağ tıklatın ve ardından Favori Düğmeleri ekle'ye basın.
Favori Düğmeler düğme kaldırmak için
  • Hesap makinesi düğmesini sağ tıklatın ve ardından Favori Düğmeleri kaldır'a basın
İlgili Konular

Favori Düğmeler ihraç ve ithal


Bir grafik animasyon

Grafik animasyonu
Bu tür bir grafik olarak y = sin(ax), Microsoft Mathematics başlangıçta bilinmeyen parametreler için keyfi bir değer alır a ve bu değeri kullanarak grafik çizer. Grafik oluşturulduktan sonra ancak değerini değiştirebilirsiniz a'nın ve bilinmeyen parametre için bir değer aralığı kullanarak grafik animasyonu yapabilirsiniz. Grafik birden fazla bilinmeyen parametreleri içeriyorsa, animasyon için parametre seçebilirsiniz. Başka bir animasyon yaparken de belirli değerleri için bazı parametrelerin değerlerini ayarlayabilirsiniz.
Bir grafik animasyon
  1. Grafik sekmesinde,Grafik Kontrolleri'ni genişletin .
  2. Parametre listesinde, istediğiniz animasyonda bilinmeyen parametreyi tıklatın.
  3. Alt sınır kutusu, parametre için alt değer girin. Varsayılan 0'dır.
  4. Üst sınır kutusu, parametre için bir üst sınır girin. Varsayılan 2'dir. ( Alt sınırdan daha küçük bir değer girebilirsiniz üst sınır için. Tıklayın Animate.
Bilinmeyen parametre için bir değer belirtmek için
  1. Grafik sekmesinde, Grafik Kontrolleri'ni genişletin .
  2. Kullanmak istediğiniz değer için kaydırıcıyı hareket ettirin.
Bir animasyon durdurmak için
  • Grafik Kontrolleri grubu içinde, Stop tıklayın.


Bir düğme grubu genişletmek veya daraltmak
Hesap makinası düğmesi gruplarını genişletebilir ve daraltabilirsiniz. Bir düğme grubundaki düğmeleri görüntülemek için, düğme grubunu genişletin. Yığılmayı azaltmak ve en sık kullandığınız düğmeleri bulmak için kullanmadığınız düğme grupları daraltabilirsiniz.
Bir düğmeye grubu genişletmek için

  • Hesap defterinde düğme grubu adının yanındaki artı işaretini tıklatın.

Bir düğmeye grubu daraltmak için

  • Hesap defterinde düğme grubu adının yanındaki eksi işaretini tıklatın.


Renk düzenini değiştirmek
Microsoft Matematik çalışma alanı varsayılan olarak gümüş renk tonlarında görünür. Farklı bir renk düzeni seçerek Microsoft Matematik görünümünü değiştirebilirsiniz.
Renk düzenini değiştirmek için
  • Görünüm bölmesindeki, Görünüm grubu içindeki, Renk Düzenleri'ne tıklayın , ve sonra kullanmak istediğiniz renk düzeninin adını tıklayın.


Hesap makinesi ped deri değiştirmek

Hesap makinesi arayüzünü değiştirmek
istenilen sıklıkta hesap makinesi görünümünü değiştirebilirsiniz. Herarayüz ayrı bir görünüm verir, ancak herhangi bir şekilde Microsoft Mathematics işlevselliğini etkilemez.
Bir arayüz seçmek için
  • Görünüm menüsündeki, görünüm grubu içinde, Arayüz'e tıklayın ve sonrasında isim verebilirsiniz


Kopya giriş ve çıkış
Çıkış bölmesinden giriş bölmesine veya diğer programlara ifadeleri kopyalayabilirsiniz.
Giriş bölmesinden çıkış bölmesinde bir öğeyi kopyalamak için
  • Çıkış bölmesinde öğeyi çift tıklatın

    -Ya da-

    Öğeyi sağ tıklatın ve ardından Girişe kopyala'ya basın.
Başka bir programa bir öğe kopyalamak için
  1. Giriş veya çıkış bölmesinden kopyalamak istediğiniz metni seçin.
  2. Seçili metni sağ tıklatın ve ardından Kopyala'ya basın.
İlgili Konular

Çıkış bölmesinden öğeleri silme

Girişi düzenlemek

Eylemleri geri almak veya yeniden


Bir liste olarak ayarlanmış bir veri ekleme
Hızlı bir şekilde parantez {} içinde bir liste olarak belirlenen veri yazarak bir ifade içine yerleştirilen bir veri ekleyebilirsiniz. Ayrıca veri seti eklemek butonunu kullanarak hesap makinası bölümünde İstatistik düğmesi grubunu kullanabilirsiniz. ve Şerit üzerindeki Veri Seti düğmesini de kullanabilirsiniz.
Hesap makinesi yüzey düğmeleri kullanarak belirlenen bir veri eklemek
  1. Istatistik düğmesi grubu Genişletin ve insert data set tıklayın.

    Veri Seti ekle iletişim kutusu görüntülenir.

  2. Ilk boş hücreyi tıklatın ve veri setindeki ilk sayıyı yazın.
  3. Enter tuşuna basın.
  4. Veri setindeki bir sonraki numarayı yazın ve Enter tuşuna basın.
  5. Kalan veriler için Adım 4'ü tekrarlayın.
  6. Tamam'a Tıklayın.
Klavyeyi kullanarak bir veri seti eklemek için
  1. Aşağıdakilerden birini yapın:
    • Giriş bölmesinde, bir açılış ayraç yazın { daha sonra bir virgülle ayrılmış sayılar serisi ve bir kapatma ayracı }.
    • Eklemek sekmesinde, Veri Setleri grubu içinde, Veri Seti'ni tıklayın.

      boş bir hücreye veri setinde numara yazın ve Tamam' a Tıklayın.

  2. Gir'e tıklayın.

İpuçları

  • Tekrar yazmanız gerekmez böylece değişkenler olarak veri setlerini saklayabilirsiniz.Verileri kullanırken eğer çoklu problem yaşarsanız,Kaydederken zaman alabilir
  • bir excel çalışma sayfasına veri depoladıysanız, Veri Seti iletişim kutusuna doğrudan kopyalayabilirsiniz.
İlgili Konular

Veri setleri ve listeler hakkında


Bir grafik değerleri bir tablo oluşturun
Bir grafik bir işlev temel değişkenleri değiştikçe nasıl değişeceğini görmek için mükemmel bir yoldur, ama özellikle üç boyutlu olarak, herhangi bir noktada kesin değerleri okumak zor olabilir. Microsoft Mathematics belirttiğiniz noktaları bir dizi için birçok grafik değerleri bir tablo oluşturabilirsiniz.
Mevcut bir grafik bir tablo oluşturmak için
  1. Grafik Araçları sekmesinde, Oluştur grubu içinde,Tablo'ya tıklayın .
  2. Minimum kutusu, her değişken için alt sınırı girin.
  3. Maksimum kutusu, her bir değişken için üst sınırı girin.
  4. Points kutusu, hesaplamak için her bir eksen boyunca nokta sayısını girin. Varsayılan 10'dur. Puan sayısı 200'dür.
  5. Tamam'a Tıklayın.


Çıkış bölmesinden öğeleri silme
Çalışma Sayfası sekmesinde çıktı bölmesinden kişisel öğelerinizi silebilirsiniz .
Çıkış bölmesinden bir öğeyi silmek için
  • Neyi silmek istiyorsanız Çöp simgesine tıklayın .
İlgili Konular

Kopya giriş ve çıkış

Girişi düzenlemek

Eylemleri geri almak veya yeniden


Girişi düzenlemek
Hesap makinesi düğmeleri veya klavyenizi kullanarak girişi düzenleyebilirsiniz. Siz yazarken, Microsoft standart matematiksel gösterim halinde otomatik olarak giriş biçimlerini içerir.
Giriş üzerinden taşımak için
  • Hesap pad üzerinde ok düğmelerini kullanın.

    -Ya da-

    Klavyenizdeki ok tuşlarını kullanın.

    Yanıp sönen dikey çubuk ekleme noktasıdır. Seçilen metin mavi görünür.

Ekleme noktasını solundaki metni silmek için
  • Hesap makinesi kısmındaki BKSP tıklayın.

    -Ya da-

    Klavyenizdeki Geri tuşuna basın.
Giriş bölmesinde her şeyi silmek için
  • Temizle'ye tıklayın .
İlgili Konular

Otomatik biçimlendirmeyi kullanma

Kopya giriş ve çıkış

Çıkış bölmesinden öğeleri silme

Eylemleri geri almak veya yeniden


Denklem Çözücü kullanın

Denklem Çözücü kullanımı
Denklem Çözücü tek bir denklem veya denklem sistemi girmek için kullanılır, ve sonra çözümü Çalışma sayfasında görüntüler.
Denklem Çözücü kullanmak için
  1. Anasayfa sekmesinde, Araçlar grubu içinde, Denklem Çözücü'yü tıklayın.
  2. Denklem Çözücü üstündeki listesinde, çözmek istediğiniz denklem numarasını tıklatın.
  3. Sağlanan kutularda her bir denklem yazın.

    Dikkat

    Klavye üzerinde denklemlerin tüm girmeden önce Gir'e Basmayın .

  4. Çöz'e Tıklayın .
Örnek
  1. 2 denklem sistemi çöz'e Tıklayın
  2. Etiketli kutusunda Denklem 1, Aşağıdakileri yazın:
    3x - 4y = 2
  3. Etiketli kutusunda Denklem 2, Aşağıdakileri yazın:
    5 x + 2y = 7
  4. Çöz'e Tıklayın .
İlgili Konular

Da değişken bir denklemi çözmek

Ikinci dereceden bir denklemi çözmek


Favori Düğmeler ihraç ve ithal
Bir dosya için Favori Düğmeleri dışa aktarabiir, senin ve arkadaşlarının oluşturduğunuz Favori Düğmeler dosyalarını alabilirsiniz.
Favori Düğmeleri Dışa aktarmak için
  1. Dosya sekmesineFavori Düğmeleri dışa aktar'a tıklayın .

    Farklı Kaydet iletişim kutusu görüntülenir.

  2. Dosya Adı kutusunda, Favori Düğmeler için bir ad yazın ve Kurtar'a basın
Favori Düğmeleri almak için
  1. Dosya sekmesine tıklayın Favori Düğmeleri al'a basın.

    Aç iletişim kutusu görüntülenir.

  2. Almak istediğiniz Favori Düğmeler dosyası (. MBT) tıklatın ve Aç'a basın.
İlgili Konular

Favori Düğmeler bir düğme ekleme veya kaldırma


Işlevleri hakkında

Microsoft Mathematics matematiksel işlemleri bir fonksiyon şeklinde alır. Bir fonksiyon fonksiyon adından oluşmakadır. Parantez açma ile başlar, virgülle ayrılan işlev değişkenleri ve onu izleyen kapatma parantezinden oluşur.

Örneğin, mutlak değer düğmesine tıklarsanız absolute value, Giriş bölmesinde aşağıdaki bakın:

abs (

İşlev adı bulmak için şunları yapabilirsiniz:

  • Hesap bölmesindeki Fonksiyon düğmesine bastıktan sonra, giriş sekmesine bakabilirsiniz
  • Worksheet tab'ındaki çıktı sekmesi üzerinde yer alan Klavye Benzerleri ikon'una basabilirisniz.
  • Yardım fonksiyonundan arama yapabilirsiniz.
İlgili Konular

Operatörlerin önceliği

Klavyeyi kullanın

Matematiksel ifadeler ve değerlendirme ile ilgili


Yunan harfleri
Bir değişken olarak kullanılmak üzere Yunan harflerini ekleyebilirsiniz.

Giriş bölmesinde sembolü eklemek için aşağıdaki Yunan harfleri adını yazın. BÜYÜK gösterilen isimlerle harfleri büyük Yunan harfleri şunlardır:

alfa
beta
gama
GAMMA
delta
DELTA
epsilon
zeta
teta
THETA
zerre
kappa
lambda
LAMBDA
lamda
LAMDA
mu
nu
xi
XI
rho
sigma
SIGMA
tau
PHI
chi
psi
PSI
omega
OMEGA
İlgili Konular

Bir değişken Mağaza


Bir matris oluşturma
Bu ekleme matris düğmesini kullanarak veya satır elemanlarının listeleri içeren bir liste olarak matris yazarak bir matris oluşturabilirsiniz. Bu birden fazla sorun bir matris kullanmak gerekiyorsa tekrar yazmanız gerekmez, böylece değişken olarak matrisler saklamak için iyi bir fikirdir.
Hesap makinesi yüzey düğmeleri kullanarak bir matris oluşturmak ve bir değişken olarak saklamak için
  1. Lineer Cebir düğmesine grubunda, tıklayın insert matrix.

    Matrix Ekle iletişim kutusu görüntülenir.

  2. satır ve sütun sayısını belirtin Satırlar ve Sütunlar kutularını kullanarak. Elemanlar için yer tutucular ile boş bir matris giriş bölmesinde görüntülenir.
  3. Matrisiçin ilk sayıyı tıklatın.
  4. Bir sonraki tutucu geçmek için sağ ok düğmesini kullanın.
  5. Matris bir sonraki numarasını tıklatın ve bir sonraki tutucu geçmek için sağ ok düğmesini kullanın.
  6. Kalan verileri için adım 5'i tekrarlayın.
  7. Tıklayın Store.
  8. Aşağıdaki düğmelerden birini tıklatın:
    x y z veya more vars
  9. Gir'e Tıklayın.
Klavyeyi kullanarak bir matris saklamak için
  1. Sözcüğü yazın matris, Bir açılış ayraç { listeleri virgülle ayrılmış serisi, matrisin bir satır için öğeleri içeren her liste ve sonra bir kapatma ayracı takip }, Aşağıdaki örnekte gösterilmektedir:
    matris {{1,2}, {3,4}}
  2. Değişken x, türü olarak belirlenen veri depolamak için -> X Kapanış ayracı sonra.
    matris {{1,2}, {3,4}} -> x
  3. Klavyenizdeki Enter tuşuna basın.

Dikkat

Bir matris 15 satır ve 15 sütun içerebilir.


Eksenleri en üst düzeye çıkarmak ya da eşit ölçekli

Eksenleri en üst düzeye çıkarmak ya da eşit ölçekli yapmak
Varsayılan olarak, grafikler kullanılabilir alanı dolduran bir şekilde görüntülenir. 2D'de, tipik olarak y-ekseni x-eksenine göre biraz daha uzun olduğu anlamına gelmektedir . Örneğin, bir dairenin denklemini çizmek istediğimiz zaman, görüntülenen grafikş biraz daha uzun bir elips'e benzer. Daire bir daire gibi göründüğünde ,dönüşü sırasında yeniden ölçeklenir.3D grafikler önlemek için , tüm eksenlerde aynı ölçek zorlayabilir.
Maksimize ve eşit ölçekli eksen arasında geçiş yapmak için
  • Grafik Araçları sekmesinde,Ekran grubu içinde , Oransal Ekran'a tıklayın


Bir çalışma sayfası oluşturun
Işinizi düzenlemek için birden fazla çalışma sayfaları oluşturabilirsiniz. Örneğin, farklı çalışma içine farklı atamaları koyabilirsiniz.
Bir çalışma sayfası oluşturmak için
  • Dosya sekmesinde Yeni'ye tıklayın.

    Eğer o anki çalışma sayfanız açtığınızdan beri değiştirdiyseniz, kaydetmek istiyor musunuz diye sorar.

İlgili Konular

Mevcut çalışma sayfasını açın

Bir çalışma sayfası veya grafik kaydet


Adım adım çözümler gösterme veya gizleme
Microsoft Mathematics pek çok sorun için adım adım çözümler sunmaktadır. Bu adım adım çözümleri gizleyebilirsiniz. Eğer yönetici düzeyinde haklar varsa, bilgisayarınızda Microsoft Mathematics kullanan herkes adım adım çözümleri gizleyebilir.
Adım adım çözümler gizlemek için
  1. Dosya sekmesinde Seçeneklere gelin ve ardından Tercihler'i tıklayın.
  2. Adım adım çözümler göster onay kutusunu temizleyin.
Adım adım çözümler göstermek için
  1. Dosya sekmesinde Seçeneklere gelin ve ardından Tercihler'i tıklayın.
  2. Adım adım çözümler göster'i tıklayın.
Bilgisayarınızdaki tüm kullanıcıların adım adım çözümleri gizlemek için
  1. Dosya sekmesinde Seçenekleri tıklayın.
  2. Gelişmiş iletişim kutusundaki sekmeyi tıklayın.
  3. Gizle Adım Adım Çözümler'i tıklayın.

    Dikkat

    Bu görevi tamamlamak için bir yönetici haklarına sahip olmanız gerekir. Yönetici hesapları hakkında daha fazla bilgi için, Windows Yardımı'na bakın.

Bilgisayarınızın tüm kullanıcılar için adım adım çözümler göstermek için
  1. Dosya sekmesinde Seçenekleri tıklayın.
  2. Gelişmiş iletişim kutusundaki sekmeyi tıklayın.
  3. Gizle Adım Adım Çözümler'i tıklayın. Dikkat
Bu görevi tamamlamak için bir yönetici haklarına sahip olmanız gerekir. Yönetici hesapları hakkında daha fazla bilgi için, Windows Yardımı'na bakın.


Gerçek ya da karmaşık sayılar belirtin
Gerçek sayı ya da karmaşık sayıları seçebilirsiniz hesaplamalarda.. Varsayılan seçim gerçek sayılardır. .
hangi sistemde hangi sayıyı kullanacağınızı seçin
  • Anasayfa sekmesinde, Sayılar ve Açılar grubu içinde ,Reel Sayılar veya Kompleks Sayılar'a tıklayın .

Dikkat

Eğer karmaşık sayılar belirttiğinizde, açı ölçü birimleri otomatik olarak radyan ayarlanır.


Mevcut çalışma sayfasını açın
Çalışma sayfasını kaydedip ve kapattıktan sonra, tekrar açabilir ve çalışmaya devam edebilirsiniz.
Çalışma sayfası açmak için
  1. Açık Dosya sekmesine tıklayın Açık.

    Eğer o anki çalışma sayfanız açtığınızdan beri değiştirdiyseniz, kaydetmek istiyor musunuz diye sorar.

  2. Aç iletişim kutusunda, açmak istediğiniz çalışma sayfasının dosya adını tıklayın ve Aç'a basın.

Dikkat

Çalışma GCW biçiminde kaydedilir.

İlgili Konular

Bir çalışma sayfası oluşturun

Bir çalışma sayfası veya grafik kaydet


2D Kartezyen koordinatlarda arsa verileri

2D Kartezyen koordinatlarda çizim verileri
  1. Grafik sekmesi'ne Tıklayın .
  2. Veri Setleri'ni Genişlete basın.
  3. Boyutlar listesinde, 2D'ye tıklayın .
  4. Koordinat listesinde, Kartezyen'e tıklayın .
  5. Insert Data Set Tıklayın.
  6. Veri Seti Ekle iletişim kutusunda, çiftleri girin x işaretli sütundaki değerleri x'e ve y işaretli sütundaki değerleri y'ye yazın.
  7. Grafik'e Tıklayın .
Örnek
  1. Insert Data Set Tıklayın
  2. Etiketli sütununda aşağıdaki değerleri girin x:
      -1
    0
-2.4
1/2
3. Etiketli sütununda aşağıdaki değerleri girin y:
    3
    2
    pi
    -1
4. Grafik'e Tıklayın.
İlgili Konular

plotDataSet2D fonksiyonu

3D Kartezyen koordinatlarda arsa verileri


2D Kartezyen koordinatlarda bir denklem veya fonksiyon arsa

2D Kartezyen koordinatlarda bir denklem veya fonksiyon çizme
Bir denklem veya fonksiyon çizmek
  1. Grafik sekmesini Tıklayın.
  2. Denklemler ve Fonksiyonları Genişletletin.
  3. Boyutlar listesinde, 2D'yi tıklayın.
  4. Ilk kutuyu tıklatın.
  5. Girdi kutusu görünür, bir denklem veya fonksiyon yazın ve Gir'e tıklatın.
  6. Grafik'e Tıklayın .
Birden fazla denklemler veya fonksiyonlar çizmek
  1. Grafik sekmesine Tıklayın.
  2. Denklemler ve Fonksiyonlar Genişletin.
  3. Boyutlar listesinde, 2D'e tıklayın.
  4. Ilk kutuya tıklatın.
  5. Girdi kutusu görünür ,bir denklem veya fonksiyon yazın ve Gir'e tıklatın .
  6. İkinci kutuyu tıklatın.
  7. Girdi kutusu görünür, bir denklem veya fonksiyon yazın ve Gir'e tıklatın.
  8. Başka bir denklem veya fonksiyon girmek için, Ekle'ye tıklayın , Ve sonra yeni kutusunu tıklatın.
  9. Girdi kutusu görünür , bir denklem veya işlev tanımı yazın ve ardından Gir'e tıklayın.
  10. 8-10 Adımlarını tekrarlayın her denklem eklemek istediğinizde.
  11. Grafik'e Tıklayın .
Örnek

Aşağıdaki girin ve ardından Grafik'e basın:

ax ^ 2 + y ^ 2 = 1

İlgili Konular

plotEq2D fonksiyonu

3D Kartezyen koordinatlarda bir denklem veya fonksiyon arsa

plotEq3D fonksiyonu


2D Kartezyen koordinatlarda bir eşitsizlik arsa
Bir eşitsizlik çizmek
  1. Grafik sekmesine Tıklayın .
  2. Eşitsizlikler'i Genişlettin.
  3. Ilk kutusunu tıklatın.
  4. Girdi kutusu görünür, bir eşitsizlik yazın x ve y ardından Gir'e basın.
  5. Tıklayın Grafik.
Birden fazla eşitsizlikler çizmek
  1. Grafik sekmesine Tıklayın .
  2. Eşitsizlikler'i Genişletin .
  3. In Ve / Veya listesine Ve eşitsizliklerin çakışmasını veya Veya eşitsizliklerin ayrılmasını çizmek için ve/veya tıklayın.
  4. Ilk kutusunu tıklatın.
  5. Girdi kutusu görünür, bir eşitsizlik yazın x ve y ardından Gir'e basın.
  6. İkinci kutusunu tıklatın.
  7. Girdi kutusu görünür , bir eşitsizlik yazın x ve y ardından Gir'e basın
  8. Daha eşitsizlikler eklemek için Ekle'ye tıklayın. Başka bir kutu görünür.
  9. Yeni kutusunu tıklatın.
  10. Girdi kutusu görünür, bir eşitsizlik yazın x ve y ardından Gir'e basın.
  11. her ek eşitsizlik için 8-10 Adımlarını tekrarlayın
  12. Grafik'e Tıklayın.
Örnek

Aşağıdaki girin ve ardından Grafik'e basın:

y <3x 5

İlgili Konular

plotIneq2D fonksiyonu


2D Kartezyen koordinatlarda bir parametrik eğrisi çizilir
  1. Grafik sekmesi'ne Tıklayın .
  2. Parametrik'i Genişletin .
  3. Boyutlar listesinde, 2D'ye tıklayın.
  4. Koordinat listesinde, Kartezyen'e tıklayın.
  5. x = kutusuna Tıklatın.
  6. Girdi kutusu görünür, t fonksiyonunun x için denklemini girin ve ardından Gir'e basın.
  7. y = kutusuna Tıklatın.
  8. Girdi kutusu görünür, t fonksiyonunun y için denklemini girin ve ardından Gir'e basın.
  9. Grafik'e Tıklayın.
Örnek
  1. In x = kutusunda, aşağıdakileri girin:
    sin (2t)
  2. In y = kutusunda, aşağıdakileri girin:
    cos (3t)
  3. Grafik'e Tıklayın.
İlgili Konular

plotParam2D fonksiyonu

plotPolarParam2D fonksiyonu

plotParamLine3D fonksiyonu


Kutupsal koordinatlarda arsa verileri
  1. Tıklayın Grafik sekmesi.
  2. Genişletmek Veri Setleri.
  3. In Boyutlar liste, tıklayın 2D.
  4. In Koordinat liste, tıklayın Kutup.
  5. Tıklayın Insert Data Set.
  6. In Veri Seti takın iletişim kutusunda, yazarak sipariş çiftleri girin r işaretli sütundaki değerleri r ve etiketli sütunda Î ¸ değerleri Î ¸.
  7. Tıklayın Grafik.
Örnek 1
  1. Açık Ev sekmesinde, içinde Sayılar ve Açılar grup, tıklayın Derece.
  2. Açık Grafik sekmesinde, genişletmek Veri Setleri grubu.
  3. Tıklayın Insert Data Set.
Etiketli sütununda aşağıdaki değerleri girin r:
      -1
        0
      -2.4
       1/2
  1. Etiketli sütununda aşağıdaki değerleri girin Î ¸:
    306045135
  2. Tıklayın Grafik.
Örnek 2
  1. Açık Ev sekmesinde, içinde Sayılar ve Açılar grup, tıklayın Radyan.
  2. Grafik sekmesinde, genişletmek Veri Setleri grubu.
  3. Tıklayın Insert Data Set.
  4. Etiketli sütununda aşağıdaki değerleri girin r:
    -10-2.41/2
  5. Etiketli sütununda aşağıdaki değerleri girin Î ¸:
    pi / 6pi / 3pi / 43 * pi / 4
  6. Tıklayın Grafik.
İlgili Konular

plotDataSet2D fonksiyonu

plotCylDataSet3D fonksiyonu

plotPolarDataSet3D fonksiyonu


Kutupsal koordinatlarda bir fonksiyon çizmek
  1. Grafik sekmesine Tıklayın .
  2. Denklemler ve Fonksiyonları Genişlet'e basın.
  3. Boyutlar listesinde, 2D'ye tıklayın.
  4. Koordinat listesinde, Kutup'a tıklayın.
  5. Eşittir işaretinin sağındaki kutuya tıklayın.
  6. Girdi kutusu görünür , bir tanım yazın r için theta fonksiyonu için ve ardından Gir'e tıklayın.
  7. Grafik'e Tıklayın.
Örnek

Aşağıdaki girin ve ardından Grafik'e basın:

sin (teta) ^ 2

İlgili Konular

plotPolar2D fonksiyonu

plot2D fonksiyonu

plotY2D fonksiyonu


Kutupsal koordinatlarda bir parametrik eğrisi çizilir
  1. Grafik sekmesine Tıklayın.
  2. Parametrik'i Genişletin.
  3. Boyutlar listesinde, 2D'ye tıklayın .
  4. Koordinat listesinde,Kutup'a tıklayın .
  5. r = kutusuna Tıklatın.
  6. Girdi kutusu görünür , t fonksiyonunun r için denklemini girin ve ardından Gir'e basın.
  7. Tıklatın theta = kutusu.
  8. In Giriş görünür kutusu, t fonksiyonunun theta için denklemini girin ve ardından Gir'e basın
  9. Grafik'e Tıklayın .
Örnek
  1. In r = kutusunda, aşağıdakileri girin:
    sin (2t)
  2. In theta ¸ = kutusunda, aşağıdakileri girin:
    T + ln (t)
  3. Grafik'e Tıklayın.
İlgili Konular

plotPolarParam2D fonksiyonu

plotParam2D fonksiyonu

plotPolarParamLine3D fonksiyonu


Silindirik koordinatlarda arsa verileri

Silindirik koordinatlarda veri çizimleri
  1. Grafik sekmesini Tıklayın .
  2. Veri Setlerini Genişletmek .
  3. Boyutlar listesinde, 3D'yi tıklayın.
  4. Koordinat listesinde, Silindirik'i tıklayın.
  5. Tıklayın Insert Data Set.
  6. Veri Seti Ekle iletişim kutusunda, r işaretli sütundaki değerleri r, z işaretli sütundaki değerleri z Ve theta işaretli sütundaki değerleri theta girin
  7. Grafik'e Tıklayın .
Örnek 1
  1. Anasayfa sekmesinde,Sayılar ve Açılar grubu içinde , Derece'ye tıklayın.
  2. Tıklayın Insert Data Set.
  3. Etiketli sütununda aşağıdaki değerleri girin r:
    -1
    0
-2.4
1/2
3.Etiketli sütununda aşağıdaki değerleri girin z:
2
3/2
1.2
sin (30)
4.Etiketli sütununda aşağıdaki değerleri girin theta ¸:
90
45
180
-30
5.Grafik'e Tıklayın .
Örnek 2
  1. Anasayfa sekmesinde, Sayılar ve Açılar grubu içinde, Radyan'a tıklayın.
  2. Tıklayın Insert Data Set.
  3. Etiketli sütununda aşağıdaki değerleri girin r:
    -1
    0
-2.4
1/2
3.Etiketli sütununda aşağıdaki değerleri girin z:
2
3
-4
3/2
4.Etiketli sütununda aşağıdaki değerleri girin Î ¸:
pi / 6
pi / 3
pi /4
3 * pi / 4
5. Grafik'e Tıklayın.
İlgili Konular

plotCylDataSet3D fonksiyonu

plotDataSet3D fonksiyonu

plotPolarDataSet3D fonksiyonu

plotPolarDataSet2D fonksiyonu


Silindirik koordinatlarda bir parametrik eğrisi çizilir
  1. Grafik sekmesine tıklayın.
  2. Parametrik'i Genişletin .
  3. Boyutlar listesinde, 3D'yi tıklayın.
  4. Koordinat listesinde, Kartezyen tıklayın .
  5. Yüzey / Eğri listesinde,Yüzey'e tıklayın .
  6. Ilk tıklayın r = kutusu.
  7. Girdi kutusu görünür , t'nin fonksiyonu olarak r için bir denklem yazın ve ardından Gir'e basın
  8. Ilk tıklayın z = kutusu.
  9. Girdi kutusu görünür , t'nin fonksiyonu olarak z için bir denklem yazın ve ardından Gir'e basın
  10. Ilk tıklayın theta = kutusu.
  11. Girdi kutusu görünür , t'nin fonksiyonu olarak theta için bir denklem yazın ve ardından Gir'e basın
  12. Grafike Tıklayın
Örnek
  1. In r = kutusunda, aşağıdakileri girin:
    sin (2t)
  2. In z = kutusunda, aşağıdakileri girin:
    cos (3t)
  3. In theta ¸ = kutusunda, aşağıdakileri girin:
    t
  4. Grafik'e Tıklayın .
İlgili Konular

plotCylParamLine3D fonksiyonu

plotParamLine3D fonksiyonu

plotPolarParam2D fonksiyonu


Silindirik koordinatlarda bir parametrik yüzey arsa

Silindirik koordinatlarda bir parametrik yüzey çizme
  1. Grafik sekmesine tıklayın.
  2. Parametrik'i Genişletin .
  3. Boyutlar listesinde, 3D'yi tıklayın.
  4. Koordinat listesinde, Kartezyen tıklayın .
  5. Yüzey / Eğri listesinde,Yüzey'e tıklayın .
  6. Ilk tıklayın r = kutusu.
  7. Girdi kutusu görünür , t ve s'nin fonksiyonu olarak r için bir denklem yazın ve ardından Gir'e basın
  8. Ilk tıklayın z = kutusu.
  9. Girdi kutusu görünür , t ve s'nin fonksiyonu olarak z için bir denklem yazın ve ardından Gir'e basın
  10. Ilk tıklayın theta = kutusu.
  11. Girdi kutusu görünür , t ve s'nin fonksiyonu olarak theta için bir denklem yazın ve ardından Gir'e basın
  12. Grafike Tıklayın
Örnek
  1. In r = kutusunda, aşağıdakileri girin:
    4 + sin (t) + sin (s)
  2. In z = kutusunda, aşağıdakileri girin:
    sin (t) - sin (s)
  3. In theta ¸ = kutusunda, aşağıdakileri girin:
    s + t
  4. Grafik'e Tıklayın.
İlgili Konular

plotCylParam3D fonksiyonu

plotParam3D fonksiyonu

plotCylParamLine3D fonksiyonu


Silindirik koordinatlarda bir fonksiyonu çizmek
  1. Grafik sekmesine Tıklayın.
  2. Denklemler ve Fonksiyonlar'ı Genişletin.
  3. Boyutlar listesinde, 3D'yi tıklayın
  4. Koordinat listesinde,Silindirik'e tıklayın .
  5. Bağımlı Değişken listesinde, kullanmak istediğiniz bağımlı değişkeni tıklatın.
  6. Eşittir işaretinin sağındaki kutuya tıklayın.
  7. Girdi kutusugörünür, işlev tanımı yazın ve Gir'e tıklatın.
  8. Grafik'e Tıklayın.
Örnek

r bağımlı değişkene Tıklayın , aşağıdaki denklemi girin ve ardından Grafik'e basın:

2z + cos (teta) ^ 2

İlgili Konular

plotCyl3D fonksiyonu

plotCylR3D fonksiyonu


3D Kartezyen koordinatlarda arsa verileri
  1. Grafik sekmesini Tıklayın .
  2. Veri Setleri Genişletin.
  3. Boyutlar listesinde, 3D'ye tıklayın.
  4. Koordinat listesinde, Kartezyen'e tıklayın .
  5. Veri Seti Ekle'ye tıklayın
  6. Veri Seti Ekle iletişim kutusunda, x işaretli sütundaki değerleri x, y işaretli sütundaki değerleri yVe z işaretli sütundaki değerleri z.
  7. Tıklayın Grafik.
Örnek
  1. Tıklayın Insert Data Set.
  2. Etiketli sütununda aşağıdaki değerleri girin x:
    -1
    0
-2.4
1/2
3.Etiketli sütununda aşağıdaki değerleri girin y:
    3
    2
    pi
    -1
4.Etiketli sütununda aşağıdaki değerleri girin z:
    2
   3/2
  1.2
  pi / 6
İlgili Konular

plotDataSet3D fonksiyonu

plotCylDataSet3D fonksiyonu

plotPolarDataSet3D fonksiyonu

plotDataSet2D fonksiyonu


3D Kartezyen koordinatlarda bir denklem veya fonksiyon arsa
Bir denklem veya fonksiyon çizmek
  1. Grafik sekmesini Tıklayın.
  2. Denklemler ve Fonksiyonları Genişletin .
  3. Boyutlar listesinden, 3D'yi tıklayın.
  4. Ilk kutusunu tıklatın.
  5. Girdi kutusu görünür , bir denklem veya işlev tanımı yazın ve ardından Gir'e basın.
  6. Grafik'e Tıklayın .
Birden fazla denklemler veya fonksiyonlar çizmek
  1. Grafik sekmesini Tıklayın .
  2. Denklemler ve Fonksiyonları Genişletin .
  3. Boyutlar listesinde,3D'ye tıklayın .
  4. Ilk kutusunu tıklatın.
  5. Girdi kutusu görünür , bir denklem veya fonksiyon yazın ve Gir'e tıklatın.
  6. İkinci kutusunu tıklatın.
  7. Girdi kutusu görünür,bir denklem veya fonksiyon yazın ve Gir'e tıklatın .
  8. Başka bir denklem veya fonksiyon eklemek içinEkle'ye tıklayın ve sonra yeni kutusunu tıklatın.
  9. Girdi kutusu görünür,bir denklem veya fonksiyon yazın ve Gir'e tıklatın .
  10. her ek denklem veya fonksiyon için 8-10 Adımlarını tekrarlayın ve Grafik'e Tıklayın.
Örnek

Aşağıdaki girin ve ardından Grafik'e basın:

2x + 3y ^ 2 + 4z ^ 3 = -1

İlgili Konular

plotEq3D fonksiyonu

plotEq2D fonksiyonu


3D Kartezyen koordinatlarda bir parametrik eğrisi çizilir
  1. Grafik sekmesine tıklayın.
  2. Parametrik'i Genişletin .
  3. Boyutlar listesinde, 3D'yi tıklayın.
  4. Koordinat listesinde, Kartezyen tıklayın .
  5. Yüzey / Eğri listesinde,Yüzey'e tıklayın .
  6. Ilk tıklayın x = kutusu.
  7. Girdi kutusu görünür , t'nin fonksiyonu olarak x için bir denklem yazın ve ardından Gir'e basın
  8. Ilk tıklayın y = kutusu.
  9. Girdi kutusu görünür , t'nin fonksiyonu olarak yiçin bir denklem yazın ve ardından Gir'e basın
  10. Ilk tıklayın z = kutusu.
  11. Girdi kutusu görünür , t'nin fonksiyonu olarak ziçin bir denklem yazın ve ardından Gir'e basın
  12. Grafike Tıklayın
Örnek
  1. In x = kutusunda, aşağıdakileri girin:
    sin (2t)
  2. In y = kutusunda, aşağıdakileri girin:
    cos (3t)
  3. In z = kutusunda, aşağıdakileri girin:
    t
  4. Grafik'e Tıklayın .
İlgili Konular

plotParamLine3D fonksiyonu

plotPolarParamLine3D fonksiyonu

plotParam2D fonksiyonu


3D Kartezyen koordinatlarda bir parametrik yüzey arsa

3D Kartezyen koordinatlarda bir parametrik yüzey çizme
  1. Grafik sekmesine tıklayın.
  2. Parametrik'i Genişletin .
  3. Boyutlar listesinde, 3D'yi tıklayın.
  4. Koordinat listesinde, Kartezyen tıklayın .
  5. Yüzey / Eğri listesinde,Yüzey'e tıklayın .
  6. Ilk tıklayın x = kutusu.
  7. Girdi kutusu görünür , t ve s'nin fonksiyonu olarak x için bir denklem yazın ve ardından Gir'e basın
  8. Ilk tıklayın y = kutusu.
  9. Girdi kutusu görünür , t ve s'nin fonksiyonu olarak yiçin bir denklem yazın ve ardından Gir'e basın
  10. Ilk tıklayın z = kutusu.
  11. Girdi kutusu görünür , t ve s'nin fonksiyonu olarak ziçin bir denklem yazın ve ardından Gir'e basın
  12. Grafike Tıklayın
Örnek
  1. In x = kutusunda, aşağıdakileri girin:
    (3 + sin (t)) cos (s)
  2. In y = kutusunda, aşağıdakileri girin:
    (3 + cos (t)) sin (s)
  3. In z = kutusunda, aşağıdakileri girin:
    sin (t)
  4. Grafik'e tıklayın.
İlgili Konular

plotParam3D fonksiyonu

plotPolarParam3D fonksiyonu

plotParamLine3D fonksiyonu


Küresel koordinatlarda arsa verileri

Küresel koordinatlarda veri çizimleri
  1. Tıklayın Grafik sekmesi.
  2. Genişletmek Veri Setleri.
  3. In Boyutlar liste, tıklayın 3D.
  4. In Koordinat liste, tıklayın Küresel.
  5. Tıklayın Insert Data Set.
  6. Veri Seti Ekle iletişim kutusunda, r işaretli sütundaki değerleri r, theta işaretli sütundaki değerleri theta Ve gama işaretli sütundaki değerleri gama girin
  7. Grafik'e Tıklayın .
Örnek 1
  1. Anasayfa sekmesinde, Sayılar ve Açılar grubu içinde , Derece tıklayın.
  2. Tıklayın Insert Data Set.
  3. Etiketli sütununda aşağıdaki değerleri girin r:
    -1
    0
-2.4
1/2
3.Etiketli sütununda aşağıdaki değerleri girin theta¸:
90
45
180
-30
4.Etiketli sütununda aşağıdaki değerleri girin gama:
45
135
60
30
5.Tıklayın Grafik.
Örnek 2
  1. Anasayfa sekmesinde,Sayılar ve Açılar grubu içinde , tıklayın Radyan.
  2. Tıklayın Insert Data Set.
  3. Etiketli sütununda aşağıdaki değerleri girin r:
    -10-2.41/2
  4. Etiketli sütununda aşağıdaki değerleri girin theta ¸:
    pi / 2
    pi / 6
pi
3 * pi / 2
5.Etiketli sütununda aşağıdaki değerleri girin gama:
    5 * pi / 4
pi / 3
pi / 4
3 * pi / 4
6. Grafik'e Tıklayın.
İlgili Konular

plotPolarDataSet3D fonksiyonu

plotDataSet3D fonksiyonu

plotCylDataSet3D fonksiyonu

plotPolarDataSet2D fonksiyonu


Küresel koordinatlarda bir parametrik eğrisi çizilir
  1. Grafik sekmesine tıklayın.
  2. Parametrik'i Genişletin .
  3. Boyutlar listesinde, 3D'yi tıklayın.
  4. Koordinat listesinde, Kartezyen tıklayın .
  5. Yüzey / Eğri listesinde,Yüzey'e tıklayın .
  6. Ilk tıklayın r = kutusu.
  7. Girdi kutusu görünür , t'nin fonksiyonu olarak r için bir denklem yazın ve ardından Gir'e basın
  8. Ilk tıklayın theta = kutusu.
  9. Girdi kutusu görünür , t'nin fonksiyonu olarak theta için bir denklem yazın ve ardından Gir'e basın
  10. Ilk tıklayın gama = kutusu.
  11. Girdi kutusu görünür , t'nin fonksiyonu olarak gama için bir denklem yazın ve ardından Gir'e basın
  12. Grafike Tıklayın
Örnek
  1. In r = kutusunda, aşağıdakileri girin:
    cos (t)
  2. In theta ¸ = kutusunda, aşağıdakileri girin:
    3t
  3. In gama = kutusunda, aşağıdakileri girin:
    t
  4. Tıklayın Grafik.
İlgili Konular

plotPolarParamLine3D fonksiyonu

plotParamLine3D fonksiyonu

plotPolarParam2D fonksiyonu


Küresel koordinatlarda bir parametrik yüzey arsa
  1. Grafik sekmesine tıklayın.
  2. Parametrik'i Genişletin .
  3. Boyutlar listesinde, 3D'yi tıklayın.
  4. Koordinat listesinde, Kartezyen tıklayın .
  5. Yüzey / Eğri listesinde,Yüzey'e tıklayın .
  6. Ilk tıklayın r = kutusu.
  7. Girdi kutusu görünür , t ve s'nin fonksiyonu olarak r için bir denklem yazın ve ardından Gir'e basın
  8. Ilk tıklayın theta = kutusu.
  9. Girdi kutusu görünür , t ve s'nin fonksiyonu olarak theta için bir denklem yazın ve ardından Gir'e basın
  10. Ilk tıklayın gama = kutusu.
  11. Girdi kutusu görünür , t ve s'nin fonksiyonu olarak gama için bir denklem yazın ve ardından Gir'e basın
  12. Grafike Tıklayın
Örnek
  1. In r = kutusunda, aşağıdakileri girin:
    cos (t + s)
  2. In theta ¸ = kutusunda, aşağıdakileri girin:
    s + (T / 3)
  3. In gama= kutusunda, aşağıdakileri girin:
    s-(t / 3)
  4. Grafik'e Tıklayın.
İlgili Konular

plotPolarParam3D fonksiyonu

plotParam3D fonksiyonu

plotPolarParamLine3D fonksiyonu


Küresel koordinatlarda bir fonksiyon çizmek
  1. Grafik sekmesine Tıklayın .
  2. Denklemler ve Fonksiyonları Genişletin .
  3. Boyutlar listesinde, 3D'ye tıklayın .
  4. Koordinat listesinde, Küresel'e tıklayın.
  5. Eşittir işaretinin sağındaki kutuya tıklayın.
  6. Girdi kutusu görünür , işlev tanımı yazın ve Gir'e tıklatın .
  7. Grafik'e Tıklayın.
Örnek

Aşağıdaki denklemi girin ve ardından Grafik'e tıklayın:

sin (teta) ^ 2 + cos (phi) ^ 2

İlgili Konular

plotPolar3D fonksiyonu

Plot3D fonksiyonu

plotYZ3D fonksiyonu

plotZX3D fonksiyonu


Bir çizgi çizmek
Microsoft Matematik kullanarak herhangi bir hat çizebilirsiniz. En basit şekilde eğim-kesişim forma denkleminin ve y'nin bir fonksiyonu olarak denklemin sağ tarafına çizmektir. bir denklemi herhangi bir çizgi biçimde çizebilirsiniz, ve ayrıca iki veri noktasını çizebilir
y nin fonksiyonunu çizmek
  1. Grafik sekmesi'ni Tıklayın .
  2. Denklemler ve Fonksiyonlar Genişletin.
  3. İlk giriş kutusuna girin y = ve sonra denklemi sağ tarafına yazın.
  4. Gir'e Tıklayın
  5. Grafik'e Tıklayın.
Örnek

Aşağıdaki girin ve ardından Grafik'e basın:

y = (2/3) x + 3

İlgili Konular

2D Kartezyen koordinatlarda bir denklem veya fonksiyon arsa


Operatörlerin önceliği

Microsoft Mathematics girdiğiniz işlemleri değerlendirir, bu aşağıdaki sırayla operatörler değerlendirir. Aynı satırda Operatörler eşit önceliğe sahiptir ve grup işlemleri için parantez kullanmadığınız sürece soldan sağa değerlendirilir.

!! çift  faktöryel
!faktöryel
({Gruplama, liste tanımı
^ Üs
+ - Tekli artı, tekli eksi
/ *% Bölme, çarpma, geri kalan
+ - Toplama, çıkarma
= >> = << = <> Karşılaştırmalar
değil
ve
xor
veya
İlgili Konular

Klavyeyi kullanın

Işlevleri hakkında


Bir çalışma sayfası veya grafik yazdırma
Eğer Çalışma sayfasının tamamını yazdırmak ya da yazdırmak istediğiniz kısmı sekmelere bağlı olarak, grafik yazdırabilirsiniz.
Çalışma yazdırmak için
  1. Çalışma Sayfası sekmesine tıklayın.
  2. Dosya sekmesinde Yazdır'a tıklayın
Bir grafik yazdırmak için
  1. Grafik sekmesine tıklayın.
  2. Dosya sekmesinde Yazdır'a tıklayın.
İlgili Konular

Bir çalışma sayfası veya grafik kaydet


Grafik sekmesi sıfırlayın
Grafik içeriğini silebilir ve sıfırlayabilirsiniz. Tüm ayarları geri yüklemek için sekmeye. Eğer aynı anda birden fazla denklemler çizilmişse ve sonra yeni bir grafik oluşturmak istiyorsanız bu yararlıdır. Bir çok denklemi silmek yerine, hızlı bir şekilde sekme sıfırlayabilir ve yeni bir başlangıç ​​yapabilirsiniz.
Grafik sekmesi sıfırlamak için
  • Grafik Araçları sekmesinde, Sıfırla grubu içinde, Grafik Sekmesi Sıfırla'ya tıklayın .


Bir grafik Geri

Bir grafik'i Yenileme
Grafik kontrolleri çeşitli şekillerde grafiğini görüntülemek için izin verir. keşfetmek için bu araçları kullandıktan sonra, özgün durumda grafiği görmek isteyebilirsiniz. Restore Grafik düğmesini kullanarak yapabilirsiniz.
Bir grafik geri yüklemek için
  • Grafik Araçları sekmesinde,Ekran grubu içinde , GrafikYenile'ye tıklayın .


3D grafik döndürmek
Bir grafik döndürmek için
  1. Grafik Araçları sekmesinde, Ekran grubu içinde, grafik döndürmek istediğiniz ekseni etrafında Döndürmek'e tıklatın .
  2. Saat yönünün tersine veya Saat yönünde'ye tıklayın. Bu düğmelerden birini kullanarak bir grafik döndürdüğünüzde, grafik düğmesine yeniden tıklayıncaya kadar dönmeye devam eder.
Sürükleyerek bir grafik döndürmek için
  • grafik'i döndürmek istediğiniz yönde sürükleyin. Hareket içine grafik koymak için, grafik sürükleyin ve fare hareket ettirirken fare düğmesini bırakın.

Notlar

  • Bu grafikte herhangi bir yeri tıklatarak dönmeyi durdurabilirsiniz.
  • Eğer Direct3D işleme kullanmıyorsanız, sürükleyerek grafik döndüremezsiniz. Düğmeleri kullanın.


Bir çalışma sayfası veya grafik kaydet
Bir çalışma sayfasını kaydettiğinizde, herhangi bir denklem çözümleri veya oluşturduğunuz herhangi bir grafik elde etmek için gereken bilgiler dahil olmak üzere geçerli çıkış bölmesinde tüm hesaplamaları içerir. Çalışma kaydetme ayrıca herhangibir depolanan depolanmış değişkenleri de kaydeder. Bu "bir", "b" ya da "x" olarak belirsiz veya bilinmeyen bir miktar, temsil eden bir simge . Grafikler resim dosyaları olarak kaydedilebilir.
Çalışma kaydetmek için

  • Dosya sekmesinde kaydet'e tıklayın.

  • Eğer ilk kez çalışma kaydediyorsanız, Farklı Kaydet'e tıklayıp bir dosya adı girin,

Bir resim olarak bir grafik kaydetmek için
  1. Grafik sekmesine Tıklayın
  2. Grafik Araçları sekmesinde, dışa aktar grubu içinde ,Grafik'i resim olarak kaydet tıklayın .

    Farklı Kaydet iletişim kutusu görüntülenir.

  3. Dosya Adı kutusunda, dosya için bir ad yazın.
  4. Kayıt türü listesinde , kullanmak istediğiniz biçimi tıklatın.

    Bir grafik GIF, JPEG, BMP, PNG ve EMF formatlarında kaydedilebilir.

İlgili Konular

Mevcut çalışma sayfasını açın

Bir çalışma sayfası oluşturun

Bir çalışma sayfası veya grafik yazdırma


Eksenleri gösterme veya gizleme
Varsayılan olarak, eksenler tüm grafikler çizilir. Bunları gizlemek ve gerektiğinde yeniden gösterebilirsiniz.
Eksen göstermek veya gizlemek için
  • Grafik Araçları sekmesinde, Ekran grubu içinde, Eksen gizle'ye tıklayın


Dış çerçeve gösterme veya gizleme
Varsayılan olarak, tüm grafikleri bir çevreleyen çerçeve ile çizilir. 2D ve 3D grafikleri, dış çerçeve etiketli tickmarks kullanılarak grafik ölçeğini göstermektedir. Bu çerçeve gizlemek ve tekrar gerektiği gibi gösterebilir.
Dış çerçeve göstermek veya gizlemek için
  • Grafik Araçları sekmesinde, Ekran grubu içinde, Dış Çerçeve gizle'yi tıklayın.

Dikkat

Bir 2D grafiğinin çerçevesini gizlediğinizde, ve eksenleri gösterilir, eksen ölçeğini göstermek için etiketlenir. Eğer dış çerçeve gizlerseniz 3D grafikler, ancak, herhangi bir ölçek bilgisi için grafik görünür.


Bir örnek sorunu çözün
Bir matematik problemi çözmek için Microsoft Mathematics'i nasıl kullanabileceğinizi gösterir. Bizim örnek problem dikdörtgen yüzme havuzunu çevreleyen bir geçit alanı bulmaktır. Havuz 15 metre 9 metre ölçer ve geçit 2 metre genişliğindedir.
  1. Aşağıdaki hesap makinesi düğmeleri tıklayarak havuz ve geçit alanında hesaplayın. Uygun grup hesaplamaları için parantez kullanın:
    ( 9 + 4 ) * ( 1 5 + 4 ) Enter
  2. Sadece havuz alanı hesaplayın:
    9 * 1 5 Enter
  3. Havuz ve geçit alanından havuz alanını çıkarın:
    2 4 7 - 1 3 5 Enter

İpucu

Hesaplamaları kullanarak son adımı kolaylaştırabilirsiniz. Çalışma sayfasının çıkış bölmesinde, havuz ve geçit alanı için çıkışı çift tıklatın, tıklayın - düğmesi, sadece havuz alanı için çıkış çift tıklatın ve ardından Enter 'a basın.


Da değişken bir denklemi çözmek

Bir değişkenli denklemi çözmek
  1. Anasayfa sekmesinde, Araçlar grubu içinde, Denklem Çözücü'ye tıklayın .
  2. Denklem 1 Etiketli kutuda, Tek değişkenli bir denklem yazın.
  3. Çöz'e Tıklayın .
Örnek

Aşağıdaki girin ve ardından Çöz'e tıklayın:

x ^ 2 - 5x + 6 = 0

İlgili Konular

Iki değişkenin iki denklemleri çözmek

Ikinci dereceden bir denklemi çözmek


Iki değişkenin iki denklemleri çözmek
  1. Anasayfa sekmesinde, Araçlar grubu içinde, Denklem Çözücü'ye tıklayın .
  2. 1.denklemin çözümüne Tıklayın Ve ardından 2.Denklem Sistemini çözün.
  3. Denklem 1 Etiketli kutusunda, Daha sonra ilk denklemi yazın ve Denklem 2 etiketli kutusunu tıklatın .
  4. Ikinci denklemi yazın.
  5. Çöz'e Tıklayın.
Örnek
  1. Denklem 1 Etiketli kutusuna aşağıdakileri yazın :
    3x - 4y = 2
  2. Denklem 2 Etiketli kutusuna aşağıdakileri yazın :
    5 x + 2y = 7
  3. Çöz'e Tıklayın.
İlgili Konular

Da değişken bir denklemi çözmek

Ikinci dereceden bir denklemi çözmek


Ikinci dereceden bir denklemi çözmek
  1. Anasayfa sekmesinde, Araçlar grubu içinde , Denklem Çözücü'ye tıklayın
  2. Denklem 1Etiketli kutuya tıklayın.
  3. Tek değişkenli bir ikinci dereceden denklem yazın.
  4. Çöz'e Tıklayın.
Örnek

aşağıdaki yazın ve Çöz'e Tıklatın:

x ^ 2 - 3x + 2 = 0

İlgili Konular

Da değişken bir denklemi çözmek

Iki değişkenin iki denklemleri çözmek


Ondalık basamak sayısını belirtin
Microsoft Matematik Çalışma ondalık çıkış görüntüler için ondalık basamak sayısını belirtebilirsiniz. Varsayılan olarak, Microsoft Matematik her hesaplama olan çözümün bir parçası olarak görüntülenecek ondalık basamak sayısını seçer.
Görüntülenecek ondalık basamak sayısını belirlemek için
  1. Anasayfa sekmesi içinde Sayılar ve Açılar grubunda, Ondalık Basamaklar'a tıklayın.
  2. Görüntülemek istediğiniz ondalık basamak sayısını seçin.


Komplo aralığını belirtin
Eğer bir grafik çizmek, Microsoft Matematik otomatik olarak aralık belirler. Çoğu durumda, bu aralık grafik yararlı bir görünüm sağlar. Ancak, bazen ilginç özellikleri bu aralığın dışında kalır Bu gibi durumlarda, farklı bir aralık belirtebilirsiniz.
Komplo aralığını belirlemek için
  1. Grafik Araçları sekmesinde, Ekran grubu içinde , Aralık çizme'ye tıklayın .
  2. En az sütun, daha düşük sınır bağlı girin.
  3. en çok sütun, bir üst sınır girin.
  4. Tamam'a tıklayın.


Bir hesaplama Kesme

hesaplamayı Kesme
Nadir durumlarda, Microsoft Mathematics hesaplamaları gerçekleştirmek ve değerlendirmek için uzun zaman alabilir . Bu genellikle büyük matris hesaplamaları ile ilgili olur, ama aynı zamanda diğer durumlarda da ortaya çıkabilir. Hesaplamalar beklediğinizden daha uzun alabilir,onları durdurmak istiyorsanız, durdurabilirsiniz.
hesaplamayı durdurmak için
  • Hesaplama süresi içinde Giriş bölmesinde Gir'e tıklatın .

    Hesaplamayı durdurmak istiyorsanız iletişim kutusu görünür.


Bir değişken Mağaza

Bir değişken Depolama
Bir herhangi bir matematiksel ifade saklayabilirsinizBu "bir", "b" ya da "x" olarak belirsiz veya bilinmeyen bir miktar, temsil eden bir simgeDeğişkenler olarak değerler ve ifadeler depolama zamandan tasarruf ve hatalar önlemeye yardımcı olabilir. Ayrıca veri setleri ile çalışmak için büyük bir kolaylık sağlar.
Hesap makinesi yüzey düğmeleri kullanarak bir değişken saklamak için
  1. Saklamak istediğiniz ifadeyi oluşturmak için düğmeleri tıklatın.

    Örneğin, sayı 9.8 saklamak için, tıklayın 9 . 8. Ifade saklamak için 5x - 3, Aşağıdaki düğmeler tıklatın:
    5 x - 3

  2. Tıklayın Store.
  3. Aşağıdaki düğmelerden birini tıklatın:
    x y z more vars

    Eğer tıklarsanız more vars, Roma ve Yunan harfleri içeren bir kutu görünür. Depolanmış bir değişkeni kullanmak için istediğiniz harfi tıklatın.

Klavyeyi kullanarak bir değişken saklamak için
  • Bir değişken adı, tipi yazın : =, Ve sonra saklamak istediğiniz ifadeyi yazın.

    -Ya da-

    Saklamak istediğiniz ifadeyi yazın, yazın ->, Ve daha sonra bir değişken adı yazın.> arasında - boşluk olmadığından emin olun.

Örneğin, değişken bir sayıdır 9.8 depolamak g, Aşağıdakilerden birini yazabilirsiniz:

g: = 9.89.8 -> g
Mürekkep kullanarak bir değişken saklamak için
  • Saklamak istediğiniz ifadeyi sağ ok ile yazın (->), Ve daha sonra bir değişken adı yazın. : = mürekkep kullanırken operatörü tanınmıyorsa.

Örneğin, değişken bir sayıdır 9.8 depolamak g, Aşağıdaki yazın:

9.8 -> g

Dikkat

Tüm Roma ve Yunan harfleri (E, ben hariç için bir değer veya ifade saklamak, ve olabilir Ï € [Pi], hangi Microsoft Mathematics tarafından kullanılmak) için ayrılmış bir ya da iki basamak takip .harfleri vardır. Örneğin, değişken a8 veya b12'yi saklayabilirsiniz. Saklanan değişkenleri iletişim kutusunda rakamlar simgeler olarak görüntülenir.

İlgili Konular

Saklanan değişkenleri görüntülemek veya silmek

Yunan harfleri


3D komplo tarzı geçiş

3D geçiş grafik stili
3D grafikler varsayılan olarak renkli yüzeyler olarak çizilir. iki stil tarzı arasında geçiş yapabilirsiniz.
iki stil tarzı arasında geçiş yapmak için
  • Grafik Araçları sekmesinde, Ekran grubu içinde, Renk Yüzey / iskeletleri'ne tıklayın.
İlgili Konular

3D yüzey grafikler hakkında


2D grafik iz

2D grafik izleme
2D grafik bir işaretçi ekler bir animasyon özelliğidir. Işaretçi izleri görüntülenirken sırayla tek tek noktaları işaret ederek grafiği görüntüler. devam eder gibi izleme yapabilirsiniz, bu ilgilendiğiniz noktalarının koordinatları sağlar
Bir grafik izlemek için
  • Grafik sekmesinde,Grafik Kontrolleri grubu içinde , tıklayın Trace.
Izleme duraklatmak için
  • Grafik sekmesinde, Grafik Kontrolleri grubu içinde, tıklayın Pause.
Izleme durdurmak için
  • Grafik sekmesinde, Grafik Kontrolleri grubu içinde, tıklayın Stop.


Üçgen Çözücü kullanın
Bir üçgen için bilinen kenar ve açı verileri girerek kalan kenar ve açıları hesaplamak için Üçgen Çözücü kullanabilirsiniz.
Üçgen Çözücü kullanmak için
  1. Anasayfa sekmesinde, Araçlar grubu içinde, tıklayın Üçgen Çözücü'ye tıklayın.

    Üçgen Çözücü görünür.

  2. Göster listesinde, görmek istediğiniz bilgileri tıklatın:
    • Hesaplamak için kullanılan Kuralları bilinen kenar ve girilen açı ile geri kalan açı ve kanarları bulabilirsiniz.
    • Üçgen tipi Girdiğiniz bilgilere dayanarak üçgenin türünü tanımlar.
    • Rakımı ve alan üçgen ve üçgenin alanı uç yüksekliklerde gösterir.
  3. Sağlanan kutulara bilinen yan ve açı ölçüleri girin.
  4. Hesapla'ya Tıklayın .
İlgili Konular

Formüller ve Denklemler kullanın

Unit Converter kullanın


Açı ölçü birimleri belirtin
Açı ölçü birimleri belirtmek için
  • Sayılar ve Açılar grubunda, Derece, RadyanY a da Gradians'a tıklayın.

Notlar

  • Karmaşık sayılarla çalışmak için Microsoft Matematik , otomatik olarak radyan açı ölçüsünü ayarlar.
  • Bir trigonometrik fonksiyonu hesabı içeren bir hesaplama yapmaya çalıştığınızda , Microsoft Mathematics otomatik olarak radyan açı ölçüsünü ayarlar.


Eylemleri geri almak veya yeniden
Bu çalışma sayfası sekmesinin giriş bölmesinde ve Grafik sekmesindeki Giriş kutulara eylemleri geri alma veya yenileme yapılabilir.
Bir işlemi geri almak için
  • Anasayfa sekmesinde,Pano grubu içinde , Geri Al'a tıklayın.

    -Ya da-

    Klavyenizdeki Ctrl + Z'ye basın.

Bir eylem yinelemek için
  • Anasayfa sekmesinde, Pano grubu içinde, Yeniden yap'a tıklayın.

    -Ya da-

    Klavyenizdeki Ctrl + Y'e basın.

İlgili Konular

Kopya giriş ve çıkış

Girişi düzenlemek


Unit Converter kullanın

Birim Dönüştürücüyü kullanın
Birim Dönüştürücü bir birimden diğerine ölçümleri dönüştürmek yardımcı olur.
Birim Dönüştürme Aracı kullanmak için
  1. Anasayfa sekmesinde, Araçlar grubu içinde, Birim Dönüştürücü'ye tıklayın.

    Birim Dönüştürücü görünür.

  2. Dönüştür listesinde, sen (örnek: uzunluk ) dönüştürdüğünüz ölçüm türünü tıklatın.
  3. Itibaren listesinde,click birim. (Örnek: uzunluk)
  1. Karşı listesinde, Click karşı. (Örneğin: metre)
  2. Girdi kutusunda, dönüşüm ölçümünü girin.
  3. Hesaplama'ya Tıklayın .

Dikkat

Birim Dönüşüm Aracı Ağırlık / Kütle kategori gibi kilogram gibi metrik birimlere, bu kilo gibi ağırlık İngiliz birimleri arasında dönüştürme sunuyor. Ancak, bazı yetkililer kilo Newton, kuvvet metrik birim dönüştürülmesi gerektiği konusunda ısrar ediyorlar ve kütle İngilizce birimine dönüştürülmesi gerekir. Bu dönüşüm mümkün aracının Kuvvet ve Kütle kategoriler kullanıyorsunuz. Ağırlık / Kütle kategorisinde dönüşüm Standartlar ve Teknoloji ABD Ulusal Enstitüsü gibi yetkililer tarafından kullanılmaktadır.

İlgili Konular

Formüller ve Denklemler kullanın

Üçgen Çözücü kullanın


Otomatik biçimlendirmeyi kullanma
Giriş bölmesi ve giriş kutularına yazdığınız ifadeler olarak, Microsoft gerçek matematiksel gösterim kullanmak için otomatik olarak giriş biçimleri düzenler . Üst simgeler Örneğin, üsler biçimlendirilmiş, endeksler indisler olarak biçimlendirilmiş ve Yunan harfleri isimleri Yunan harfleri kendileri tarafından değiştirilir.

Giriş biçimi bazen hatalı olabilir. Çoğu durumda, doğru biçimlendirme almak için mantıksal bir yapı (örneğin bir üs sonra) sonunda bir boşluk yazabilirsiniz. Ayrıca otomatik biçimlendirmeyi kapatabilirsiniz.

Otomatik biçimlendirme kapatmak için
  1. Dosya sekmesinde Seçenekleri tıklayın.
  2. Otomatik olarak giriş biçimlendirmek onay kutusunu temizleyin .
Otomatik biçimlendirme açmak için
  1. Dosya sekmesinde Seçenekleri tıklayın.
  2. Otomatik olarak giriş biçimlendirmek onay kutusunu seçin .

Dikkat

Microsoft Matematik yeniden başlatana kadar bu değişikliğin etkili olmaz.


Bağlamsal değerlendirme kullanın
Bağlamsal değerlendirme girilen ifadeyi değerlendirmek için ek seçenekler sağlayan bir özelliktir. Tek bir değişken ile denklem girilerse Örneğin, Microsoft Mathematics otomatik olarak bu değişken için çözer ve denklemin planlamakla ilgili ek bir seçenek sunuyor.

Eğer bağlamsal değerlendirme kapatırsanız bir komut ya da işlevsiz bir denklem girdiğinizde, Microsoft Mathematics sadece giriş tekrarlar. Bir 3D denklemi çizmek isterseniz Plot3D komutunu eklemeyi unutmayın yoksa herhangi bir grafik çizilir.

Bağlamsal değerlendirme kapatmak için
  1. Dosya sekmesinde Seçenekleri tıklayın.
  2. Bağlamsal değerlendirme kullanın onay kutusunu temizleyin .
Bağlamsal değerlendirme açmak için
  1. Dosya sekmesinde Seçenekleri tıklayın.
  2. Bağlamsal değerlendirme kullanın onay kutusunu seçin .
İlgili Konular

Matematiksel ifadeler ve değerlendirme ile ilgili


3D grafikler için Direct3D oluşturma kullanın
Microsoft Mathematics otomatik olarak Microsoft Direct3D kullanarak 3D grafikler oluşturmak için çalışır. Bilgisayarınızda yüklü değilse, alternatif bir işleme biçimi kullanılır. Windows Meta dosyası formatında resim dosyaları olarak grafikler kaydederseniz, Direct3D işlemeyi kapatmak isteyebilirsiniz.
Direct3D oluşturmayı kapatmak için
  1. Dosya sekmesinde Seçenekleri tıklayın .
  2. 3D grafikler için Direct3D render kullanmak mümkünse onay kutusununu işaretleyin.
Direct3D işleme açmak için
  1. Dosya sekmesinde Seçenekleri tıklayın .
  2. 3D grafikler için Direct3D render kullanmak mümkünse onay kutusunu işaretleyin.

Dikkat

Direct3D Microsoft 3 boyutlu nesneleri üreten daha yüksek performans sağlamak için, bu ekran kartları gibi, donanım hızlandırma seçenekleri bir Windows teknolojisidir. Direct3D Microsoft Matematik kurulum dosyalarında bulunan Microsoft DirectX dağıtım, bir parçasıdır.


Bir grafik oluşturmak
matematik grafikleri oluşturmak için, Grafik sekmesini kullanabilirsiniz. Grafik sekmesi girmek için kullandığınız bir giriş bölmesi içerir.
Bir grafik çizmek için genel adımlar
  1. Grafik sekmesini tıklayın
  2. Uygun giriş bölmesini genişletin: Denklemler ve Fonksiyonlar, Denklemler, Veri Setleri, parametrik veya Eşitsizlikler.
  3. Boyutlar listesinde,2D veya 3D'yi tıklayın .
  4. Koordinatlar listesinde, Kartezyen Polar, Küresel veya Silindirik tıklayın.
  5. çizmek istediğiniz ifadeyi veya veriyi girin.
  6. Grafik'e Tıklayın.


Mürekkep giriş kullanın
Bir Tablet PC veya ultra-mobil PC kalemi kullanarak Mürekkep giriş bölmesinde matematiksel ifadeler yazabilirsiniz. Mürekkep giriş Çalışma ve Grafik sekmeleri geçerlidir. Eğer mürekkep giriş seçerseniz, hesap makinesi ped varsayılan olarak gizlenir.
Mürekkep giriş kullanmak için
  1. Anasayfa sekmesinde içinde Giriş grubunda, Mürekkep' e tıklayın.
  2. Giriş alanında matematiksel bir ifade yazın.

    Bir önizleme bölmesi el yazısı yorumlanması gösterir.

  3. Eğer yazdığınız ifade veya eşdeğer bir ifade, önizleme bölmesinde doğru görünüyorsa, Gir tuşuna basın. Önizleme bölmesinde gösterilen ifade yazdıklarınızı değilse, mürekkep düzenlemeyi deneyin.
Mürekkep girişi düzenlemek için
  1. Kalemden silgiye geçmek için Eraser düğmesine dokunun .
  2. Ana sayfa üzerinde Geri Al sekmesine basın. Tekrar tekrar dokunulduğunda daha önce vuruş geri alır.
  3. Anasayfa üzerinde iken Yeniden alsın uşuna basıldığında geri alır.

İpucu

Ayrıca Düzenlemek istediğiniz mürekkep inme seçmek için kement seçim aracı kullanabilirsiniz.

En grafik oluşturmak için y = sin(X)
  1. Grafik sekmesine dokunun.
  2. Denklemler ve Fonksiyonlar' ı Genişletin.
  3. Bölümdeki ilk kısma basın

    Bir giriş kutusu açılacaktır.

  4. giriş kutusuna sin (x) yazın .
  5. Gir sekmesine basın.
  6. Grafik sekmesine basın.


Klavyeyi kullanın
Bir fare kullanmadan matematiksel ifadeler yazabilirsiniz, grafikler oluşturabilir ve denklemler çözebilir . Aşağıdaki örneklerde klavye ile nasıl grafik oluşturabilir ve bir denklemi çözebileceğinizi anlatır.
En grafik oluşturmak için y = sin(X)
  • Açık Çalışma Sayfası sekmesinde, Enter tuşuna basın, aşağıdaki yazın:
    plotEq2d (y = sin (x))

    Grafik sekmesi otomatik olarak görüntülenir ve grafik çizilir.Çalışma sekmesine döndüğünüzde, oluşturduğunuz grafik çıkış bölmesinde görüntülenir.

Denklemi çözmek için x^² - 25 = 0
  • Açık Çalışma Sayfası sekmesinde, Enter tuşuna basın, aşağıdaki yazın:
    çöz (x ^ 2-25 = 0),
İlgili Konular

Işlevleri hakkında

Operatörlerin önceliği

Bir değişken Mağaza


Fareyi kullanın
Matematiksel ifadeler oluşturmak için düğmelerini tıklatın hesaplamalar, grafik çizer ve çözebilir.Aşağıdaki örneklerde bir grafik oluşturmak ve bir denklemi çözmek için fareyi nasıl kullanabileceğinizi gösterir.
En grafik oluşturmak için y = sin(X)
  1. Grafik sekmesine Tıklayın
  2. Bölümde ilk kutuyu tıklatın.

    Bir giriş kutusu açılacaktır.

  3. Aşağıdaki düğmelerini tıklatın: sin x )
  4. girişe Tıklayın
  5. Grafik'e Tıklayın .
Denklemi çözmek için x^² - 25 = 0
  1. Ana sayfa sekmesinde, Araçlar grubu içinde Denklem Çözücü'ye tıklayın
  2. Denklem 1' e basın.
  3. Aşağıdaki düğmelerini tıklatın: x ^ 2 - two five = 0
  4. Çözme'ye Tıklayın .


Formüller ve Denklemler kullanın

Formüller ve Denklemlerin kullanımı
Microsoft Mathematics birçok ortak denklemler ve matematik, fizik, kimya ve içeren formüller ve denklemler bir kütüphane içerir. Ev ödevleri üzerinde çalışırken bir kaynak olarak Formüller ve denklemleri kullanabilirsiniz. Örneğin, çalışma sayfası içine kütüphaneden denklemler kopyalayıp daha sonra denklemler varsa, veya herhangi bir değişken için bunları çözebilir. Formüller ve Denklemler olarak, yerçekimi kuvveti için denkleme kuadratik formül, bir üçgenin alanı için formül bulabilirsiniz.
Bir denklemi çözmek için
  1. Anasayfa sekmesinde, Araçlar grubu içinde, Formüller ve Denklemler'i tıklayın, Ve sonra görüntülemek istediğiniz denklemlerin türünü tıklatın.

    Formüller ve Denklemler listesi görüntülenir.

  2. Denklemi sağ tıklatın ve ardından Bu denklemi çöz'e basın. Denklemin her bir parametre ve değişken için giriş kutuları Formüller ve Denklem altında görüntülenir.
  3. Giriş kutuları dışında tüm değerleri girin.
  4. Gir'e Tıklayın. Denklemi kalan değişken veya parametre için çözüldüğünde Çalışma sayfasında gösterilir.
Listeden bir denklem çizme
  1. Anasayfa sekmesinde, Araçlar grubu içinde , Formüller ve Denklemler'e tıklayın, Ve sonra görüntülemek istediğiniz denklemlerin türünü tıklatın.

    Formüller ve Denklemler listesi görüntülenir.

  2. Denklemi sağ tıklatın ve ardından Bu denklemi çiz'e basın .

    Bir grafik denklemi parametreleri için varsayılan değerleri kullanarak ve başka bir fonksiyonu olarak bir değişken gösteren Grafik sekmesinde çizilir. Örneğin, denklemde F = ma, F bağımlı değişken olarak çizilmiştir y, Bir bağımlı değişken olarak çizilmiştir x Ve m, bir parametre olarak kabul edilir.

  3. Kontrolleri grafik parametre değişiklikleri olarak nasıl değişeceğini görmek için Hareketlendirmek'i Kullanın.
Bir denklem kopyalamak için
  1. Denklemi sağ tıklatın ve ardından Kopyalama'ya basın.
  2. Çalışma sayfası içine veya Microsoft Word veya Excel gibi başka bir program, içine denklemi yapıştırın.
İlgili Konular

Üçgen Çözücü kullanın

Unit Converter kullanın


Saklanan değişkenleri görüntülemek veya silmek
Saklanan Değişkenler iletişim kutusu kolayca listeleyebilir ve bir veri seti, sabit sayı ya da denklem listesini görüntüler.
Bir değişken için saklanan verileri görüntülemek için
  • Görünüm sekmesinde, Görünüm bölmesi grubunda, Saklı Değişkenler'i tıklayın.
Değişken atamaları silmek için
  • Silmek istediğiniz değişkenin yanındaki, Temizleyin'e tıklayın .

    -Ya da-

    Tümünü Temizle'ye Tıklayın .
İlgili Konular

Bir değişken Mağaza


Bir grafik yakınlaştırma veya uzaklaştırma
Yakınlaştırma Grafiğin daha küçük bir parça gösterir, ama ne görmek daha büyük görünür. Uzaklaştırma Grafiğin daha gösteriyor, ama ne görmek daha küçük görünür. Varsayılan olarak, yakınlaştırma tüm eksenlerde etkiler. Tek tek eksen yakınlaştırın seçebilirsiniz. Bir eksen birimleri başka birimlerinden büyüklükte farklı bir düzenin ise Örneğin, bunu yapabilirsiniz.
Bir grafik üzerinde yakınlaştırmak için
  1. Grafik Araçları sekmesinde, Ekran grubu içinde, bir eksen (veya eksen kombinasyonu) Yakınlaştırma'ya tıklayın.
  2. Yakınlaştır'a tıklayın.
Bir grafik uzaklaştırmak için
  1. Grafik Araçları sekmesindeki Ekran grubu içinde , bir eksen (veya eksen kombinasyonu) tıklayın Yakınlaştırma'a tıklayın.
  2. Uzaklaştırma'yaTıklayın.
Özgün durumuna grafiği geri yüklemek için
  • Grafik Araçları Altında, Format sekmesinde, Ekran grubu içinde , Grafik geri getir'e tıklayın.


Zum giriş ve çıkış
Yakınlaştırma giriş ve çıkış büyüklüğünü artırır ve daha kolay okumak için yapar . Çıkış bölmesinde tek seferde daha fazla sonuç gösterir, böylece uzaklaştırma boyutunu azaltır.
Giriş ve çıkış boyutunu değiştirmek için
  • Görünüm sekmesin içinde Yakınlaştırma grubunda, kullanmak istediğiniz yüzdeyi tıklayın.

    -Ya da-

    Görünüm sekmesi içinde Yakınlaştırma grubunda % 100'e tıklayın.


Mutlak değer

Abs fonksiyonu mutlak değeri döndürür. Aynı zamanda, bir karmaşık sayının modülü olarak da bilinir.

Sözdizimi
abs (x)
abs ({x1, x2, ...})
Domain

Tüm gerçek ve karmaşık sayılar.

Dizi

Negatif olmayan reel sayılar.

Düğme Örnek

Klavye Örnekler
abs (-5)abs (5 + 3i)
abs ({-5,3,2, -4})


Karmaşık bir sayının Argüman

Arg fonksiyonu a, argüman, veya açı döndürür

Sözdizimi

Arg (Z)
Arg ({Z1 Z2, ...})
Domain

Tüm karmaşık sayılar.

Dizi

Aralığı (-pi €,pi €] ( (-pi, pi]).

Düğme Örnek

Klavye Örnekler
arg (3 + 2i)
Arg ({2 - 3i, 4 + 2i ,5-i})
arg ({3 - pi * i, 4 + 2i, sin (pi / 3) - cos (pi / 3) i})
İlgili Konular

Mutlak değer


Bir değişken Mağaza (: = ve ->)

: = Ve -> operatörler bir değişken olarak bir değer saklayın. : Süre = operatörü değişken adından sonra ve değer önce verilir -> operatörü değer sonra ve değişken adından önce yerleştirilir.

Sözdizimi
x: = değerdeğer -> x
Argümanlar

x bir değişken adıdır. Değişken isimleri tek harfleri (Roma veya Yunan), ya da indisler olarak kabul edilir bir ya da iki basamak, ardından tek harfleri olabilir. Ayrıca bir simge ardından alt çizgi yazarak bir değişken adına keyfi alfanümerik indisler (bir veya iki karakter) ekleyebilirsiniz. Örneğin, x_y1. İfade x_1 X1 eşdeğerdir.

değer ifadelerin bir ifade veya listesidir.

Sonuç

değer Değişken olarak depolanır x. Değeri de çıkış olarak döndürülür.

Örnek
teta: = 459.8 -> gs: = {44,47,50,53,54,56,58}
İlgili Konular

Depolanmış bir değişkeni silmek


Taban 10 için belirli bir temel dönüştürme

Temel fonksiyon b, başka bir baz olarak ifade edilen bir dizi 10 temel eşdeğeri döndürür .

Sözdizimi
taban (b, x)
Argümanlar

x bir dizi orijinal sayı b baz olarak ifade edilir .

b orijinal sayı tabanıdır,aralığı 2-36 olmalıdır .

Örnekler
baz (16, d8)
baz (2,10101)
baz (3,21)
İlgili Konular

Temel 10 başka tabanına dönüştürmek


Küp kök

TCMB fonksiyonu sayının küpkökünü döndürür

Sözdizimi

TCMB (x)
TCMB ({x1, x2, ...})
Domain

Tüm gerçek ve karmaşık sayılar

Dizi

Tüm gerçek ve karmaşık sayılar.

Örnekler
TCMB (343)
TCMB ({5, pi, 8,729,11})
İlgili Konular

Kare kök


Tavan

Tavan fonksiyonu ya da daha büyük bir sayıya eşit olan en küçük tamsayı döndürür.

Sözdizimi
Tavan (x)
tavan ({x1, x2, ...})
Domain

Tüm gerçek ve karmaşık sayılar.

Sonuç

Reel sayılar için x, Daha büyük ya da eşit en küçük tamsayı x'tir. Karmaşık sayılar için z = a + bi, Bir karmaşık sayı z2 = N + mi, n gerçek tavan a için ve m gerçek tavan b.

Örnekler
Tavan (PI)
tavan ({pi, 4.35, e})
İlgili Konular

Zemin

Yuvarlak


Depolanmış bir değişkeni silmek

Açık fonksiyon siler Depolanmış bir değişkeni. Clearall fonksiyonu siler sayfasındaki tüm tutulan değişkenler.

Sözdizimi
temizleyin (x)clearall ()
Argümanlar

x bir değişken adıdır.

Sonuç

Değişken x atanmamış bırakılır.

Örnek

, Bir değişkene bir vektör atama bazı hesaplamalar ve ardından değişken temizleyin:

s: = {44,47,50,53,54,56,58}ortalama (ler)medyan (ler)açık (ler)

Atanmış tüm değişkenleri temizleyin:

clearall ()
İlgili Konular

Bir değişken Mağaza (: = ve ->)


Bir matrisin Sütun

Bir matrisin Sütunu
Sözdizimi
sütunu (matris, n)
Argümanlar

matris rasgele bir matristir.

n matris bir sütunun içeriğidir.

Dönüş Değeri

n. elemanı içeren bir liste içerir

Örnek

Değişken olarak bir matris ekleyin A, Ve sonra üçüncü sütun(A) çıkartın :

A: = matris {{2,3,7}, {3,5,9}, {4,7,6}}
sütun (A, 3)
İlgili Konular

Bir matrisin satır

Bir matris için bir liste dönüştürmek

Bir listeye bir matris dönüştürme


Birleşmeleri

Kombinasyon işlevi sayısını verir

Sözdizimi
kombinasyonu (n, k)
kombinasyonu ({n1, n2, ...}, k)
kombinasyonu (n, {k1, k2, ...})
kombinasyonu ({n1, n2, ...}, {k1, k2, ...})
Argümanlar

k pozitif bir tam sayıdır.

n ile pozitif bir tam sayı olduğu k küçük eşit n.

Dönüş Değeri

Pozitif bir tamsayı ya da pozitif tamsayılar içeren bir listedir.

Düğme Örnek

Klavye Örnekler
kombinasyonu (5,2)
kombinasyonu ({4,5,7}, 2)
kombinasyonu (9, {2,4,5})
kombinasyonu ({7,8,9}, {2,4,5})
İlgili Konular

Permütasyon


Karşılaştırma

Eşitlik ve eşitsizlik operatörleri (=, eşit değildir, <,>,küçük eşittir, büyük eşittir) iki sayı ya da iki ifadeleri karşılaştırmak için kullanılabilir. IsTrue fonksiyonu ve mantıksal operatörleri ile ve, değil, veya Ve xor kullanılabilir.

Sözdizimi
a = b
a <> ba
 b= a
a <= b
a>= b
Argümanlar

a ve b numara veya ifadeler karşılaştırmak isteyebilirsiniz.

Ayrıntılar

Denklem ( eşittir işareti = içeren karşılaştırmalar) çözmek veya nsolve, ya da kullanılarak çözülmüştür IsTrue ile karşılaştırılabilir. Eşitsizlikler karşılaştırılabilir veya çizilebilir.

Örnekler
(2> 3) veya (5 <= 7)
IsTrue ((e ^ pi < pi^e))

İlgili Konular

Mantıksal değerlendirme

Mantıksal operatörler


Bağlamak

Birleştirmek fonksiyonu tek bir liste halinde iki veya daha fazla giriş birleştirir.

Sözdizimi
birleştirmek (x1, x2, ...)
Argümanlar

x1, x2, ... , reel sayılar karmaşık sayılarŞeklinde bir dizi a + a ve b, gerçek sayılar ve iki, yani iki hayali olduğunu = SQRT (-1), sürece B = 0, değişkenBu "bir", "b" ya da "x" olarak belirsiz veya bilinmeyen bir miktar, temsil eden bir simge isimleri, ifadelerSabitler, operatörler, ve örneğin, sayıları veya miktarları temsil eden değişkenleri herhangi bir kombinasyonu, (5 + x)Ve bunların listeler.

Dönüş Değeri

Giriş tek bir liste halinde birleştirilmiş.

Uç

Tek sıralı bir liste halinde iki liste sıralamak için, ikinci örnekte olduğu gibi birleştirmek fonksiyonu ile sıralama işlevi kullanın.

Örnekler
birleştirmek ({1,3,5}, {2,4}, 7, {7,8,9})sort (birleştirmek ({1,3,5}, {7,13,11}, {2,4,6}))
İlgili Konular

Ters

Çeşit

Alt listesini

Çiftleri çıkarın


Karmaşık eşlenik

Sözdizimi
konjugatı (Z)
eşleniği ({z1, Z2, ...})
Domain

Tüm karmaşık sayılar.

Dizi

Tüm karmaşık sayılar.

Düğme Örnek

Klavye Örnekler
eşleniği (3 + 2i)
eşleniği ({2 - 3i, 4 + 2i ,5-i})
konjuge ({3 - pi * i, 4 + 2i, sin (pi / 3) - cos (pi / 3) i})
İlgili Konular

Karmaşık bir sayının reel ve sanal kısımları


Ilişki

ilişki fonksiyonları iki veri setlerini döndürür. Her iki veri setleri aynı sayıları içermelidir.

Sözdizimi
korelasyon (list1 Listesi 2)
domain

Tüm gerçek ve karmaşık sayılar

Dizi

Tüm gerçek ve karmaşık sayılar.

Örnek
korelasyon ({134,72,61,106}, {59.6,59.5,64.4,72.1})
İlgili Konular

Kovaryans

Standart sapma

Varyans


Kosekant

Sözdizimi
csc (x)
csc ({x1, x2, ...})
Domain

180 derece katları, dışındaki tüm gerçek ve karmaşık sayılar radyan veya 200 Gradians.

Dizi

Reel sayılar aralıklarla gerçek cosecants var [1, -1] Ve [1, -1].

Düğme Örnek

Klavye Örnekler

Aşağıdaki ilk örnek için, Sayılar ve Açılar grubunda Derece'ye tıklayın . Diğerleri için, Radyan'a tıklayın.

csc (30)
csc ({pi / 4, pi / 3, pi / 2})
csc ({5, pi / 2,8,3 + 2i, 4 - (pi / 3) i})
İlgili Konular

Kosinüs

Ters cosecant

Sinüs


Hiperbolik kosinüs

Cosh fonksiyonu bir sayı veya listenin hiperbolik kosinüs döner. Hiperbolik kosinüs aşağıdaki gibi tanımlanır:

cop (z) = (E + Z ^ e ^ (Z)) / 2.
Sözdizimi
cosh (x)
cosh ({x1, x2, ...})
Domain

Tüm gerçek ve karmaşık sayılar

Dizi

Reel sayılar yarı açık aralık [1, sonsuz).Karmaşık sayılar karmaşık hiperbolik kosinüsü var.

Örnekler
cosh (0)
cosh ({pi / 2, pi / 3, pi})
cosh ({5, pi, 8,3 + 2i, 4 - (pi / 3) i})
İlgili Konular

Hiperbolik sinüsünü

Hiperbolik sekant

Hiperbolik tanjant


Kosinüs
Sözdizimi
cos (x)cos ({x1, x2, ...})
Domain

Tüm gerçek ve karmaşık sayılar

Dizi

Reel sayılar kapalı aralığı [-1, 1] . Kosinüs Euler kimliğini kullanarak karmaşık sayılar için tanımlanır:

cos (z) = (E ^ (i * Z) + e ^ (I * Z)) / 2
Düğme Örnek

Klavye Örnekler

Aşağıdaki ilk örnek için,Sayılar ve Açılar grubunda Derece'ye tıklayın . Diğerleri için, Radyan'a tıklayın.

cos (30)
Cos ({pi / 2, pi / 3, pi})
cos ({5, PI, 8,3 + 2i, 4 - (pi / 3) i})
İlgili Konular

Ters kosinüs

Sekant

Sinüs


Kotanjant

Karyolası fonksiyonu döner kotanjantBir dik üçgen, teğet karşılıklı eşit bir trigonometrik fonksiyonu (1/tan) belirli bir açı için bir dizi veya liste.

Sözdizimi
karyolası (x)karyolası ({x1, x2, ...})
Domain

Tüm gerçek ve karmaşık sayılarŞeklinde bir dizi a + a ve b, gerçek sayılar ve iki, yani iki hayali olduğunu = SQRT (-1), sürece B = 0 180 derece arasında birçok dışında, Ï € (Pi) radyan veya 200 Gradians.

Dizi

Gerçel sayılar gerçek cotangents ve tüm gerçek değerleri alabilir. Karmaşık sayılar karmaşık cotangents var. Karmaşık cotangents sinüs ve kosinüs karmaşık tanımları kullanılarak hesaplanır.

Düğme Örnek

Klavye Örnekler

Aşağıdaki ilk örnek için, tıklayın Derece bölgesindeki Sayılar ve Açılar grubu. Diğerleri için, tıklayın Radyan.

karyolası (30)karyolası ({pi / 4, pi / 3, pi / 2})karyolası ({5, pi / 2,8,3 + 2i, 4 - (pi / 3) i})
İlgili Konular

Kosinüs

Ters kotanjant

Sinüs

Teğet


Hiperbolik kotanjant

Coth fonksiyonu bir sayı veya listenin hiperbolik kotanjantını döndürür.

Sözdizimi
coth (x)
coth ({x1, x2, ...})
Domain

Tüm gerçek ve karmaşık sayılar

Dizi

Reel sayılar açık aralıkları (-sonsuz, -1) Gerçek hiperbolik cotangents ve (1, sonsuz). Karmaşık sayılar karmaşık hiperbolik cotangents var.

Örnekler
coth (1)
coth ({pi / 2, pi / 3, pi})
coth ({5, PI, 8,3 + 2i, 4 - (pi / 3) i})
İlgili Konular

Hiperbolik kosinüs

Hiperbolik sinüsünü

Hiperbolik tanjant


Kovaryans

Her iki veri setleri aynı sayıyı içermelidir. Kovaryans fonksiyonu kovaryans bir yanlı tahmin verir ve unbiasedCovariance fonksiyonu tarafsız bir tahmin verir. Yanlı tahmini (n-1) / n kere ilgili tahmindir.

Sözdizimi
kovaryans (list1 Listesi 2)
unbiasedCovariance (list1 Listesi 2)
Domain

Tüm gerçek ve karmaşık sayılar

Dizi

Reel sayılar için , tüm pozitif reel sayılar.. Karmaşık sayılar için, tüm karmaşık sayılar.

Örnekler
kovaryans ({134,72,61,106}, {59.6,59.5,64.4,72.1})
unbiasedCovariance ({134,72,61,106}, {59.6,59.5,64.4,72.1})
İlgili Konular

Ilişki

Standart sapma

Varyans


Ürün Çapraz

Çapraz fonksiyonu iki çapraz ürün verir

Sözdizimi
çapraz (u, v)
Argümanlar

u üç elemanlı vektördür

v üç elemanlı vektödür.

Dönüş Değeri

Vektör üç elemanlı capraz çarpımı temsil temsil eder.

Düğme Örnek

Klavye Örnek

Değişken olarak iki vektör u ve v, Ve sonra iki vektörün çapraz çarpımını bulmak.

U: = {3,5,7}
v: = {8,3,8}
çapraz (u, v)
İlgili Konular

İç çarpım


Hiperbolik cosecant

CSCH fonksiyonu bir sayı veya listenin hiperbolik cosecant döndürür.

Sözdizimi
CSCH (x)
CSCH ({x1, x2, ...})
Domain

Tüm gerçek ve karmaşık sayılar

Dizi

0 hariç Gerçel sayılar gerçek hiperbolik cosecants var. Karmaşık sayılar karmaşık hiperbolik cosecants var.

Örnekler
CSCH (.001)
CSCH ({pi / 2, pi / 3, pi})
CSCH ({5, PI, 8,3 + 2i, 4 - (pi / 3) i})
İlgili Konular

Hiperbolik sinüsünü

Hiperbolik kotanjant


Türev

Deriv fonksiyonu matematiksel bir fonksiyonu türevni döndürür Başka bir işlev türetilen bir fonksiyonu böylece orijinal fonksiyonunun her bir noktada, türev bu noktada, orijinal doğrunun eğimi temsil eder. . Birden fazla değişkenli fonksiyonlar için, deriv fonksiyonu farklılaşma belirtilen değişkene göre kısmi türev verir.

Sözdizimi
deriv (f, x)
Argümanlar

f değişken bir fonksiyonudur Bu "bir", "b" ya da "x" olarak belirsiz veya bilinmeyen bir miktar, temsil eden bir simgedir.

x değişkendir, yani türevi alındığı ile ilgili olarak değişkendir.

Dikkat

radyan otomatik olarak seçilir trigonometric fonksiyon olarak dahil edilir veya ayrılır.

Düğme Örnek

Klavye Örnekler
deriv (x ^ 3, x)
deriv (log (x), x)
İlgili Konular

Integral

Sınırlamak


İkinci ve yüksek Türevleri

Derivn fonksiyonu, ikinci ve daha yüksek dönerBaşka bir işlev türetilen bir fonksiyonu böylece orijinal fonksiyonunun her bir noktada, türev bu noktada, orijinal doğrunun eğimi temsil eder. Birden fazla değişkenli fonksiyonlar için, derivn fonksiyonu farklılaşma belirtilen değişken ile ilgili olarak üst düzey kısmi türev döner.

Sözdizimi
derivn (F, x, n)
Argümanlar

f bir değişken fonksiyonudur Bu "bir", "b" ya da "x" olarak belirsiz veya bilinmeyen bir miktar, temsil eden bir simge farklılaşma.

x farklılaşma değişken, yani türevi alındığı ile ilgili olarak değişkendir.

n İstenen türevinin sırası, pozitif bir tam sayı olarak ifade edilir.

Düğme Örnek

Klavye Örnekleri
derivn (x ^ 3, x, 2)
derivn (log (x), x ,3)
İlgili Konular

Türev

Integral

Sınırlamak


Bir matrisin determinantı

Sözdizimi
det (matris)
Domain

Tüm gerçek ve karmaşık kare matrisler.

Dizi

Tüm gerçek ve karmaşık sayılar

Düğme Örnek

determinant insert matrix

Matrix Ekle iletişim kutusu görüntülenir. Tamam'a Tıklayın, Sonra aşağıdaki düğmelere tıklayın:
1 right 2 right 3 right 4 right right ) Enter

Klavye Örnekler
det (matris {{1,2}, {3,4}})

Değişken bir olarak bir matris Mağaza ve daha sonra A belirleyici hesaplamak:

 A: = matris {{1,3,5}, {2,4,7}, {8,9,11}}
det (A)

İlgili Konular

Bir matrisin tersi


Diagonal matris

DiagonalMatrix işlevi bir kare verir

Sözdizimi

diagonalMatrix (liste)
Argümanlar

köşegen elemanlarının bir listesi liste ya da gerçek sayı olabilir

Dönüş Değeri

Boyutta bir köşegen matrisi n x n, Nerede n = Boyutu (liste). Değeri n Daha az 15 ya da daha eşit olmalıdır.

Örnek
diagonalMatrix ({1,3,7})
İlgili Konular

Kimlik matris


Çift faktörlü (!)

!! Operatörü bir tamsayının n çift faktörlüsünü döndürür. N çift ise, çift faktöriyel çift sayıların çarpımının faktöriyelidir. yani , N * (n-2) (N-4) * ... * 6 * 2 * 4. N tek ise, tek sayıların çarpımıdır.yani, N * (n-2) (N-4) * ... * 5 * 3 * 1.

Sözdizimi
K!
Domain

Tüm pozitif tamsayılar ve tek negatif tamsayılar.

Örnekler
45!!
16!!
(-3)!!
İlgili Konular

Faktöryel (!)


Bir ifade genişletin

Sözdizimi
genişlet (ifade)
Argümanlar

ifade bir veya daha fazla etken maddelerden oluşan bir ifadedir.

Dönüş Değeri

İfadenin genişletilmiş biçimi.

Düğme Örnek

Klavye Örnek
 genişlet((x-3) (x-5))
İlgili Konular

Bir tamsayı veya ifade faktör


Bir tamsayı veya ifade faktör

Sözdizimi
faktörü (K)
faktörü (ifade)
Argümanlar

n bir tam sayıdır.

Dönüş Değeri

Tamsayı veya ifadenin ana faktörleridir. Bir tamsayı faktörlenmemişse bu sayı asaldır.

Düğme Örnek

Klavye Örnekler
faktörü (30)
faktörü (x ^ 2 - 5x + 6)
İlgili Konular

Bir ifade genişletin


Faktöryel (!)
sayının faktöriyelini alır
Sözdizimi
n!
Domain

Negatif olmayan tamsayılar ve yarı tamsayılar n = m / 2 nerede m bir tam sayıdır.

Dizi

Tamsayılar pozitif tamsayıdır. Yarım tamsayı faktöriyel olarak çift faktörlü açısından tanımlanır (N- ½)! = (karakök pi €) (2n -1) / 2 ^ n,.

Düğme Örnek

Klavye Örnekler
45!
(9/2)!
İlgili Konular

Çift faktörlü (!)


Zemin

Zemin fonksiyonu daha az bir sayıya eşit en büyük tamsayı döndürür.

Sözdizimi
alt katı (x)
alt katı ({x1, x2, ...})
Domain

Tüm gerçek ve karmaşık sayılar.

Sonuç

Reel sayılar için x, Daha az veya eşit en büyük tamsayı x. Karmaşık sayılar için z = a + bi, Bir karmaşık sayı w = n + km, Nerede n olan gerçek zemin a ve m olan gerçek zemin b.

Örnekler
alt katı (pi)
alt katı ({pi, 4.35, e})
alt katı ({3.2 + 4.3i, 2.7 - 3.2i, -1.2 + 2.3i})
İlgili Konular

Tavan

Yuvarlak


Listedeki bir öğenin yinelenme sayısını bulmak

Frekans fonksiyonu belirttiğiniz bir öğe bir görünür sayısını verir listeBir parantez içine elemanların kümesinin düzenlenmesi.

Sözdizimi
frekans (liste, madde)
Argümanlar

liste rasgele bir listesidir.

madde bir liste öğedir.

Dönüş Değeri

Belirten bir tam sayı ne sıklıkta madde görünür liste

Örnek

Değişken olarak bir listesini depolamak m, Ve sonra bir öğe meydana sayısını bulmak m.

m: = {1,2,3,1,3,2,3,2,3,3,2}frekansı (m, 3)
İlgili Konular

Listeden bir öğe Özü

Listedeki bir öğenin konumunu bulmak

Alt listesini


En büyük ortak faktör

Gcf fonksiyonu ortak katlrın en büyüğünü döndürür.

Sözdizimi

gcf (x1, ...)
Domain

Tüm tamsayılar.

Dizi

Tüm tamsayılar.

Düğme Örnek

Klavye Örnekler
gcf (3,12)
gcf (14,32,18)
İlgili Konular

En küçük ortak kat


Sözlük

mutlak değer0 ve herhangi bir gerçek ya da karmaşık sayı arasındaki mesafe. Örneğin, 8 -8 mutlak değer olacaktır. Mutlak değer dikey çubuklar içinde numarasını koyarak sembolize edilir

katkı tersBaşka eklendiğinde sıfır veren bir sayı veya miktar. Örneğin, 3 katkı ters -3

ark cosecantCosecant fonksiyonunun ters

ark kosinüsKosinüs fonksiyonunun ters

ark kotanjantKotanjant fonksiyonunun ters

ark sekantSekant fonksiyonunun ters

ark sinüsSinüs fonksiyonunun ters

ark tanjantTeğet fonksiyonunun ters

tartışma, Değeri Bağımsız değişken bir matematiksel ifade değerini belirler

aritmetik Meana € "bakın ortalama

AVERAGEA € "bakın ortalama

Kartezyen koordinatBir düzlemde bir noktanın yeri (bir kökeni ve birbirine dik iki ekseni göre), ya da uzayda bir noktanın yeri (bir kökeni ve karşılıklı üç dikey düzlemler göre vermek üç koordinatları bir dizi vermek koordinatları bir çift )

kombinasyonOnlar seçildi sırayı bakılmaksızın seçilen belirli bir dizi öğeleri belirli sayıda içeren bir alt kümesi,

karmaşık sayıŞeklinde bir dizi a + a ve b, gerçek sayılar ve iki, yani iki hayali olduğunu = SQRT (-1), sürece B = 0

karmaşık eşlenik sayıHer iki durumda da sadece simetrik sanal bileşen burcunda farklı, bir x-eksenin her iki tarafında yer alan karmaşık sayılar bir çift. Karmaşık sayı a + bi için, karmaşık eşlenik sayı bir-iki olan

bağlaçIki ifade sözcüğü ile bağlı "ve" mantıklı bir açıklama oluşturmak için

kurabiyeDosyalar Kullanıcı bilgileri içeren bir kullanıcının bilgisayarında Web siteleri saklayın

koordineEksenlerin bir referans ile bir tam konumunu tanımlamak birlikte bu sayılar kümesinin her

ilişkiIki veya daha fazla değişken ilişkilidir ve birlikte değiştirmek derecesi

kosekantBir dik üçgen, sinüs karşılıklı eşit bir trigonometrik fonksiyonu (1/sin) belirli bir açı için

kosinüsBir dik üçgen, hipotenüs, açının bitişik yan uzunluğuna eşit bir trigonometrik fonksiyonlar belirli bir açı

kotanjantBir dik üçgen, teğet karşılıklı eşit bir trigonometrik fonksiyonu (1/tan) belirli bir açı için

kovaryansIki değişkenin eğilimi bir istatistik ölçüsüdür birbirleri ile bağlantılı olarak değiştirmek için. Bu, standart sapmalar ve korelasyon katsayısı çarpımına eşittir

küp kökIki kez kendisi ile çarpılır zaman, belirli bir sayıda veya miktar eşittir, bu bir sayı veya miktar

kübikIle ilgili veya üç gücüne açısından değil, daha yüksek içeren

kübik denklemBir veya daha fazla terim içeren bir denklem üç gücüne yükseltilmiş ancak daha yüksek

silindirik koordinatlarUçaktan bir düzlemde kutupsal koordinatları kullanarak ve noktanın dik mesafe belirterek üç boyutlu bir noktanın konumunu belirtmek üç koordinatları kümesi

ayrılmaz kesinAlt ve üst sınırları ile ayrılmaz. Bir noktada bir antiderivative değeri arasındaki fark, bir başka nokta da, bir ve antiderivative değerini B

paydaBasit bir kısmını sınırının altında numarası olan bütün oluşturan parçaların sayısını belirtir

türevBaşka bir işlev türetilen bir fonksiyonu böylece orijinal fonksiyonunun her bir noktada, türev bu noktada, orijinal doğrunun eğimi temsil eder.

tanımlayıcı istatistiklerBu örnek en merkezi eğilim ve değişkenlik gibi örnek bir veri tanımlamak için Yolları

determinantMatris tekil olup olmadığını belirleyen bir kare matris hesaplanan değer ya da tersi (0 belirleyici vardır) (sıfırdan belirleyici vardır)

farkDiğerinden bir sayı çıkarılarak kaynaklanan bu sayı

ayrılmaMantıklı bir açıklama oluşturmak için kelime "veya" ile bağlı iki ifade

kâr payıBaşka bir numaraya veya miktar bölünmesiyle olmaktır bir sayı veya miktar

bölenBaşka bir numara ayrılır bir dizi

alanBir işlev bağımsız değişken için belirtebilirsiniz mümkün değerler kümesini

denklemGenellikle eşittir işareti ile ayrılmış iki ifade, aynı değere sahip olduğunu bir matematiksel açıklama

üsSayısını gösteren bir sayı veya matematiksel ifade sağ üst yerleştirilen bir dizi veya değişken sayı veya ifade kendisi ile çarpılır olmaktır

ifadeSabitler, operatörler, ve örneğin, sayıları veya miktarları temsil eden değişkenleri herhangi bir kombinasyonu, (5 + x)

faktörBelirli bir sayı veya miktar vermek için birlikte çarpılır olabilir iki veya daha fazla sayı veya miktarları biri. Örneğin, 3 ve 5 15 faktörlerdir

faktöryelKendisi ve 1 inclusive.Â faktöryel arasında her tam sayı ile bir tam sayı çarparak sonuçları ünlem işareti (!) Ile sembolize olduğunu sayısı. Faktöryel 5 veya 5!, 5 x 4 x 3 x 2 x 1 = 120

fonksiyonBir değişkenin değerini başka bir değişken için benzersiz bir değer belirler hangi değişkenler arasında matematiksel bir ilişki

geometrik ortalamaN sayıda bir dizi ürünün inci kök

gradianDik açı biri hundreth

büyük ortak divisorâ € "bakın büyük ortak faktör

büyük ortak faktörTam numbers.Â bir dizi büyük ortak 12, 60 faktör ve 84 her elemanı ayrılabilir en fazla sayıda büyük ortak böleni denir Ayrıca 12.a olan

harmonik ortalama, Veri kümesindeki tüm sayıların reciprocals ekleyerek ortaya çıkan toplamının karşılıklı alarak ve set büyüklüğü ile çarpılarak bulunan bir değer

yüksek ortak factorâ € "bakın büyük ortak faktör

hiperbolBir düzlemde hareket eden bir alanına göre oluşturulan bir konik böylece düzlemde iki sabit nokta arasındaki mesafeyi fark sabit kalır

hipotenüsDik açı karşısında bir dik üçgen en uzun kenarı,

birim matrisDiğer tüm konumlarda ana çapraz ve 0 her pozisyonda sayı 1 olan bir kare matris

sanal sayıHerhangi bir gerçek sayı (sıfır hariç) ve -1 kare kökünün ürün

kesirPay eşit veya daha büyük payda, örneğin 6/4 gibi olduğu bir kısmını

ayrılmaz belirsizAyrıca bir anti-türevi olarak adlandırılan, bir fonksiyonun belirsiz integral türev olarak orijinal işlevi vardır fonksiyonudur.

indeksBir dizideki bir elemanın konumunu, seri veya matris, ya da bir alt simge temsil etmek için kullanılan bir değişken belirten bir simge

kesişimSetleri belirli bir koleksiyon her set görünen tüm öğeleri kümesini

ters ilişkiMatematiksel bir ilişki içinde olan iki değişkeni içeren nerede, ne zaman bir artar, diğer azalır ve tam tersi. Ayrıca ek ters veya karşılıklı bakın.

en küçük ortak katSayılar bir dizi tüm öğeleri bir kalan olmadan bölünebilir en düşük tam sayı

sınırlamakKeyfi işlevin bağımsız değişken tüm değerleri yeterince yakın için belirli bir fonksiyonu değerine yakın, ama eşit olmayan bir sayı, belirli bir sayıda (ya pozitif ya da negatif sonsuz).

lineer cebirLineer dönüşümler, vektör uzayları, matrisler ve determinantlar ele bu cebir bir dalı

birinci derece denklemGörünen değişkenler ilk power.Â yükseltilmiş olduğu bir denklem Ayrıca basit denklemi denir.

listeBir parantez içine elemanların kümesinin düzenlenmesi

logaritmaBelirli sayıda eşit bir temel yükseltilmelidir için güç

en küçük ortak multipleâ € "bakın en küçük ortak kat

matrisMatematiksel unsurların bir dikdörtgen dizi. Örneğin, lineer denklemler, olan satır ve sütun katsayıları sorunları çözmek için diğer dizilerin olanlar ile kombine edilebilir

ortalamaKümedeki elemanların sayısına göre bölünmüş bir dizi tüm unsurları toplamı. Ayrıca aritmetik ortalama veya ortalama denir.

medyanArtan veya azalan olarak düzenlenmiştir istatistiksel değerler kümesindeki orta değer

modaIstatistiksel bir aralık içinde en yüksek frekans değerine sahiptir. Ayrıca adı verilen norm

multinomialâ € "bakın polinom

çarpımsal inverseâ € "bakın karşılıklı

doğal logaritmaBir üs olarak irrasyonel sayı e bir logaritma

olmayan tekilSıfır olmayan bir belirleyici olan

norma € "bakın moda

payBasit bir kısmını çizgi üstü sayısı, hangi kabul edilmektedir bütünün parçaları gösterir

işlenenÜzerinde yapılan bir matematiksel işlem için olan bir miktar, işlev, veya başka bir işletmenin

operasyonBir matematiksel kişiler çıkarma, örneğin, kuralların uygulanması yoluyla diğerlerinden elde edilir ki bu süreç, çarpma veya farklılaşma

operatörBir matematik sembolü, dönem, ya da örneğin, yapar veya çalışmasını açıklar başka bir varlık, bir çarpma veya çıkarma işareti

parabolSabit bir noktadan eşit uzaklıkta noktaları ve bir sabit hat oluşan bir eğri

parametreBir matematiksel denklem, bir sabit değişiklikler ve ilgili eğri yüzeyler ya da bir toplama ile sonuçlanır. Örneğin, denklemi y = mx + b, m, b ve vardır

parametrikOf ya da parametreleri ile ilgili

parametrik denklemiDeğerleri çizilen hangi bir denklem temel parametrelerin fonksiyonları olarak ifade edilir

permutasyonBir dizi elemanlarının sıralı bir aranjman

Kutupsal koordinatlarBir yarıçap vektörü ve açı uzunluğunu belirterek bir düzlemde bir nokta bulmak koordinatları bir çift bir yatay çizgi ile yapar

kutupsal denklemBir denklem kutupsal koordinatlarda ifade

polinomAçısından bir dizi toplamından oluşan bir matematiksel ifadesi, her biri olumlu bir dahili güç yükseltilmiş bir sabit ve değişken içerir. Ayrıca çok terimli denir

asal sayıSadece tek başına bir kalan olmadan bölünebilir ve bir daha bir tam sayı daha

ürünIki veya daha fazla sayıda çarparak sonuçları bu sayı

ikinci derecedenIle ilgili ya da iki gücüne açısından değil, daha yüksek içeren

ikinci dereceden denklemBir veya daha fazla terim içeren bir denklem iki gücüne yükseltilmiş ancak daha yüksek

ortalama kareselIstatistik, kümesinin tüm elemanlarının kareler ekleyerek n bölünerek (n setinin boyutu olduğu), ve daha sonra da root kare root.Â alarak bulundu kare ortalama

bölümBir tek sayının bölümü kaynaklanan bu sayı

radyan (rad)Bir radius.Â uzunluğu ile aynı uzunlukta bir çemberin çevresinin bir bölümü (yay) içine iki yarıçapları arasındaki açıya açısal ölçüm dengi bir birim bir daire içinde 2 * pi radyan vardır

diziBir fonksiyonu alabileceği değerler kümesini

gerçek sayıHiçbir hayali kısmı ile ya rasyonel veya irrasyonel bir sayı

karşılıklıBirlikte çarpılan halde ürün biridir gerçeği ile başka bir ile ilgili bir dizi ya da kalitesini anlatmak için kullanılır. 4 ve ¼ reciprocals olan

dikdörtgen koordinatDik açı karşılamak eksen bir sistemde kullanılan Kartezyen koordinat

Kök squareâ € "görmek anlamına ortalama karesel

sayısalBüyüklüğü ancak yönü bir miktar. Skalerler örnekleri hız, kütle ve zaman dahil

bilimsel gösterimUygun güç 10 ile çarpılarak 1 ile 10 arasında bir sayı olarak belirli bir sayıda ifade etmenin bir yolu

sekantBir dik üçgenin, kosinüs karşılıklı eşit bir trigonometrik fonksiyonu (1/cos) belirli bir açı için

diziEndeksli terimlerin bir (muhtemelen sonsuz) toplamı.

farkı ayarlamakBir dizi bu özellikleri ikinci bir B olmayan hangi bir

basit equationâ € "bakın birinci derece denklem

sinüsBir dik üçgen, hipotenüs, açının karşısındaki kenar uzunluğuna eşit bir trigonometrik fonksiyonlar belirli bir açı

küresel koordinatlarDik eksene göre yönünü açıklayan bazı kökenli ve iki açılardan olan uzaklığı temsil uzayda bir nokta bulmak için kullanılan koordinatları kümesi o kökenli uzanan

kare kökKendisi ile çarpılarak bir sayı veya miktar belirtilen sayı veya miktar verir.

standart sapmaFarklılıkları 'kareler ortalama kare kökü eşit değerler kümesi aritmetik ortalaması farklı olduğu tutar bir istatistik ölçüsüdür,

toplamSayısı iki veya daha fazla sayı ekleyerek sonuçları

teğetBir dik üçgen, bitişik yan uzunluğu, açının karşısındaki kenar uzunluğuna eşit bir trigonometrik fonksiyonlar belirli bir açı

aktarmakDaha önce verilen matris satır ve sütun değiştirilerek oluşturulan bir matris

tarafsızTahmin edilen parametre eşit bir değerle

sendikaSetleri belirli bir koleksiyon herhangi bir görünen tüm öğeleri kümesini

değişkenBu "bir", "b" ya da "x" olarak belirsiz veya bilinmeyen bir miktar, temsil eden bir simge

varyansStandart sapma karesi eşit bir örnek sayı bir grup yayılmasını veya varyasyon bir istatistik ölçüsüdür,

vektörBüyüklüğü ve yönü de olan bir miktar. Vektörlerinin örnekleri arasında kuvvet ve hızı dahil

x-ekseniAyrıca, iki boyutlu bir koordinat sisteminde Yatay eksen, üç-boyutlu bir kartezyen koordinat sisteminde geleneksel bir yatay eksen

y-ekseniAyrıca, iki boyutlu bir koordinat sisteminde dikey ekseni, üç-boyutlu bir kartezyen koordinat sisteminde eksenlerden birine


Geometrik ortalama

GeometricMean fonksiyonu veri setlerinin geometrik ortalamasını döndürür . Geometrik ortalama kümesindeki tüm sayıları çarparak hesaplanır ve daha sonra ninci kökü alınır, n Setin boyutudur.

Sözdizimi
geometricMean (x1, x2, ...)
geometricMean ({x1, x2, ...})

Dizi

Reel sayılar, tüm pozitif reel sayılar için. Karmaşık sayılar için, tüm karmaşık sayılar.

Düğme Örnek

Klavye Örnekler
geometricMean (12,22,27,28,30)
geometricMean (3,2,1,7,14,2)
İlgili Konular

Harmonik ortalama

Ortalama

Ortalama karesel


Harmonik ortalama

Harmonik ortalama, veri kümesindeki tüm sayıların reciprocals ekleyerek ortaya çıkan toplamının karşılıklı alarak ve set büyüklüğü ile çarpılarak hesaplanır.

Sözdizimi
harmonicMean (x1, x2, ...)
harmonicMean ({x1, x2, ...})

Dizi

Reel sayılar, tüm pozitif reel sayılar için. Karmaşık sayılar için, tüm karmaşık sayılar.

Örnekler
harmonicMean (12,22,27,28,30)
harmonicMean (3,2,1,7,14,2)
İlgili Konular

Geometrik ortalama

Ortalama

Ortalama karesel


Kimlik matris

Sözdizimi
identityMatrix (n)
Domain

1 ile 15 tamsayılar.

Dizi

Boyutta birim matris n x n.

Örnek
identityMatrix (3)
İlgili Konular

Bir matrisin determinantı

Bir matrisin tersi


İç çarpım

İç fonksiyonu iki (veya nokta veya skaler ürün) iç ürün verir

Sözdizimi

İç (u, v)

Argümanlar

u herhangibir vektördür.

v Aynı uzunluktaki herhangi bir vektördür.

Düğme Örnek

Klavye Örnekler
iç ({3,5,7}, {8,3,8})

Değişken olarak iki vektör u ve v, Ve sonra iki vektörün iç çarpımını bulmak.

U: = {4, SQRT (2), pi / 2,7}
v: = {5, TCMB (3), pi / 3,8}
İç (u, v)
İlgili Konular

Ürün Çapraz


Integral

Integral fonksiyonu belirli intrgral veya belirsiz integral olarak döner.

Sözdizimi

Belirsiz integral için

integrali (F, x)

:Belirli integral için

integral (F, X ,alt, üst)
Argümanlar

f bir fonksiyonudur

x integrallenen değişkendir, yani, tamamlayıcı alındığı ile ilgili olarak değişkendir.

alt integralin alt sınırıdır

üst integralin üst sınırıdır.

Düğme Örnek

Klavye Örnekler
integral (x ^ 3, x)
integral (x ^ 3, x 1,3)
İlgili Konular

Türev

Sınırlamak


Setleri kesişim

Setlerin kesişimi

iki veya daha fazla setin kesişimini döndürür.

Sözdizimi
({x1, x2, ...}, {y1, y2, ...}, ...) kesiştiği
Argümanlar

{X1, x2, ...} rasgele bir kümedir.

{Y1, y2, ...} rasgele bir kümedir.

Ek setleri argüman olarak verilebilir.

Ayrıntılar

Kesişim boşsa, sonuç yerine boş küme sembolü daha parantez boş bir çifti ({}), olarak gösterilir.

Klavye Örnekler
kesişim({2,3,5}, {3,7,9})
kesişim({a, bc, abc, d}, {d, 3,65})
İlgili Konular

Setleri Birliği

Setleri Farkı


Bir matrisin tersi

Sözdizimi
ters (matris)
Domain

Olmayan tüm tekil gerçek ve karmaşık matrisleridir.

Dizi

Olmayan tüm tekil gerçek ve karmaşık matrisleridir.

Düğme Örnek

inverse insert matrix
Matrix Ekle iletişim kutusu görüntülenir. Tamam'a Tıklayın, Sonra aşağıdaki düğmelere tıklayın:
1 right 2 right 3 right 4 right right ) Enter

Klavye Örnekler
ters (matris {{1,2}, {3,4}})

Değişken olarak bir matris Mağaza A, Ve daha sonra ters bulmak A:

A: = matris {{1,3,5}, {2,4,7}, {8,9,11}}
ters (A)
İlgili Konular

Bir matrisin determinantı

Kimlik matris


Ters cosecant

Arccsc fonksiyonu bir sayı veya listenin ters cosecant döner.

Sözdizimi
arccsc (x)
arccsc ({x1, x2, ...})
Domain

Aralıklarla gerçek sayılar (-sonsuz, -1] Ve [1, sonsuz) Ve tüm karmaşık sayılar

Dizi

Gerçek cosecants aralıklarla gerçek tersi var [-90,0) ve (0,90] derece, [-pi / 2,0) ve (0, pi / 2] radyan veya [-100,0) ve (0,100 ] Gradians.

Düğme Örnek

Klavye Örnekler

Aşağıdaki ilk örnek için, Sayılar ve Açılar grubunda Derece bölgesine tıkalyın . İkinci için Radyan'a tıklayınız.

arccsc (2/sqrt (3))
arccsc ({2/sqrt (2), 2, -1})
İlgili Konular

Kosekant


Ters kosinüs

Arccos fonksiyonu bir sayı veya listenin ters kosinüs döner.

Sözdizimi
arccos (x)
arccos ({x1, x2, ...})
Domain

Kapalı aralığında reel sayılar [-1,1] ve tüm karmaşık sayılar

Dizi

Gerçek aralığında [0,180] derece, [0, pi] radyan veya [0,200] Gradians.

Düğme Örnek

Klavye Örnekler

Aşağıdaki ilk örnek için, Sayılar ve Açılar grubunda Derece'ye tıklayın . İkinci içinRadyan'a tıklayınız .

arccos (SQRT (3) / 2)
arccos ({sqrt (2) / 2,1 / 2, -1})
İlgili Konular

Kosinüs


Ters kotanjant

Arccot ​​fonksiyonu bir sayı veya listenin ters kotanjantını döndürür.

Sözdizimi
arccot ​​(x)
arccot ​​({x1, x2, ...})
Domain

Reel sayılar ve karmaşık sayılar

Dizi

Gerçek cotangents açık aralığı (-90,90) derece, (gerçek tersleri var -Ï €/ 2,Ï €/ 2) veya (-pi / 2, pi / 2) radyan ve (-100100) Gradians. X bir süreksizlik vardır arccot ​​pozitif değer 90 derece döndürür = 0,, Ï €/ 2 (pi / 2) radyan veya 100 Gradians.

Düğme Örnek

Klavye Örnekler

Aşağıdaki ilk örnek için, Sayılar ve Açılar grubunda Derece bölgesine tıklayın . İkinci için Radyan' a tıklayınız.

arccot ​​(1/sqrt (3))
arccot ​​({1,2, -1})
İlgili Konular

Kotanjant


Ters sekant

Arcsec fonksiyonu bir sayı veya listenin ters sekant döner.

Sözdizimi
arcsec (x)
arcsec ({x1, x2, ...})
Domain

Aralıklarla gerçek sayılar (-sonsuz, -1] Ve [1, sonsuz) Ve tüm karmaşık sayılar

Dizi

Gerçek aralıklarla [0,90) ve (90.180] derece, [0, pi / 2) ve (pi / 2, pi] radyan veya [0,100) ve (100.200] Gradians.

Düğme Örnek

Klavye Örnekler

Aşağıdaki ilk örnek için, Sayılar ve Açılar grubunda Derece bölgesine tıklayın . İkinci için Radyan'a tıklayınız .

arcsec (2/sqrt (3))
arcsec ({2/sqrt (2), 2, -1})
İlgili Konular

Kosekant


Ters sinüs

Arcsin fonksiyon bir sayı veya listenin ters sinüs döner.

Sözdizimi
Arcsin (x)Arcsin ({x1, x2, ...})
Domain

Gerçek sayı [-1,1] ve karmaşık sayılar aralığı kapalı.

Dizi

Gerçek sinüs gerçek aralığında ters (-90,90) derece, (-pi / 2, pi / 2) radyan veya (-100100) Gradians var. Kompleks sinüs karmaşık tersi var.

Düğme Örnek

Klavye Örnekler

Aşağıdaki ilk örnek için, tıklayın Derece bölgesindeki Sayılar ve Açılar grubu. İkinci için tıklayınız Radyan.

arcsin (SQRT (3) / 2)Arcsin ({sqrt (2) / 2,1 / 2, -1})
İlgili Konular

Sinüs


Ters tanjant

Arctan fonksiyonu bir sayı veya listenin ters tanjant döner.

Sözdizimi
arctan (xarctan ({x1, x2, ...})
Domain

Tüm gerçek ve tüm karmaşık sayılar

Dizi

(-90,90) derece, (gerçek tersleri var -Ï €/ 2,Ï €/ 2) ya da (-pi / 2, pi / 2) radyan ya da (-100.100) Gradians.

Düğme Örnek

Klavye Örnekler

Aşağıdaki ilk örnek için, Sayılar ve Açılar grubunda Derece'ye tıklayın. İkinci için Radyan'a tıklayınız.

arctan (1/sqrt (3))
arctan ({1,2, -1})
İlgili Konular

Teğet


Mantıksal değerlendirme

IsTrue fonksiyonu mantıksal bir karşılaştırma değerlendirir ve doğru veya yanlışı döndürür. IsTrue fonksiyonu genel olarak karşılaştırma operatörleri (=, <,>, büyük eşit ve büyük eşitmantıksal operatörleri ile birlikte kullanılır ve, veya, xor Ve değil.

Eğer çalışma sayfası içine en mantıklı ifadeleri yazdığınızda, Microsoft Mathematics otomatik olarak karşılaştırma sağlamak için IsTrue kullanır ve bir değişken içeren eşitsizlikler için, siz de eşitsizlik planlamakla seçeneği sunar.

Sözdizimi
IsTrue (tablosu)
Argümanlar

açıklama mantıklı bir ifade, 2<3 ya da (5>e) Ve (6 <8).

Dönüş Değeri

Mantıksal sabit gerçek veya yanlış.

Düğme Örnek

Klavye Örnekler
IsTrue (2 <3)
IsTrue ((5> e) ve (6 <8))
IsTrue ((5 < e ) xor (6<8) )

İlgili Konular

Karşılaştırma


Klavye kısayollarını kullanarak
Fareyi kullanmadan görevleri böylece Microsoft Mathematics klavye kısayolları sağlar.
Klavyeyi kullanarak şerit komutları erişmek için
  1. Alt tuşuna basın ve bırakın.
    Tuş İpuçları Geçerli görünümde kullanılabilir her özelliğin üzerinde görüntülenir.
  2. Kullanmak istediğiniz özelliğin üzerindeki Tuş İpucu'nda gösterilen harfe basın.
  3. Eğer basılı hangi mektup bağlı olarak, ek Tuş İpuçları gösterilebilir. Örneğin, Ev , sekme etkin ve N basılı Eklemek sekmesinde bu sekmede gruplar için Tuş İpuçları ile birlikte, görüntülenir.

Uç

Tuş İpuçları gizlemek için, basın ve Alt tuşunu bırakın.

Klavye kısayolları Microsoft Mathematics bazı ortak görevler için kullanılabilir ve çalışma alanı gezinmek için. Aynı anda iki veya daha fazla tuşa basılan klavye kısayolları için, basın için anahtar bir artı işareti (+) ayrılır.

Microsoft Matematik şerit kullanarak
Bunu yapmak için | Basın
Şeritteki Dosya sekmesini göster | Alt + F
Şerit üzerindeki Anasayfa sekmesini göster | Alt + H
Şerit üzerinde Ekle sekmesini göster | Alt + N
Şerit üzerindeki Görünüm sekmesini göster | Alt + V
sol veya sağ şeritteki öğeleri arasında Yukarı, aşağı hareket ettirin | Aşağı Ok, Yukarı Ok, Sol Ok veya Sağ Ok
Seçilen komut veya şerit üzerinde kontrolünü etkinleştirmek | Boşluk veya Enter
Şeriti en aza indirmek veya geri yükleme | Ctrl + F1
Yeni bir pencerede Yardım Ekranı | F1
Çalışma sekmesi gezinme
Bunu yapmak için | Basın
Çalışma sekmesindeki giriş bölmesinden çıktı bölmesine taşıyın | Ctrl + Tab
Çıkış bölmesi listede aşağı yukarı hareket ettirin ve | Yukarı Ok ve Aşağı Ok
Çalışma ve Grafik sekmeler arasında geçiş yapma | F6
Grafik sekmesi gezinme
Bunu yapmak için | Basın
Grafik sekmesinde giriş bölümler arasında geçiş | Ctrl + TAB
Bir bölümünde kontrol ve giriş kutuları arasında hareket | Tab
Bir giriş iletişim kutusunu kapatın | Esc
Grafik olarak seçilen kontrol bölümü kontrol etkinleştirin | Boşluk
Çalışma ve Grafik sekmeler arasında geçiş yapma | F6
Genel
Bunu yapmak için | Basın
Yeni bir çalışma sayfası açın | Crtl + N
Kaydedilmiş bir çalışma sayfası dosyasını açın | Ctrl + O
Mevcut çalışma Kaydet | Ctrl + S
Bir eylemi geri almak | Ctrl + Z
Bir eylem yineler | Ctrl + Y
Bir eylem iptal | ESC
Seçili metin veya grafik kopyalayın | Ctrl + C
Seçili metin veya grafik kesmek | Ctrl + X
Yapıştır metin veya grafik | Ctrl + V
Yardımı Kullanma
Bunu yapmak için | Basın
Yeni bir pencerede Yardım Ekran | F1
Gezinti bölmesinde ve konu bölmesi arasında geçiş | F6
Önceki başlık geri dön | Alt + Sol Ok
İçindekiler sekmesini görüntülemek | Alt + C
İçindekiler sekmesinde bir kitap açmak ve kapatmak | Sol Ok ve Sağ Ok
Ara sekmesini görüntüleyin | Alt + S
Aramak için bir anahtar sözcük | Alt + W, sonra sözcüğü yazın
Yardım izleyici kapatın | Alt + F4

Notlar

  • İstediğiniz bağlantı seçilene kadar klavye kısayoluna basın. Bir komut seçmek için klavye kısayolları kullandığınızda, komut etkinleştirmek için Enter tuşuna basın gerekir. Enter işe yaramazsa, Boşluk tuşuna basın.
  • Bu Yardım konusunda açıklanan klavye kısayolları ABD klavye düzeni temel alınmıştır. Diğer düzenlerdeki tuşlar, ABD klavyesindeki tuşlara tam olarak karşılık olmayabilir.


En küçük ortak kat

LCM fonksiyonu en küçük ortak sayıyı döndürür.

Sözdizimi

LCM (x1, ...)
Domain

Tüm tamsayılar.

Dizi

Tüm tamsayılar.

Düğme Örnek

Klavye Örnekler
LCM (3,12)
LCM (14,32,18)
İlgili Konular

En büyük ortak faktör


Sınırlamak

Limit

Limit fonksiyonu matematik fonksiyonlarının sınırı olarak döner veya sınırsız olabilir

Argümanlar

f Belirtilen bir fonksiyonudur

x Belirtilen değişkendir.

a limiti alındığı noktadır.

Düğme Örnek

"Lim" kelimesinin sağında tıklayın.

Klavye Örnekler
limit(x ^ 3, x 5)
limit ((x ^ 2-1) / (X-1), x, 1)
İlgili Konular

Türev

Integral


Doğrusal çözmek
Sözdizimi
linearSolve (matris, v)
Argümanlar

matris rasgele bir matristir.

v satır sayısı kadar çok unsurları ile bir vektör matris.

Dönüş Değeri

Örnek

Değişken olarak bir matris A ekleyin, Ve sonra A matrisini çözen bir lineer sistemi çözer.

A: = matris {{2,3,7}, {3,5,9}, {4,7,6}}
linearSolve (A, {-1,2,1})


Listedeki bir öğenin konumunu bulmak

ListIndex işlevi, belirttiğiniz bir öğenin konumunu içeren bir listesini verir listeBir parantez içine elemanların kümesinin düzenlenmesi.

Sözdizimi
ListIndex (liste, madde)
Argümanlar

liste rasgele bir listesidir.

madde Listede bulmak istediğiniz bir liste unsurdur.

Dönüş Değeri

Her bir oluşum konumunu içeren bir liste madde içinde liste. Eğer madde görünmüyor liste, Dönüş değeri boş bir listesidir. Bir listenin ilk elemanı pozisyonu 1 (bazı bilgisayar dilleri gibi değil 0,) vardır.

Örnek

Değişken olarak bir listesini depolamak m, Ve sonra bir öğeyi bulmak m.

m: = {a, {1,2}, 3,5, {2,7}}ListIndex (m, 3)
İlgili Konular

Listeden bir öğe Özü

Bir matris bir elemanı Özü

Alt listesini


Listeden bir öğe Özü

Listitem işlevi, belirttiğiniz konumda öğeyi döndürür listeBir parantez içine elemanların kümesinin düzenlenmesi.

Sözdizimi
listitem (liste, Poz)
Argümanlar

liste rasgele bir listesidir.

Poz Listedeki talep ürünün konumunu belirten bir tamsayıdır. Ayrıca bir tamsayı olarak değerlendirilen bir ifade olarak Poz belirtebilirsiniz.

Dönüş Değeri

Belirtilen konumda bulunan listenin üyesi.

Örnek

Değişken olarak bir listesini depolamak m, Ve sonra bir eleman çıkarmak m.

m: = {a, {1,2}, 3,5, {2,7}}öğesini (m, 5)
İlgili Konular

Listedeki bir öğenin konumunu bulmak

Bir matris bir elemanı Özü

Alt listesini


Bir matris için bir liste dönüştürmek

ColumnListToMatrix ve rowListToMatrix fonksiyonları bir veya daha fazla bileşen listelerini içeren matristir

Sözdizimi

columnListToMatrix (liste)
rowListToMatrix (liste)
Argümanlar

liste eşit uzunlukta bir veya birden fazla listeleri içeren bir listedir. Bileşen listelerin her biri edilen matris bir sütun (columnListToMatrix için) ya da sıralı (rowListToMatrix için) olur.

Dönüş Değeri

Sütunlar (columnListToMatrix için) ya da giriş bileşeni listeleri aynıdır

satır (rowListToMatrix için) olan bir matris.

Örnek

Değişken olarak üç bileşen listelerini içeren bir liste Mağaza AVe daha sonra, iki farklı şekilde bir matris dönüştürmek için:

A: = {{2,3,7}, {3,5,9}, {4,7,6}}
columnListToMatrix (A)
rowListToMatrix (A)
İlgili Konular

Bir listeye bir matris dönüştürme


Doğal logaritma

ln fonksiyonu doğal lagoritma sayısı ya da ifade döndürür.

Sözdizimi
ln (x)
ln ({x1, x2, ...})
Domain

Reel sayılar üzerinde, ln işlevinin etki alanı pozitif gerçek sayılardır. Karmaşık sayılar üzerinde, etki alanı olmayan tüm sayılar sıfırdır.

Dizi

Pozitif reel sayılar gerçek logaritma içerir. Negatif reel sayılar ve kompleks sayılar kompleks logaritmayı içerir.

Düğme Örnek

Klavye Örnekler
ln (3)
ln (x ^ 2 + y ^ 2)
ln ({5, pi, 8.729, e})
İlgili Konular

Temel 10 veya diğer üsleri Logaritma


Temel 10 veya diğer üsleri Logaritma

Argümanlar

x, x1, x2 Eğer logaritma bulmak istediğiniz gerçek ya da karmaşık sayılardır.

b logaritma temelidir. Sen belirtebilirsiniz b bir liste olarak. Eğer öyleyse, bu logaritma istediğiniz numaraların listesini aynı uzunlukta olmalıdır.

Domain

Reel sayılar üzerinde, günlük fonksiyonunun alanı pozitif gerçek sayılardır.

Dizi

Eğer b ve x ker ikisi de gerçek ve pozitif sayı ise, logaritma gerçektir.

Düğme Örnek

Klavye Örnekler
log (3)log (x ^ 2 + y ^ 2)({5, pi, 8,729,10}) oturumlog (2, {3,7,8,9})log ({2,3,5}, {8,9,7})
İlgili Konular

Doğal logaritma


Mantıksal operatörler

Mantıksal operatörler ve, değil, veya Ve xor mantıksal ifadeler oluşturmak için kullanılır. Birlikte karşılaştırma operatörleri ile (=, <>, <,>, küçük eşit,büyük eşit) ve IsTrue fonksiyonu, mantıksal tabloların çeşitli oluşturmak ve doğrulamak için mantıksal ifadeleri kullanabilirsiniz.

Sözdizimi
değil
değil (a)
a ve b
a xor b
a veya b
Argümanlar

a ve b mantıksal ifadeler (yani, değerlendirmek ifadeler gerçek veya yanlış.)

Örnekler
IsTrue ((3 <2) veya (5> 3))
doğru xor yanlış
doğru ve yanlış
İlgili Konular

Mantıksal değerlendirme

Karşılaştırma


Bir vektör Büyüklüğü

Bir fonksiyonun büyüklüğünü döndürür.

Sözdizimi
büyüklüğü (u)
Argümanlar

u herhangibir vektördür.

Örnekler
büyüklüğü ({3,5,7})

Değişken bir vektöru Ve daha sonra vektör büyüklüğü bulabilirsiniz.

U: = {4, SQRT (2), pi / 2,7}
büyüklüğü (u)
İlgili Konular

İç çarpım


Bir matris bir elemanı Özü

Sözdizimi
matrixElement (matris, satır, sütun)
Argümanlar

matris rasgele bir matristir.

sıra öğesi içeren sırasıdır.

sütun unsurlu sütundur.

Dönüş Değeri

Matris elemanı belirtilen satır ve sütun yer.

Dikkat

MatrixElement fonksiyonu submatrix işlevinden farklıdır. Submatrix her zaman bir matris verir ise matrixElement işlevi, tek bir sayı verir.

Örnek

Değişken olarak bir matris A, Ve sonra bir eleman çıkarılabilir A'dan.

A: = matris {{2,3,7}, {3,5,9}, {4,7,6}}
matrixElement (A, 2,3)
İlgili Konular

Bir matrisin Sütun

Bir matrisin satır

Alt listesini


Bir listeye bir matris dönüştürme

MatrixToColumnList ve matrixToRowList fonksiyonları alır

Sözdizimi

matrixToColumnList (matris)
matrixToRowList (matris)
Argümanlar

matris bir veya daha fazla sütun (matrixToColumnList için) ya da satır (matrixToRowList için) içeren bir matris elde edilir. Her sütun veya satır çıkan listenin bir bileşen listesi olur.

Dönüş Değeri

Bileşen olarak içeren bir liste sütun (matrixToColumnList için) veya matrisin satır (matrixToRowList için) listelenmektedir.

Örnek

Değişken olarak bir matris A Ve daha sonra matris dönüştürmek A sütun ve satır bir listesi için:

A: = matris {{2,3,7}, {3,5,9}, {4,7,6}}
matrixToColumnList (A)
matrixToRowList (A)
İlgili Konular

Bir matris için bir liste dönüştürmek


Maksimum

Max fonksiyonu bir veri kümesinin en büyük öğesini döndürür.

Sözdizimi
max (x1, x2, ...)
max ({x1, x2, ...})
Domain

Tüm gerçek sayılar

Dizi

Tüm reel sayılar.

Düğme Örnek

Klavye Örnekler
max (22,22,27,28,30)
max ({-3,2,1, -7,1,2,14, -2})
İlgili Konular

Ortalama

Medyan

En az

Çeşit


Ortalama

Ortalama fonksiyonu sayıların ortalamasını döndürür.

Sözdizimi
Yani (x1, x2, ...)({x1, x2, ...}) ortalama
Domain

Tüm gerçek ve karmaşık sayılar.

Dizi

Tüm gerçek ve karmaşık sayılar.

Düğme Örnek

Klavye Örnekler
ortalama (12,22,27,28,30)
Ortalama ({-3,2,1,7,14, -2})
İlgili Konular

Geometrik ortalama

Harmonik ortalama

Medyan

Ortalama karesel


Medyan

Ortanca fonksiyonu sayıların ortancasını döndürür. Medyan genellikle ortalamanın yerine kullanılır.

Sözdizimi

medyan (x1, x2, ...)medyan ({x1, x2, ...})
Domain

Tüm reel sayılar.

Dizi

Tüm reel sayılar.

Düğme Örnek

Klavye Örnekler
medyan (12,22,27,28,30)
medyan ({-3,2,1,7,14, -2})
İlgili Konular

Ortalama

Moda


En az

min fonksiyonun sayıların arasındsaki en küçüğünü döndürür.

Sözdizimi
min (x1, x2, ...)
min ({x1, x2, ...})
Domain

Tüm gerçek sayılar

Dizi

Tüm reel sayılar.

Düğme Örnek

Klavye Örnekler
min(22,22,27,28,30)
min({-3,2,1, -7,1,2,14, -2})
İlgili Konular

Maksimum

Ortalama

Medyan

Çeşit


Moda

Mod

Bir veri kümesindeki en çok olan sayıyı döndürür.

Sözdizimi
mod (x1, x2, ...)
mod ({x1, x2, ...})
Domain

Tüm gerçek ve karmaşık sayılar

Dizi

Tüm gerçek ve karmaşık sayılar.

Düğme Örnek

Klavye Örnekler
mod (22,22,27,28,30)
mod ({-3,2,1,7,1,2,14, -2})
İlgili Konular

Ortalama

Medyan


Sayısal denklemlerin bir denklem veya sistem çözmek

Sayısal bir denklem veya sistemi çözmek

Nsolve fonksiyonu bir veya daha fazla denklemler için sayısal çözüm verir. Nsolve fonksiyonu bir çözüm için, aynı anda tüm denklemleri tutmak için gerekir, yani aynı anda denklemleri çözer.Bu fonksiyon, çalışma sayfası sekmesinin giriş bölmesinde sadece kullanılabilir.

Sözdizimi
nsolve({EQ1, eq2, ..., denklem}, {{var1}, {var2}, ..., {Qn}})
nsolve({EQ1, eq2, ..., denklem}, {{var1, Init1}, {var2, init2}, ..., {Qn, initn}})
nsolve({EQ1, eq2, ..., denklem}, {{var1, dak 1, max1}, {var2, Min2, max2}, ..., {Qn, minn, maxn}})
nsolve({EQ1, eq2, ..., denklem}, {{var1, dak 1, Init1, max1}, {var2, Min2, init2, max2}, ..., {Qn, minn, initn, maxn}}) Argümanlar

{EQ1, eq2, ..., denklem} bir dizi çaprazlı n denklemlerde n Bilinmeyenli değişkenlerdir.

{{Var1, dak 1, Init1, max1}, {var2, Min2, init2, max2}, ..., {Qn, minn, initn, maxn}} değişken, başlangıç ​​değeri ve her bilinmeyen için değişken aralık özellikleri listesidir. Aralığın özellikleri her bir değişken için isteğe bağlıdır. Belirtilmezse, Microsoft Mathematics gerçek sayı doğrusu üzerinde herhangi bir çözüm arar. Başlangıç ​​değeri hesaplama işlemi için çıkış noktası sağlar. Aşağıdaki durumlarda değişken özellikleri atlayabilirsiniz:

  • iki dereceli denklem çözmek için değişkenler x ve y'dir
  • üç dereceli denklem çözmek için değişkenler x,y,z'dir
  • n dereceli denklem çözmek için (n büyük eşit 2) değişkenler x1,x2,x3,...,xn'dir.

Örnek

x Değişkeni için bir denklemi çözmek :

nsolve (x + sin (x) = 0.3)

t Değişkeni için bir denklemi çözmek :

nsolve(t ^ 2-2sin (t) +1 = 0, {t,-pi, pi})

x ve y Değişkenleri için iki denklem çözün :

nsolve ({x + y = 0.3, x = sin (y)}, {{x}, {y, -1,1}})
İlgili Konular

Denklemlerin bir denklem veya sistem çözün


Permütasyon

Permütasyon fonksiyonunun sayısını döndürür. k kümesinden n elemanlarına kadardır aralığı.

Sözdizimi
(n, k) permütasyon
permütasyon ({n1, n2, ...}, k)
permütasyon (n, {k1, k2, ...})
permütasyon ({n1, n2, ...}, {k1, k2, ...})
Argümanlar

k pozitif bir tam sayıdır.

n ile pozitif bir tam sayı k küçük eşit n.

k veya n'yi listeyebilirsiniz. Her iki listede ise, listeler aynı uzunlukta olmalıdır.

Dönüş Değeri

Pozitif tamsayılar

Düğme Örnek

Klavye Örnekler
permütasyon (5,2)
permütasyon ({4,5,7}, 2)
permütasyon (9, {2,4,5})
permütasyon ({7,8,9}, {2,4,5})
İlgili Konular

Birleşmeleri


plot2D fonksiyonu
Sözdizimi
plot2D (f (x))
Argümanlar

f (x) bir değişken fonksiyonudur

Ek Argümanlar

Bu işleve argümanlar olarak verilebilir. Çizme seçenekleri Detaylarına bakabilirsiniz.

Domain

Tüm gerçek-değerli fonksiyonlar.

Sonuç

Fonksiyonun grafiği çizilmiştir.

Örnekler
plot2D (sin (x))
plot2D (xsin (1 / x))
İlgili Konular

plotY2D fonksiyonu

Çizme seçenekleri


Plot3D fonksiyonu
Sözdizimi
Plot3D (f (x, y))
Argümanlar

f (x, y) bir fonksiyonudur

Ek Argümanlar

Komplo seçenekleri Bu işleve argümanlar olarak verilebilir.Çizme seçenekleri Detaylarını görebilirsiniz.

Domain

Tüm gerçek-değerli fonksiyonlar.

Sonuç

Fonksiyon bir grafik çizilmiştir.

Örnek
Plot3D (x ^ 2 + y ^ 2)
İlgili Konular

plotYZ3D fonksiyonu

plotZX3D fonksiyonu

Çizme seçenekleri


plotCyl3D fonksiyonu

Sözdizimi
plotCyl3D (f (z, theta))
Argümanlar

f (z,theta) bir fonksiyonudur

Ek Argümanlar

Bu işleve argümanlar olarak verilebilir.Çizme seçenekleri Detayları görebilirsiniz.

Domain

Tüm gerçek-değerli fonksiyonlar.

Sonuç

Fonksiyon bir grafik çizilmiştir.

Örnekler
plotCyl3D (zsin (teta))
plotCyl3D (z ^ 2 - cos (teta))
İlgili Konular

Silindirik koordinatlarda bir fonksiyonu çizmek

plotCylR3D fonksiyonu

Çizme seçenekleri


plotCylDataSet3D fonksiyonu

PlotCylDataSet3D fonksiyonu sıralı üçlü bir dizi (R, Z, theta).Bu fonksiyon, çalışma sayfası sekmesinin giriş bölmesinde sadece kullanılabilir.

Sözdizimi
plotCylDataSet3D (liste)
Argümanlar

liste sıralı üçlü listesidir.

Ek Argümanlar

Bu işleve argümanlar olarak verilebilir. Çizme seçenekleri Detayları görebilirsiniz.

Domain

Tüm reel sayılar.

Sonuç

Veri setinin bir grafiği çizilir.

Örnekler

İlk örnek için, Derece tıklayın Derece bölgesindeki Sayılar ve Açılar grubuna tıklayın. İkinci örnekte ,Radyan'a tıklayın .

plotCylDataSet3D ({{1,1,30}, {2,2,60}, {3,3,90}})
plotCylDataSet3D ({{1,1, pi}, {2,3, pi / 2}, {3,4, pi / 3}})
İlgili Konular

Silindirik koordinatlarda arsa verileri

plotDataSet3D fonksiyonu

plotPolarDataSet3D fonksiyonu

plotPolarDataSet2D fonksiyonu

Çizme seçenekleri


plotCylParam3D fonksiyonu

sıralı üçlü bir grafik oluşur plotCylParam3D fonksiyonu (R = f (t, s), Z = g (T, s), theta H = (T, s)).t ve s Grafikte de gösterilmemiştir.Bu fonksiyon, çalışma sayfası sekmesinin giriş bölmesinde sadece kullanılabilir.

Sözdizimi
plotCylParam3D (f (T, s), g (t, s), H (T, s))
Argümanlar
f (T, s), g (t, s)Ve s (t, s)
Ek Argümanlar

Bu işleve argümanlar olarak verilebilir.Çizme seçenekleri Detaylar görebilirsiniz.

Domain

Tüm gerçek-değerli fonksiyonlar.

Sonuç

Fonksiyon bir grafik çizilmiştir.

Örnek
plotCylParam3D (cos (4t) + sin (4s), t + s, sin (4t))
İlgili Konular

Silindirik koordinatlarda bir parametrik yüzey arsa

plotParam3D fonksiyonu

plotCylParamLine3D fonksiyonu

Çizme seçenekleri


plotCylParamLine3D fonksiyonu

PlotCylParamLine3D fonksiyonu (R = f (t), Z = g (t), theta = H (t)).

Sözdizimi
plotCylParamLine3D (f (t), g (t), h (t))
Argümanlar

f (t), g (t)Ve h(t) olan

Ek Argümanlar

Bu işleve argümanlar olarak verilebilir. Çizme seçenekleri Detaylarını görebilirsiniz.

Domain

Tüm gerçek-değerli fonksiyonlar.

Sonuç

Fonksiyon bir grafik çizilmiştir.

Örnekler
plotCylParamLine3D (cos (t), t, 2t)
plotCylParamLine3D (cos (t), sin (t ^ 3), 2t ^ 2)
İlgili Konular

Silindirik koordinatlarda bir parametrik eğrisi çizilir

plotParamLine3D fonksiyonu

plotPolarParam2D fonksiyonu

Çizme seçenekleri


plotCylR3D fonksiyonu

Sözdizimi
plotCylR3D (f (r,theta))
Argümanlar

F (R,theta) bir fonksiyonudur

Ek Argümanlar

Komplo seçenekleri Bu işleve argümanlar olarak verilebilir. Çizme seçenekleri Detaylarını görebilirsiniz.

Domain

Tüm gerçek-değerli fonksiyonlar.

Sonuç

Fonksiyon bir grafik çizilmiştir.

Örnekler
plotCylR3D (2r + cos (teta) ^ 2)plotCylR3D (r ^ 2 - cos (teta))
İlgili Konular

Silindirik koordinatlarda bir fonksiyonu çizmek

plotCyl3D fonksiyonu

Çizme seçenekleri


plotDataSet2D fonksiyonu

Sözdizimi
plotDataSet2D (liste)

Ek Argümanlar

Komplo seçenekleri Bu işleve argümanlar olarak verilebilir. Çizme seçenekleri Detaylarını görebilirsiniz.

Domain

Tüm reel sayılar.

Sonuç

Veri setinin bir grafiği çizilir.

Örnek
plotDataSet2D ({{0,0}, {1,1}, {2,3}})
İlgili Konular

2D Kartezyen koordinatlarda arsa verileri

plotPolarDataSet2D fonksiyonu

plotDataSet3D fonksiyonu

Çizme seçenekleri


plotDataSet3D fonksiyonu

Sözdizimi
plotDataSet3D (liste)
Ek Argümanlar

Komplo seçenekleri Bu işleve argümanlar olarak verilebilir. Çizme seçenekleri Detaylarını görebilirisniz.

Domain

Tüm reel sayılar.

Sonuç

Veri setinin bir grafiği çizilir.

Örnek
plotDataSet3D ({{0,0,0}, {1,1,2}, {2,3,3}})
İlgili Konular

3D Kartezyen koordinatlarda arsa verileri

plotCylDataSet3D fonksiyonu

plotPolarDataSet3D fonksiyonu

plotDataSet2D fonksiyonu

Çizme seçenekleri


plotEq2D fonksiyonu

Sözdizimi

plotEq2D (f (x, y) = 0),
Argümanlar

f (x, y) bir fonksiyonudur

Ek Argümanlar

Bu işleve argümanlar olarak verilebilir. Çizme seçenekleri Detaylarını görebilirsiniz.

Domain

Tüm gerçek-değerli fonksiyonlar.

Sonuç

Denklemin bir grafik çizilir.

Örnekler
plotEq2D (x ^ 2 + 2y ^ 2 = 1)
plotEq2D (bir x ^ 2 + y ^ 2 = 1)
İlgili Konular

2D Kartezyen koordinatlarda bir denklem veya fonksiyon arsa

plotEq3D fonksiyonu

Çizme seçenekleri


plotEq3D fonksiyonu
Sözdizimi
plotEq3D (f (x, y, z) = 0),
Argümanlar

f (x, y, z) şeklinde bir fonksiyondur

Ek Argümanlar

Bu işleve argümanlar olarak verilebilir. Çizme seçenekleri Detaylarını görebilirsiniz.

Domain

Tüm gerçek-değerli fonksiyonlar.

Sonuç

Denklemin bir grafik çizilir.

Örnek
plotEq3D (2x + 3y ^ 2 + 4z ^ 3 = -1)
İlgili Konular

3D Kartezyen koordinatlarda bir denklem veya fonksiyon arsa

plotEq2D fonksiyonu

Çizme seçenekleri


plotIneq2D fonksiyonu

PlotIneq2D fonksiyonu araziler eşitsizlikler.Bu fonksiyon, çalışma sayfası sekmesinin giriş bölmesinde sadece kullanılabilir.

Sözdizimi
plotIneq2D (eşitsizlik)
Argümanlar

eşitsizlik içeren bir eşitsizlik olduğunu değişkenleriBu "bir", "b" ya da "x" olarak belirsiz veya bilinmeyen bir miktar, temsil eden bir simge x ve y.

Ek Argümanlar

Komplo seçenekleri Bu işleve argümanlar olarak verilebilir. Görmek Çizme seçenekleri Detaylar için.

Domain

Eşitsizlikler oluşan tüm gerçek değerli eşitsizlikler ve bileşik mantıksal ifadeler mantıksal operatörler tarafından katıldı ve, veya, xorVe değil.

Sonuç

Eşitsizlik bir grafik çizilir.

Örnekler
plotIneq2D (3x 5 y> 7)plotIneq2D (bir x ^ 2 + y ^ 2> 3)plotIneq2D ((3x 5 y> 7) veya (a ^ 2 x + y ^ 2> 3))
İlgili Konular

2D Kartezyen koordinatlarda bir denklem veya fonksiyon arsa

plotEq3D fonksiyonu

Çizme seçenekleri


Çizme seçenekleri

Veri aralığı ve Ekran Aralığı Seçenekleri

Bir dizi her çizilen değişken için belirtilebilir. Aralığında bir arsa komut içinde belirtilirse, bu veri olarak kullanılan rangeâ theta "çizilmesi için veri hesaplanan fazla aralığı. Aralığında bir gösteri komutu içinde belirtilmişse, ekranda aralık olarak kullanılır.

Seçenek Sözdizimi Örnek{X, min, max}
plot2D (sin (x), {x, 0,90}){Y, min, max}
plotY2D (cos (y), {y, -2,2}){Z, min, max}
 Plot3D (x ^ 2 + y ^ 2, {z, 0,4}){R, min, max}
plotPolar2D (1/theta, {r, 1,4}){Teta, min, max}
 plotPolar2D (teta * sin (teta), {teta, 0,3}){Phi, min, max}
plotPolar3D (cos (3theta) sin (2phi), {phi, -1 / 2,1 / 2}){T, min, max}
plotParam3D (cos (t) (3 + cos (ler)) / 2, sin (t) (3 + cos (ler)) / 2, sin (s) / 2, {t, 0 , 3}){S, min, max}
 plotParam3D (cos (t) (3 + cos (ler)) / 2, sin (t) (3 + cos (ler)) / 2, sin (s) / 2, {s, 0 , 3})

Eksen Etiket Seçenekleri

Theta "2D Kartezyen, 2D Polar, 3D Kartezyen, 3D Silindirik ve 3D Küresel sınırlı sayıda Microsoft Mathematics tüm grafikler çizilebilir. Diğer değişkenlerin grafikleri görmek istediğinizde bu grafikler veri aralığı ve Ekran Aralığı Seçenekleri altında listelenenleri görebilirsiniz. Örneğin, hızlanma grafik vs bir güç çizmek isteyebilirsiniz. Önce ivme ve kuvvet için eksen etiketlerini x ve y, sonra "yumuşatma" veya yeniden adlandırma değişkenleri kullanarak verilerinizle grafik oluşturabilirsiniz.. Aşağıdaki ekseni etiketi seçenekleri sadece show2D ve show3D fonksiyonlar için kullanılabilir.

{AliasX, "takma adı"}show2D (plot2DY (sin (y)), {AliasX, "sin (y)"})
{AliasY, "takma adı"} show2D (plot2D (cos (x)), {AliasY, "cos (x)"}
{AliasZ, "takma adı"} show3D (Plot3D (cos (x) + sin (y)), {AliasZ, "yükseklik"})

Grafik Kontrol Seçenekleri

Sadece show2D ve show3D fonksiyonları ile grafik kontrol seçenekleri kullanılabilir, Grafik sekmesinin denetimleri bölümünde bulunan seçenekler için klavye eşdeğerleri şunlardır:

  • Eksenleri gösterme veya gizleme
  • Dış çerçeve gösterme veya gizleme
  • Kılavuz çizgilerini gösterme veya gizleme
  • Tel kafes veya 3D yüzey arsa göster
  • Orantılı bir görüntü kullanın veya grafik boyutunu en üst düzeye çıkarmak
Amacıyla, bu seçenekler aşağıdaki klavye eşdeğeri almak:
{ShowAxis, doğru / yanlış} show2D (plot2D (sin (x)), {ShowAxis, yanlış})
{Teşhir, doğru / yanlış} show2D (plot2D (sin (x)), {Teşhir, false})
{Showgrid, doğru / yanlış} show2D (plot2D (sin (x)), {showgrid, true})
{ShowWireframe, doğru / yanlış} show3D (Plot3D (sin (x) + cos (y)), {ShowWireframe, true})
{Oransal, doğru / yanlış} show2D (plot2D (sin (x)), {Oransal, doğru})

Renk Seçeneği

Grafik sekmesinde birden fazla grafik oluşturduğunuzda veya show2D veya show3D işlevlerini kullanarak, Microsoft Mathematica farklı renkte her grafiği otomatik çizer. Belirli bir grafikte belirli bir renk belirtmek için renk seçeneğini kullanabilirsiniz. Bu iki formatta renk belirtebilirsiniz:

{Renk, "rrggbb"} plot2D (sin (x), {Renk, "renk, 00ff00"})
{Renk, "aarrggbb"} plot2D (sin (x), {Renk, "8800ff00"})
"Rrggbb" biçimi 0 ile 255 kullanarak onaltılık gösterimde (00 = 0, ff = 255) ile aralığında, kırmızı, yeşil ve mavi değerleri belirlemenizi sağlar. "Aarrggbb" biçimi standart RGB renk ek olarak alfa değeri belirlemenizi sağlar. Alfa değeri grafiğin şeffaflık belirtir (00 = şeffaf, ff = opak).

Hat Stilleri

Fonksiyonlar, denklemler, eşitsizlikler ve parametrik denklemler varsayılan olarak düz çizgiler veya eğriler olarak çizilir. Bir grafik belirli bir çizgi stili kullanılarak LineStyle seçeneğini kullanabilirsiniz:

{LineStyle, "Katı"} plot2D (sin (x),{LineStyle, "Katı"}){
LineStyle, "Nokta"} plot2D (sin (x), {LineStyle, "Nokta"})
{LineStyle, "Dash"} plot2D (sin (x),{LineStyle, "Dash"})
{LineStyle, "DashDot"} plot2D (sin (x), {LineStyle, "DashDot"})
{LineStyle, "DashDotDot"} plot2D (sin (x), {LineStyle, "DashDotDot"})

Örneklem Büyüklüğü

Bir fonksiyonun grafiği, denklemi, parametrik denklem veya eşitsizlik oluşturmak için kullanılan numune noktalarının sayısını belirtmek için SampleSize seçeneğini kullanın. Bu seçenek, veri seti parseller üzerinde hiçbir etkisi yoktur.

{SampleSize, tam sayı} plot2D (sin (x), {SampleSize, 15})

Dikkat

Belirli bir fonksiyonu ile kullanılabilecek bazı seçenekler etkisi olabilir.

İlgili Konular

plot2D fonksiyonu

Plot3D fonksiyonu

Birden fazla grafik göster


plotParam2D fonksiyonu

Sözdizimi
plotParam2D (f (t), g (t))
Argümanlar

f (t) ve g (t) olan fonksiyonlardır

Ek Argümanlar

Bu işleve argümanlar olarak verilebilir.Çizme seçenekleri Detaylarını görebilirsiniz

Domain

Tüm gerçek-değerli fonksiyonlar.

Sonuç

Fonksiyon bir grafik çizilmiştir.

Örnekler
plotParam2D (2cos (t), 2sin (t))
plotParam2D (a (t - sin (t)), a (1 - cos (t)))
İlgili Konular

2D Kartezyen koordinatlarda bir parametrik eğrisi çizilir

plotPolarParam2D fonksiyonu

plotParamLine3D fonksiyonu

Çizme seçenekleri


plotParam3D fonksiyonu
Sözdizimi
plotParam3D (f (T, s), g (t, s), H (T, s))
Argümanlar

f (T, s), g (t, s)Ve s (t, s) olan fonksiyonlardır.

Ek Argümanlar

Bu işleve argümanlar olarak verilebilir. Çizme seçenekleri Detaylarını görebilirsiniz.

Domain

Tüm gerçek-değerli fonksiyonlar.

Sonuç

Fonksiyon bir grafik çizilmiştir.

Örnek
plotParam3D (cos (t) (3 + cos (ler)) / 2, sin (t) (3 + cos (ler)) / 2, sin (s) / 2)
plotParam3D (TCOS (t), (4 + sin (t + s)) / 16, tsin (t), (4 + sin (t + s)) / 16, tsin (t + s) / 16)
İlgili Konular

3D Kartezyen koordinatlarda bir parametrik yüzey arsa

plotPolarParam3D fonksiyonu

plotParamLine3D fonksiyonu

Çizme seçenekleri


plotParamLine3D fonksiyonu
Sözdizimi
plotParamLine3D (f (t), g (t), s (t))
Argümanlar

f (t), g (t)Ve s (t) olan fonksiyonlarıdır.

Ek Argümanlar

Bu işleve argümanlar olarak verilebilir. Çizme seçenekleri Detaylarını görebilirsiniz.

Domain

Tüm gerçek-değerli fonksiyonlar.

Sonuç

Fonksiyon bir grafik çizilmiştir.

Örnek
plotParamLine3D (cos (3t), sin (3t), t-pi)
İlgili Konular

3D Kartezyen koordinatlarda bir parametrik eğrisi çizilir

plotPolarParamLine3D fonksiyonu

plotParam2D fonksiyonu

Çizme seçenekleri


plotPolar2D fonksiyonu

Sözdizimi
plotPolar2D (f (Î ¸))
Argümanlar
F (theta) bir fonksiyonudur
Ek Argümanlar

Bu işleve argümanlar olarak verilebilir. Çizme seçenekleri Detaylarını görebilirsiniz

Domain

Tüm gerçek-değerli fonksiyonlar.

Sonuç

Fonksiyon bir grafik çizilmiştir.

Örnek
plotPolar2D (sin (3theta))
İlgili Konular

Kutupsal koordinatlarda bir fonksiyon çizmek

plot2D fonksiyonu

plotY2D fonksiyonu

Çizme seçenekleri


plotPolar3D fonksiyonu

Sözdizimi
plotPolar3D (f (Î ¸, Ï †))
Argümanlar
F (theta,omega) bir fonksiyonudur
Ek Argümanlar

Komplo seçenekleri Bu işleve argümanlar olarak verilebilir. Çizme seçenekleri Detaylarını görebilirsiniz.

Domain

Tüm gerçek-değerli fonksiyonlar.

Sonuç

Fonksiyon bir grafik çizilmiştir.

Örnek
plotPolar3D (cos (3theta) sin (2phi))
İlgili Konular

Küresel koordinatlarda bir fonksiyon çizmek

Plot3D fonksiyonu

plotYZ3D fonksiyonu

plotZX3D fonksiyonu

Çizme seçenekleri


plotPolarDataSet2D fonksiyonu

Sözdizimi
plotPolarDataSet2D (liste)

Ek Argümanlar

Bu işleve argümanlar olarak verilebilir. Görmek Çizme seçenekleri Detaylarını görebilirsiniz.

Domain

Tüm reel sayılar.

Sonuç

Veri setinin bir grafiği çizilir.

Örnekler

İlk örnek için, Derece bölgesindeki Sayılar ve Açılar grubuna tıklayın . İkinci örnekte için, Radyan'a tıklayın.

plotPolarDataSet2D ({{1,30}, {2,60}, {3,90}})
plotPolarDataSet2D ({{1, pi}, {2, pi / 2}, {3, pi / 3}})
İlgili Konular

Kutupsal koordinatlarda arsa verileri

plotDataSet2D fonksiyonu

plotCylDataSet3D fonksiyonu

plotPolarDataSet3D fonksiyonu

Çizme seçenekleri


plotPolarDataSet3D fonksiyonu
Sözdizimi
plotPolarDataSet3D (liste)

Ek Argümanlar

Bu işleve argümanlar olarak verilebilir. Çizme seçenekleri Detaylarını görebilirsiniz.

Domain

Tüm reel sayılar.

Sonuç

Veri setinin bir grafiği çizilir.

Örnekler

İlk örnek için, Derece bölgesindeki Sayılar ve Açılar grubuna tıklayın. İkinci örnekte için, Radyan'a tıklayın.

plotPolarDataSet3D ({{1,30,30}, {2,60,90}, {3,90,45}})plotPolarDataSet3D ({{1, pi, pi / 2}, {2, pi / 2, pi}, {3, pi / 3, pi / 3}})
İlgili Konular

Küresel koordinatlarda arsa verileri

plotDataSet3D fonksiyonu

plotCylDataSet3D fonksiyonu

plotPolarDataSet2D fonksiyonu

Çizme seçenekleri


plotPolarParam2D fonksiyonu

Sözdizimi

plotPolarParam2D (f (t), g (t))
Argümanlar
f (t) ve g (t) olan fonksiyonlardır.
Ek Argümanlar

Bu işleve argümanlar olarak verilebilir. Çizme seçenekleri Detaylarını görebilirsiniz.

Domain

Tüm gerçek-değerli fonksiyonlar.

Sonuç

Fonksiyon bir grafik çizilmiştir.

Örnek
plotPolarParam2D (cos (t), 2t ^ 2)
plotPolarParam2D (cos (t), ^ 2)
İlgili Konular

Kutupsal koordinatlarda bir parametrik eğrisi çizilir

plotParam2D fonksiyonu

plotPolarParamLine3D fonksiyonu

Çizme seçenekleri


plotPolarParam3D fonksiyonu

Sözdizimi
plotPolarParam3D (f (T, s), g (t, s), h (T, s))
Argümanlar
f (T, s), g (t, s)Ve s (t, s) olan fonksiyonlardır
Ek Argümanlar

Bu işleve argümanlar olarak verilebilir. Çizme seçenekleri Detaylarını görebilirsiniz.

Domain

Tüm gerçek-değerli fonksiyonlar.

Sonuç

Fonksiyon bir grafik çizilmiştir.

Örnekler
plotPolarParam3D (cos (4t) + sin (4s), sin (4t), t + s)
İlgili Konular

Küresel koordinatlarda bir parametrik yüzey arsa

plotParam3D fonksiyonu

plotPolarParamLine3D fonksiyonu

Çizme seçenekleri


plotPolarParamLine3D fonksiyonu
Sözdizimi
plotPolarParamLine3D (f (t), g (t), s (t))
Argümanlar

f (t), g (t)Ve s (t) olan fonksiyonlar.

Ek Argümanlar

Bu işleve argümanlar olarak verilebilir. Çizme seçenekleri Detaylarını için.

Domain

Tüm gerçek-değerli fonksiyonlar.

Sonuç

Fonksiyon bir grafik çizilmiştir.

Örnek
plotPolarParamLine3D (cos (t), 2t, t)
İlgili Konular

plotParamLine3D fonksiyonu

plotPolarParam2D fonksiyonu

Çizme seçenekleri


plotY2D fonksiyonu
Sözdizimi
plotY2D (f (y))
Argümanlar
F (y) y değişkeninin bir fonksiyonudur.
Ek Argümanlar

Bu işleve argümanlar olarak verilebilir. Çizme seçenekleri Detaylarını görebilirsiniz.

Domain

Tüm gerçek-değerli fonksiyonlar.

Sonuç

Fonksiyon bir grafik çizilmiştir.

Örnek
plotY2D (sin (y))
İlgili Konular

plot2D fonksiyonu

Çizme seçenekleri


plotYZ3D fonksiyonu

Sözdizimi
plotYZ3D (f (y, z))
Argümanlar
f (y, z) bir fonksiyonudur
Ek Argümanlar

Komplo seçenekleri Bu işleve argümanlar olarak verilebilir. Çizme seçenekleri Detaylarını görebilirsiniz.

Domain

Tüm gerçek-değerli fonksiyonlar.

Sonuç

Fonksiyon bir grafik çizilmiştir.

Örnek
plotYZ3D (y ^ 2 + z ^ 2)
İlgili Konular

Plot3D fonksiyonu

plotZX3D fonksiyonu

Çizme seçenekleri


plotZX3D fonksiyonu

Sözdizimi
plotZX3D (f (x, z))
Argümanlar
f (x, z) bir fonksiyonudur
Ek Argümanlar

Bu işleve argümanlar olarak verilebilir. Çizme seçenekleri Detaylarını görebilirsiniz.

Domain

Tüm gerçek-değerli fonksiyonlar.

Sonuç

Fonksiyon bir grafik çizilmiştir.

Örnek
plotZX3D (x ^ 2 + z ^ 2)
İlgili Konular

Plot3D fonksiyonu

plotYZ3D fonksiyonu

Çizme seçenekleri


Gücü (^) ile kaldırın

^ Operatörü bir sayı ya da ifade döndürür.

Sözdizimi
x ^ y
Domain

Tüm gerçek ve karmaşık sayıları içerir.

Dizi

Tüm gerçek ve karmaşık sayılar.

Düğme Örnek

Klavye Örnekler
3 ^ 2
{2, PI, 3} ^ (3/2)
İlgili Konular

Küp kök

Y X. kök ayıklamak

Kare kök


Asal sayılar

IsPrime fonksiyonu bir dizi sayının asal olup olmadığını söyler. NextPrime ve prevPrime fonksiyonları geri dönüş, ve ileri sayıları gösterir.

Sözdizimi
isPrime (n)
isPrime ({n1, n2, ...})
nextPrime (n)
nextPrime ({n1, n2, ...})
prevPrime (n)
prevPrime ({n1, n2, ...})
Argümanlar

n bir tam sayıdır.

{N1, n2, ...} tamsayılar listesidir.

Dönüş Değeri

IsPrime, mantıksal sabit gerçek veya yanlış, Ya da her bir giriş değeri için bir mantıksal sabit ile giriş liste olarak aynı boyutta olmalıdır.

NextPrime ve prevPrime, birinci sınıf bir tamsayı, ya da asal tamsayılar listesi içindir.

Örnekler
isPrime (30)
isPrime ({5,10,17})
nextPrime (12)
nextPrime ({3,8,100})
prevPrime (20)
prevPrime ({7,10,100})
İlgili Konular

Bir tamsayı veya ifade faktör


Ürün

Çarpım

çarpım işlevi, bir veri kümesinin çarpımını verir

Sözdizimi
Çarpım (x1, x2, ...)
Çarpım ({x1, x2, ...})
Domain

Tüm gerçek ve karmaşık sayılar

Dizi

Tüm gerçek ve karmaşık sayılar.

Düğme Örnek

Klavye Örnekler
çarpım (12,22,27,28,30)
çarpım ({-3,2,1,7,14, -2})
İlgili Konular

Toplam


Ortalama karesel

Karasel Ortalama

QuadraticMean fonksiyonu karesel ortalamayı döndürür. Kuadratik ortalama tüm elemanların kareler ekleyerek hesaplanır n (Burada n set büyüklüğü) ve sonra karekök alınır.

Sözdizimi
quadraticMean (x1, x2, ...)
quadraticMean ({x1, x2, ...})
Domain

Tüm gerçek ve karmaşık sayılar

Dizi

Tüm gerçek ve karmaşık sayılar.

Örnekler
quadraticMean (12,22,27,28,30)
quadraticMean ({-3,2,1,7,14, -2})
İlgili Konular

Geometrik ortalama

Harmonik ortalama

Ortalama


Rastgele sayı

Rastgele fonksiyonu aralıktan rastgele bir gerçek sayıyı döndürür [0,1Aralıktan] veya rasgele tamsayı [0, n], Burada n işlevine argüman olarak belirtilen bir tam sayıdır.

Sözdizimi
rastgele ()
rasgele (n)
rastgele ({n1, n2, ...})
Domain

Tüm tamsayılar.

Dizi

Aralığındaki [0, n] tamsayılar

Düğme Örnek

Klavye Örnekler
rastgele ()
rastgele (3)
rastgele ({1,1,1})


Karmaşık bir sayının reel ve sanal kısımları
Sözdizimi
realPart (Z)
realPart ({Z1, Z2, ...})
imaginaryPart (Z)
imaginaryPart ({Z1, Z2, ...})
Domain

Tüm karmaşık sayılar.

Dizi

Tüm reel sayılar.

Düğme Örnekler

Klavye Örnekler
realPart (3 + 2i)
imaginaryPart (3 + 2i)realPart ({2 - 3i, 4 + 2i ,5-i})
imaginaryPart ({2 - 3i, 4 + 2i ,5-i})
realPart ({3 - pi * i, 4 + 2i, sin (pi / 3) - cos (pi / 3) i})
imaginaryPart ({3 - pi * i, 4 + 2i, sin (pi / 3) - cos (pi / 3) i})
İlgili Konular

Karmaşık bir sayının Argüman

Karmaşık eşlenik


Kademe Forma bir matris azaltın

Sözdizimi
azaltmak (matris)
Argümanlar

matris genellikle satır daha sütunlu, keyfi bir matristir.

Dönüş Değeri

Giriş matris indirgenmiş basamak formu.

Örnek

Değişken olarak bir genişletilmiş matris (A), Ve daha sonra çözümü azaltın.

A: = matris {{2,3,7, -1}, {3,5,9,2}, {4,7,6,1}}
azaltın (A)
İlgili Konular

Doğrusal çözmek


Kalan (%)

% Operatörü ("mod operatörü" olarak adlandırılır)

Sözdizimi
x%n
{X1, x2, ...}%n
{X1, x2, ...}% {n1, n2, ...}
Domain

reel veya karmaşık sayılar. Bölen tam sayı olmalıdırbölünen be böle aynı listedeyse aynı uzunlukta olmalıdır.

Dizi

Tüm gerçek ve karmaşık sayılar.

Örnekler
8%3
{4.3,5}% 2
{2.2,3.3,7.4}% {2,3,4}

Dikkat

Şeklinde x% n bir ifadesi "x mod n" okunur.


Çiftleri çıkarın

RemoveDuplicate işlevi yinelenen değerleri kaldırıldı ile giriş döner.

Sözdizimi
removeDuplicate (x1, x2, ...}
Argümanlar

x1, x2, ... gerçek ve karmaşık sayılarŞeklinde bir dizi a + a ve b, gerçek sayılar ve iki, yani iki hayali olduğunu = SQRT (-1), sürece B = 0, değişkenBu "bir", "b" ya da "x" olarak belirsiz veya bilinmeyen bir miktar, temsil eden bir simge isimleri, ifadelerSabitler, operatörler, ve örneğin, sayıları veya miktarları temsil eden değişkenleri herhangi bir kombinasyonu, (5 + x)Ve bunların listeler.

Dönüş Değeri

Kaldırıldı yinelenen değerleri ile orijinal giriş.

Örnek
removeDuplicate (3,4,5,7,4,3,2,1,5,9)
İlgili Konular

Bağlamak

Ters

Çeşit

Alt listesini


Ters

Ters fonksiyonu tersten girdi döner.

Sözdizimi
tersine (x1, x2, ...)
Argümanlar

x1, x2, ... gerçek ve karmaşık sayılarŞeklinde bir dizi a + a ve b, gerçek sayılar ve iki, yani iki hayali olduğunu = SQRT (-1), sürece B = 0, değişkenBu "bir", "b" ya da "x" olarak belirsiz veya bilinmeyen bir miktar, temsil eden bir simge isimleri, ifadelerSabitler, operatörler, ve örneğin, sayıları veya miktarları temsil eden değişkenleri herhangi bir kombinasyonu, (5 + x)Ve bunların listeler. Listesi ters amacıyla tek elemanları olarak kabul edilir. Onlar çıkış uygun bir yerde görünür, ama kendileri iptal edilemez.

Dönüş Değeri

Tersten girdi.

Uç

Azalan şekilde sıralanmış giriş elde etmek için, ikinci örnekte olduğu gibi sıralama işlevi ile ters işlevini kullanın.

Örnekler
ters (1,9,5,2,8,6,3,7,4)ters (sort (1,9,5,2,8,6,3,7,4))
İlgili Konular

Bağlamak

Çiftleri çıkarın

Çeşit

Alt listesini


Y X. kök ayıklamak

Y'nin X. köküne Çıkarmak

y'nin x. kökünden çıkarılır.

Sözdizimi
Kök (y, x)
Kök ({y1, y2, ...}, x)
Kök ({y1, y2, ...}, {x1, x2, ...})
Argümanlar

y, y1, y2 nin kökü, yani, kök çıkarma edildiği sayılardır.

x, x1, x2 çıkarılan kökleridir.

Dizi

Tüm gerçek ve karmaşık sayılar

Düğme Örnek

Klavye Örnekler
Kök (81,4)
Kök ({8,27,64}, 3)
İlgili Konular

Küp kök

Gücü (^) ile kaldırın

Kare kök


Yuvarlak

Yuvarlama

Yuvarlak fonksiyonu verilen sayıyı en yakın tamsaya döndürür.

Sözdizimi
yuvarlama (x)
yuvarlama ({x1, x2, ...})
Domain

Tüm gerçek ve karmaşık sayılar

Dizi

Tamsayılar ve karmaşık sayılar. (Bu tür karmaşık sayılar olarak adlandırılır Gauss tamsayılar.)

Düğme Örnek

Klavye Örnekler
yuvarlama (pi)
yuvarlama ({pi, 4.35, e})

Notlar

  • .5 ile biten sayıları Bir üst tam sayıya yuvarlar.
İlgili Konular

Tavan

Zemin


Bir matrisin satır

Bir matrisin satırı
Sözdizimi
satır (matris, n)
Argümanlar

matris rasgele bir matristir.

n matris bir satırın içeriğidir.

Dönüş Değeri

n. elemanı içeren bir liste içerir

Örnek

Değişken olarak bir matris ekleyin A, Ve sonra üçüncü saır(A) çıkartın :

A: = matris {{2,3,7}, {3,5,9}, {4,7,6}}
satır (A, 3)

İlgili Konular

Bir matrisin Sütun

Bir matris için bir liste dönüştürmek

Bir listeye bir matris dönüştürme


Sekant

Sözdizimi
sec (x)
sec ({x1, x2, ...})
Domain

Tüm gerçek ve karmaşık sayılar

Dizi

Reel sayılar aralıklarla gerçek secants var [-1,1] Ve [1, -1].

Düğme Örnek

Klavye Örnekler

Aşağıdaki ilk örnek için, Sayılar ve Açılar grubu içinde, Derece'ye tıklayın. Diğerleri için, Radyan'a tıklayın .

sec (30)
sec ({pi / 4, pi / 3, pi})
sec ({5, PI, 8,3 + 2i, 4 - (pi / 3) i})
İlgili Konular

Kosinüs

Ters sekant


Hiperbolik sekant

Sech fonksiyonu bir sayı veya listenin hiperbolik sekantını döndürür.

Sözdizimi
sech (x)
sech ({x1, x2, ...})
Domain

Tüm gerçek ve karmaşık sayılar

Dizi

Reel sayılar yarı açık aralık gerçek hiperbolik secants (0,1] var. Karmaşık sayılar karmaşık hiperbolik secants var.

Örnekler
sech (0)
sech ({pi / 2, pi / 3, pi})
sech ({5, PI, 8,3 + 2i, 4 - (pi / 3) i})
İlgili Konular

Hiperbolik kosinüs

Sekant

Hiperbolik tanjant


Ürün, bir dizi

Bir dizi toplamı

SeriesProduct işlev matematiksel bir dizi ürün verir.

Sözdizimi
seriestoplamı (f, n, A, B)
Argümanlar

f Ürünü indeksi bir fonksiyonudur.

n Ürün endeksidir.

a Endeksin alt sınırıdır.

b dizin üst sınırıdır.

Dikkat

Bir ürünün endeksi ayrılmış bir değişken olamaz (e, i, pi.)

Düğme Örnek

Ürünün sembolü yukarıdaki kutuya tıklayın.

Ürünün sembolün sağındaki kutusunu tıklatın.

Tıklayın n.

Klavye Örnekler
seriestoplamı (n ^ 3, n, 1,5)
seriestoplamı(1 / n ^ 2, n, 1, sonsuz)
İlgili Konular

Bir dizi toplamı

Sınırlamak


Bir dizi toplamı

SERİTOPLA işlev matematiksel bir dizi toplamını döndürür.

Sözdizimi
SERİTOPLA (f, n, A, B)
Argümanlar

f toplama dizi bir fonksiyonudur. (Ayrılmış bir değişken olamaz: e, i, pi

n toplam içeriğidir.

a Endeksin alt sınırıdır.

b dizin üst sınırıdır.

Dikkat

Bir ürünün endeksi ayrılmış bir değişken olamaz (e, i, pi.)

Düğme Örnek

Toplam sembolü yukarıdaki kutuya tıklayın.

Toplam sembolü sağındaki kutusunu tıklatın.

Tıklayın n.

Klavye Örnekler
SERİTOPLA (n ^ 3, n, 1,5)
SERİTOPLA (1 / n ^ 2, n, 1, sonsuz)
İlgili Konular

Ürün, bir dizi

Sınırlamak

Integral


Setleri Farkı

Setler Farkı

SetDifference fonksiyonu iki stin farkını döndürür

setDifference ({x1, x2, ...}, {y1, y2, ...})

Argümanlar

{X1, x2, ...} rasgele bir kümedir.

{Y1, y2, ...} rasgele bir kümedir.

Klavye Örnekler
setDifference ({2,3,5}, {3,7,9})
setDifference ({a, bc, abc}, {a, bc})
İlgili Konular

Setleri kesişim

Setleri Birliği


Birden fazla grafik göster

Tek bir komut (show2D) işlevi ile 2D grafikler çizilir.Tek bir komut (show3D) işlevi ile 3D grafikler çizilir . Bu fonksiyonlar arasında, giriş bölmesinde Çalışma Sayfası sekmesinde kullanılabilirler.

Sözdizimi
show2D (plot1, plot2, ...)
show3D (plot1, plot2, ...)
Argümanlar

plot1, plot2 ve benzeri çizilen fonksiyonlar vardır.

Domain

Tüm geçerli çizilebilen fonksiyonlardır.

Sonuç

Belirtilen tüm grafikler içeren bir grafiği çizilir.

Örnekler
show2D (plotPolar2D (1), plotPolarParam2D (^ 2 cos (t),),
 plot2D (sin (ax)))
show3D (plotPolar3D (a)
plotEq3D (2ax + 3y ^ 2 + 4z ^ 3 = -1))


Imzalamak

İşaret

Işareti işlevi bir gerçek sayı veya mutlak değer bölünmesiyle bir karmaşık sayının değerinin işareti verir. Reel sayılar için, işaret fonksiyonu olarak tanımlanır +1 eğer x > 0, -1 eğer x < 0 Ve 0 eğer x = 0. Karmaşık sayılar için, işaret fonksiyonu olarak tanımlanır z / | z |.

Sözdizimi
işaret (x)
işaret ({x1, x2, ...})
Domain

Tüm reel sayılar ve kompleks sayılar.

Dizi

Reel sayılar için, set {-1,0,1}. Karmaşık sayılar, tüm noktaları için z modülü 1, yani, birim çember üzerindeki tüm noktalar.

Örnekler
işaret (-4)
işaret ({-3, 0, 5})
işareti(3 +2i)


Bir ifade basitleştirmek

Basitleştirme fonksiyonu belli bir noktada bir ifadeyi basitleştirilmiş bir forma veya bir ifadenin değerini döndürür.

Sözdizimi
basitleştirmek (exp)
basitleştirmek (örn, varspec1, varspec2, ...)
Argümanlar

exp bir ya da daha fazla değişken içerebilen bir ifadedir.

varspec1, varspec2Vb formun eşleşmeleri vardır x=a, x bir değişken görünüyorsa exp ve a numaralarının bir sayı veya listesidir.

İpucu

Microsoft Mathematics otomatik olarak girdiğiniz ifadeleri kolaylaştırır, Basitleştirme işlevi, bir veya daha fazla bağımsız değişken olabilir. Bu, onun değişkenlerin belirli değerleri için ifade değerlendirmek için izin veren birden fazla argüman şeklinde olabilir

Örnekler
basitleştirmek (3x ^ 2 +2 x +4 x ^ 2 +3 x +5)
basitleştirmek(4x 2, x = 3) r
basitleştirmek(4x +2 y, x = 2, y = 3)


Sinüs

Sözdizimi
sin (x)
sin ({x1, x2, ...})
Domain

Tüm gerçek ve karmaşık sayılar

Dizi

Reel sayılar kapalı aralığı[-1,1]. Sinüs Euler kimliğini kullanarak karmaşık sayılar için tanımlanır:

sin (z) = (e ^ (i * z)-e ^ (-i * z)) / 2i
Düğme Örnek

Klavye Örnekler

Aşağıdaki ilk örnek için, ,Sayılar ve Açılar grubu bölgesindeki Derece'ye tıklayın . Diğerleri için, Radyan'a tıklayın

sin (30)
sin ({pi / 2, pi / 3, pi})
sin ({5, pi, 8,3 + 2i, 4 - (pi / 3) i})
İlgili Konular

Kosekant

Kosinüs

Kotanjant

Ters sinüs

Teğet


Hiperbolik sinüsünü

Sinh fonksiyonu bir dizi veya liste hiperbolik sinüsünü verir. Hiperbolik sinüsünü aşağıdaki gibi tanımlanır:

sinh (z) = (e ^ z - e ^ (-z)) / 2
Sözdizimi
sinh (x)
sinh ({x1, x2, ...})
Domain

Tüm gerçek ve karmaşık sayılar

Dizi

Tüm gerçek ve karmaşık sayılar.

Örnekler
SİNH (0)
sinh ({pi / 2, pi / 3, pi})
sinh ({5, pi, 8,3 + 2i, 4 - (pi / 3) i})
İlgili Konular

Hiperbolik kosinüs

Hiperbolik tanjant


Bir liste veya matris boyutu

Sözdizimi
boyutu (liste)
boyutu (matris)
boyutu (x1, x2, ...)

Düğme Örnek

size insert matrix

Matrix Ekle iletişim kutusu görüntülenir. Tamam'a Tıklayın, Sonra aşağıdaki düğmelere tıklayın:
1 right 2 right 3 right 4 right right ) Enter

Klavye Örnekler

Bir listesini ve bir matris büyüklüğü hesaplanır:

boyutu ({3,4,5})
boyutu (matris {{1,2}, {3,4}})

Değişken olarak bir matris A Ve sonra da büyüklüğünü hesapla :

A: = matris {{1,3,5}, {2,4,7}, {8,9,11}}
boyut (A),

Giriş sayısını hesaplayın:

boyutu (x, 3,5 a, PI)


Eğim

Eğim fonksiyonu içeren x ve y bir denklemin eğimi döndürür . Lineer denklem (yani, çizgiler denklemleri) için, eğim bir sabittir. Yüksek mertebeden denklemler için, yamaç hesaplanan, ama bir nokta belirtmelisiniz.

Sözdizimi
eğim (denklem, a)
Argümanlar

denklem x ve y'nin denklemidir.

a hangi eğimi hesaplamak isterseniz onun noktasıdır.

Düğme Örnek

Klavye Örnekler
eğim (5x +3 y = 7)
eğimi (y = x ^ 3,2)
İlgili Konular

Türev

Sınırlamak


Denklemlerin bir denklem veya sistem çözün

bir veya daha fazla denklem çözmek için kullanılır. Denklemler birçok bilinmeyen değişkenler olmalıdır.Bu fonksiyon, çalışma sayfası sekmesinin giriş bölmesinde kullanılabilir.

Sözdizimi
çöz (eq, var)
çöz({EQ1, eq2, ..., denklem}, {var1, var2, ..., Qn})
Argümanlar

eq tek değişkenli bir denklemdir.

eq çözmek için değişkendir.

{EQ1, eq2, ..., denklem}

{Var1, var2, ..., Qn} bilinmeyen değişkenlerin bir listesidir. Aşağıdaki durumlarda bu argüman atlayabilirsiniz:

  • iki dereceli denklem çözmek için değişkenler x ve y'dir
  • üç dereceli denklem çözmek için değişkenler x,y,z'dir
  • n dereceli denklem çözmek için (n büyük eşit 2) değişkenler x1,x2,x3,...,xn'dir.

Sonuç

tüm gerçek çözümler denklem veya denklem sistemleri içindir.

Örnekler

x Değişkeni için bir denklemi çözmek :

çöz (x ^ 2-25 = 0),

t Değişken için bir denklemi çözmek :

(- 2t + 1 = 0, t t) çözmek

x ve y Değişkenleri için iki denklem çözün :

çöz ({2x + 5y = 7,3 x - 2y = 4})

x1, x2 ve x3 Değişkenler için üç denklemleri çözmek :

çöz ({2x1 - 4x2 + 3x3 = 16,3 x1 + 2x2 - 4x3 = 7,-3x1 + 2x2 - 5x3 = 11})

r, s ve t Değişkenler için üç denklemleri çözmek :

çöz ({2r - 4s + 3t = 16,3 r + 2s - 4t = 7,-3r + 2s - 5t = 11}, {r, s, t})
İlgili Konular

Sayısal denklemlerin bir denklem veya sistem çözmek


Bir eşitsizlik çözün

Bir eşitsizlik çözümü

SolveIneq işlevi basit veya bileşik eşitsizlik çözümü yapar. Bir bileşik eşitsizlik mantıksal operatörler "ve", "veya", "değil" ve "xor" ile birleştirilmiş çoklu eşitsizliklerden oluşur. .Bu fonksiyon, çalışma sayfası sekmesinin giriş bölmesinde kullanılabilir.

Sözdizimi
solveIneq (Ineq, var)
Argümanlar

Ineq basit veya bileşik eşitsizlikdir.

var değişkendir ineq'i çözmek için .

Sonuç

tüm gerçek çözümler denklem veya denklem sistemleri içindir.

Örnekler

x Değişken için basit eşitsizlik çözün :

solveIneq (x ^ 2 - 25 <0)

t Değişken için basit eşitsizlik çözün t:

solveIneq (t ^ 2 - 2t + 1> 0, t)

x Değişken için bir bileşik eşitsizlik çözün :

solveIneq (3x> 5 ve 4x <8)

x Değişken için bir bileşik eşitsizlik çözün :

solveIneq (3x> 5 değildir (4x <8))
İlgili Konular

Sayısal denklemlerin bir denklem veya sistem çözmek


Çeşit

Sıralama işlevi artan düzende sıralanır, giriş verir.

Sözdizimi
sıralama (x1, x2, ...)
Argümanlar

x1, x2, ... gerçek ve karmaşık sayılarŞeklinde bir dizi a + a ve b, gerçek sayılar ve iki, yani iki hayali olduğunu = SQRT (-1), sürece B = 0, değişkenBu "bir", "b" ya da "x" olarak belirsiz veya bilinmeyen bir miktar, temsil eden bir simge isimleri, ifadelerSabitler, operatörler, ve örneğin, sayıları veya miktarları temsil eden değişkenleri herhangi bir kombinasyonu, (5 + x)Ve bunların listeler. Listesi tür amaçlar için tek elemanları olarak kabul edilir ve tüm gerçek ve karmaşık sayılar sonra sınıflandırılmaktadır.

Dönüş Değeri

Giriş artan düzende sıralanır.

İpuçları

  • Azalan şekilde sıralanmış giriş elde etmek için, ikinci klavye örnekte olduğu gibi sıralama işlevi ile ters işlevini kullanın.
  • Tek sıralı bir liste halinde iki liste sıralamak için, üçüncü klavye örnekte olduğu gibi birleştirmek fonksiyonu ile sıralama işlevi kullanın.

Düğme Örnek

Klavye Örnekler
sort (1,9,5,2,8,6,3,7,4)ters (sort (1,9,5,2,8,6,3,7,4))sort (birleştirmek ({1,6,5}, {7,13,11}))
İlgili Konular

Bağlamak

Çiftleri çıkarın

Ters

Alt listesini


Kare kök

Sqrt fonksiyonu sayının karekökünü döndürür.

Sözdizimi

SQRT (X)
sqrt ({x1, x2, ...})
Domain

Tüm gerçek ve karmaşık sayılar.

Dizi

Tüm gerçek ve karmaşık sayılar.

Düğme Örnek

Klavye Örnekler
SQRT (49)
sqrt (x ^ 2 + y ^ 2)
sqrt ({5, pi, 7,729,11})
İlgili Konular

Küp kök

Gücü (^) ile kaldırın

Y X. kök ayıklamak


Standart sapma

Stdsapma ve unbiasedStdDev fonksiyonları bir veri kümesinin standard sapmasını döndürür.Önyargılı ya da hakkında tarafsız tahmin dayalı, ya bir yanlı tahmin (stdsapma kullanarak) ya da standart sapma tarafsız bir tahmini (unbiasedStdDev kullanarak) hesaplayabilirsiniz En az iki gözlem gereklidir; standart sapma tarafsız bir tahmin hesaplamak için gereklidir.

Sözdizimi
stdsapma (x1, x2, ...)
stdsapma ({x1, x2, ...})
unbiasedStdDev (x1, x2, ...)
unbiasedStdDev ({x1, x2, ...})
Domain

Tüm gerçek ve karmaşık sayılar.

Dizi

Tüm gerçek ve karmaşık sayılar.

Düğme Örnek

Klavye Örnekler
stdsapma (12,22,27,28,30)
unbiasedStdDev (12,22,27,28,30)
stdsapma ({-3,2,1,7,14, -2})
unbiasedStdDev ({-3,2,1,7,14, -2})
İlgili Konular

Varyans


Bir blok submatrix Özü

SubBlockMatrix fonksiyonu satır ve sütun belirli bir blok oluşan bir submatrixi verir. Belirtilen satır ve sütun bitişik olmalıdır.

Sözdizimi
subBlockMatrix (matris, rowStart, columnStart, rowLength, columnLength)
Argümanlar

rowStart blok submatrix ilk satırı içeriğidir.

columnStart blok submatrix ilk sütunun içeriğidir.

rowLength blok submatrix satır sayısıdır.

columnLength blok submatrix sütun sayısıdır.

rowLength ve columnLength argümanlar blok üzerinde veya başlangıç ​​noktası solunda alınan, ve elde edilen matris orijinal matris satır ya da sütunun ters sırası vardır bu durumda negatif tamsayılar, olabilir.

Dönüş Değeri

satır belirtilen satır ve sütunlarından oluşan unsurlardır . sadece bu öğeler her ikisi de belirtilen bir satır ve belirtilen bir sütun döndürülen matris dahildir.

Örnek

Değişken olarak bir matris J, Ve sonra iki farklı subblock matrisler çıkarılır:

J: = matris {{2,3,7,5}, {3,5,9,7}, {4,7,6,8}}
subBlockMatrix (J, 3,3, -2, -2)
subBlockMatrix (J, 2,2,2,3)
İlgili Konular

Bir matris bir elemanı Özü

Bir submatrix Özü


Alt listesini

SubList fonksiyonu belirli bir listesinin belirtilen alt listesini verir.

Sözdizimi
subList (liste, başlangıç, uzunluk)
Argümanlar

liste rasgele bir listesidir. Eğer liste bileşen listelerini içeren, her alt listesini açılan tek bir unsur olarak kabul edilir.

başlangıç alt listesini ilk öğe (1 orijinal listedeki ilk öğenin dizin olan) içeriğidir.

uzunluk alt listesini eleman sayısıdır.

Dönüş Değeri

Verilen listenin belirtilen alt listesini.

Uç

Bir listedeki son elemanı elde etmek için, boyutu fonksiyonu ile subList işlevini kullanın.

Örnek
subList ({1,9,5,2,8,6,3,7,4}, 5,3)

Değişken olarak bir listesini depolamak L, Ve sonra son öğeyi ayıklamak L alt listesini olarak:

L: = {1,9,5,2,8,6,3,7,4}subList (L, boyutu (L), 1)
İlgili Konular

Bağlamak

Çiftleri çıkarın

Ters

Çeşit


Bir submatrix Özü

Submatrix fonksiyonu belirtilen satır ve sütunun bir submatrixini döndürür. Belirtilen satır ve sütun bitişik olması gerekmez.

Sözdizimi
submatrix (matris, rowList, columnList)
Argümanlar

rowList submatrix koymak satır listesi aşağıdadır.

columnList submatrix koymak sütun listesi aşağıdadır.

Dönüş Değeri

satır ve sütunlarından unsurlardır bir matris. Olan sadece bu öğeler her ikisi de belirtilen bir satır ve belirtilen bir sütun döndürülen matris dahildir.

Örnek

Değişken olarak bir matris A Ve daha sonra bir submatrix özü A:

A: = matris {{2,3,7}, {3,5,9}, {4,7,6}}
submatrix (A, {2,3}, {1,2})
İlgili Konular

Bir matris bir elemanı Özü

Bir blok submatrix Özü


Toplam

Toplamı fonksiyonu bir veri kümesinin toplamını döndürür.

Sözdizimi
toplam (x1, x2, ...)
toplam ({x1, x2, ...})
Domain

Tüm gerçek ve karmaşık sayılar

Dizi

Tüm gerçek ve karmaşık sayılar.

Düğme Örnek

Klavye Örnekler
toplam (12,22,27,28,30)
toplam ({-3,2,1,7,14, -2})
İlgili Konular

Ürün


Teğet

Sözdizimi
tan (x)
tan ({x1, x2, ...})
Domain

Tüm gerçek ve karmaşık sayılar

Dizi

Gerçel sayılarda gerçek teğet var. Karmaşık sayılarda karmaşık teğet var. Karmaşık teğet sinüs ve kosinüs karmaşık tanımları kullanılarak hesaplanır.

Düğme Örnek

Klavye Örnekler

Aşağıdaki ilk örnek için, Sayılar ve Açılar grubundaki Derece'ye tıklayın . Diğerleri için, Radyan'a tıklayın.

tan (30)
tan ({pi / 4, pi / 3, pi})
tan ({5, pi, 8,3 + 2i, 4 - (pi / 3) i})
İlgili Konular

Kosinüs

Kotanjant

Ters tanjant

Sinüs


Hiperbolik tanjant

Tanh fonksiyonu bir sayı veya listenin hiperbolik tanjant döner.

Sözdizimi
tanh (x)
tanh ({x1, x2, ...})
Domain

Tüm gerçek ve karmaşık sayılar

Dizi

Reel sayılar açık aralığı (-1, 1) gerçek hiperbolik teğeti var. Karmaşık sayılar karmaşık hiperbolik teğeti var.

Örnekler
tanh (0)
tanh ({pi / 2, pi / 3, pi})
tanh ({5, PI, 8,3 + 2i, 4 - (pi / 3) i})
İlgili Konular

Hiperbolik kosinüs

Hiperbolik sinüsünü

Hiperbolik kotanjant


Temel 10 başka tabanına dönüştürmek

ToBase işlev temel döndürür b 10 baz olarak ifade edilen bir dizi eşdeğeridir. Özellikle, ikili, sekizli veya 10 temel sayılar için onaltılık değerler elde etmek için toBase işlevini kullanabilirsiniz.

Sözdizimi
toBase (b, x)
Argümanlar

x bir dizi temel 10 olarak ifade edilir. Ayrıca x için bir liste {x1, x2, ...} girebilirsiniz.

b x ifade etmek istediğiniz numaraynın temelidir. Ayrıca b için bir liste {b1, b2, ...} girebilirsiniz. Baz b (Ya da liste {b1, b2, ...} her öğe) aralığında 2-36 olmalıdır.

Dikkat

Eğer x ve b listelenirse, aynı uzunluğa sahip olmalıdır.

Örnekler
toBase (16,55)
toBase (2,30)
toBase ({2,3}, 21)
toBase (7, {20,18})
toBase ({2,3}, {20,18})
İlgili Konular

Taban 10 için belirli bir temel dönüştürme


Fraksiyonel Forma bir ondalık sayısını değiştirme

ToFrac fonksiyonu fraksiyonel formu verir D / C

Sözdizimi
toFrac (x)
toFrac ({x1, x2, ...})
Domain

Tüm ondalık reel sayılar ve karmaşık sayılar

Dizi

Rasyonel gerçek ve sanal kısımları ile tüm rasyonel sayılar ve kompleks sayılar.

Örnekler
toFrac (4.325)
toFrac ({0.12,0.40,1.21})


Kutupsal forma karmaşık sayısını değiştirme

Sözdizimi
Topolar (Z)
Topolar ({Z1, Z2, ...})
Domain

Özellikle tüm karmaşık sayılar, bu dikdörtgen şekilli z = a + bi.

Dizi

Tüm karmaşık sayılar.

Düğme Örnek

Klavye Örnekler
Topolar (4 + 2i)
Topolar ({3 - 2i, 4 - 4i, 6 + 3i})
İlgili Konular

Karmaşık bir sayının reel ve sanal kısımları

Dikdörtgen forma karmaşık sayısını değiştirme


Dikdörtgen forma karmaşık sayısını değiştirme

Sözdizimi
Torect (Z)
Torect ({Z1, Z2, ...})
Domain

Özellikle tüm karmaşık sayılar, bu kutupsal formda z = r * e ^(itheta).

Dizi

Tüm karmaşık sayılar.

Düğme Örnek

Klavye Örnekler
Torect (3e ^ (2i))
Torect ({e ^ ((pi / 3) i), 3e ^ ((pi / 6) i) ,5-i})
İlgili Konular

Karmaşık bir sayının reel ve sanal kısımları

Kutupsal forma karmaşık sayısını değiştirme


Bir matrisin iz

Sözdizimi
tr (matris)
Domain

Tüm gerçek ve karmaşık kare matrisler.

Dizi

Tüm gerçek ve karmaşık sayılar

Düğme Örnek

trace insert matrix

Matrix Ekle iletişim kutusu görüntülenir. Tamam'a Tıklayın , Sonra aşağıdaki düğmelere tıklayın:
1 right 2 right 3 right 4 right right ) Enter

Klavye Örnekler
tr (matris {{1,2}, {3,4}})

Değişken olarak bir matris A, Ve daha sonra A'yı hesaplayın:

A: = matris {{1,3,5}, {2,4,7}, {8,9,11}}
TR (A)
İlgili Konular

Diagonal matris

Bir matrisin determinantı

Bir matrisin devrik


Bir matrisin devrik

Bir matrisin tersi
Sözdizimi
ters (matris)
Domain

Tüm gerçek ve karmaşık matrisler.

Dizi

Tüm gerçek ve karmaşık matrisler.

Düğme Örnek

transpose insert matrix

Matrix Ekle iletişim kutusu görüntülenir. Tamam' Tıklayın, Sonra aşağıdaki düğmelere tıklayın:
1 right 2 right 3 right 4 right right ) Enter

Klavye Örnekler
tersi (matris {{1,2}, {3,4}})

Değişken olarak bir matris A, Ve daha sonra A'nın tersini hesaplayın:

A: = matris {{1,3,5}, {2,4,7}, {8,9,11}}
ters(A)
İlgili Konular

Bir matrisin determinantı

Bir matrisin iz


Setleri Birliği

Sendika fonksiyonu döner sendikaSetleri belirli bir koleksiyon herhangi bir görünen tüm öğeleri kümesini iki veya daha fazla değildir.

Sözdizimi
sendika ({x1, x2, ...}, {y1, y2, ...}, ...)
Argümanlar

{X1, x2, ...} rasgele bir kümesidir.

{Y1, y2, ...} rasgele bir kümesidir.

Ek setleri argüman olarak verilebilir.

Dönüş Değeri

Giriş setleri herhangi bir görünür her öğe bir tekrarı içeren bir liste.

Klavye Örnekler
sendika ({2,3,5}, {3,7,9})sendika ({a, bc, abc}, {d, 3,65})
İlgili Konular

Setleri kesişim

Setleri Farkı


Varyans

Varyans ve unbiasedVariance fonksiyonları döndürü. Bu varyans yanlı tahmin ya da tarafsız tahmin olarak hesaplayabilirsiniz. Hem varyans hesap makinesi ve varyans fonksiyon düğmesine önyargılı tahmin verebilirsiniz. İki tahminler, farklı paydalar kullanın n yanlı durumda, n-1 tarafsız durumda, nerede n gözlemler sayısıdır. Çünkü n-1 ilgili kullanılması durumunda, bu durumda, en az iki gözlem hesaplamak için gereklidir.

Sözdizimi
varyans (x1, x2, ...)
Varyans ({x1, x2, ...})
unbiasedVariance (x1, x2, ...)
unbiasedVariance ({x1, x2, ...})
Domain

Tüm gerçek ve karmaşık sayılar

Dizi

Reel sayılar, tüm pozitif reel sayılar için. Karmaşık sayılar için, tüm karmaşık sayılar.

Düğme Örnek

Klavye Örnekler
varyans (12,22,27,28,30)
unbiasedVariance (12,22,27,28,30)
İlgili Konular

Ilişki

Kovaryans

Standart sapma